Re: Thoughts on Low Power and fewer turns on LP filter toroids


Hans Summers
 

Hi all

This problem has always come up at intervals on this group. 

It used to be that we could blame suspect capacitors for being lossy since several were found on occasion. 

Not any more! All capacitors are now NP0 ceramics manufactured by Vishay and procured from Digikey. All the toroids are from Diz @ kitsandparts.com. I don't think it at all likely that there are any quality issues with these US sourced parts. 

Which leads us just back to variations in component tolerances, winding styles, soldering (check grounded pins of capacitors which are harder to get soldered well to the groundplane!). And variations and errors in power measurement. All these variations are the most likely cause all along on most previous occasions too... but for sure the capacitors and toroids in the LPFs are really always good now. 

73 Hans G0UPL 

On Tue, Sep 8, 2020, 21:44 Michael.2E0IHW via groups.io <blumu=btinternet.com@groups.io> wrote:
Apart from soldering issues, this must be  the most confounding disincentive  for faint-hearted wonnabe QSX+ers ...

There must surely be a concise winding-checklist for genuine radio "amateurs" ?

Michael 2E0IHW
...........................................................

On 08/09/2020 17:57, Phil/K3UT (ex W3HZZ) wrote:
I've completed a 20M QCX+ and have just fixed a friend's 30M QCX+. Both are working nicely, but at 13.1 volts I get about 3watts output on both, using the onboard RF tool to measure (and less on my Elecraft wattmeter). 

To achieve that output, I had to take two turns off L1 and L3 and one turn off of L2 and fiddle around a little with the spacing of the windings. I did that with both radios.

Any thoughts why the number of turns differs so greatly from that specified in the build instructions? Both kits were shipped about the same time. Could it be a quality control issue of the toroids? I measured the toroids on the 20M version before I installed them, and they were spot on before I took the turns off. I didn't measure them after the turns had been removed.

I'm satisfied with the power output of the units.  Just curious why they aren't meeting the specs as stated in the manual?

Phil, K3UT

Join QRPLabs@groups.io to automatically receive all group messages.