Re: 50 watt anp #40m


Don Blachura <w2xbwa2hpw@...>
 

Got it,

It’s working ..

Tu very much for the great help Gregg,and 73 for now

 

Don..w2xb

 

Had wrong connector installed for serial plug….ugh…

 

 

 

 

 

Sent from Mail for Windows 10

 

From: Don Blachura
Sent: Monday, February 10, 2020 10:51 AM
To: QRPLabs@groups.io
Subject: Re: [QRPLabs] 50 watt anp #40m

 

Gregg sri about no v on r60. Faulty digital meter.Check again and have 5 v.

Now connect to amp .

Tu

Don..w2xb

 

Sent from Mail for Windows 10

 

From: Don Blachura
Sent: Monday, February 10, 2020 10:32 AM
To: QRPLabs@groups.io
Subject: Re: [QRPLabs] 50 watt anp #40m

 

Hello Gregg,

Checking r60 on 40meter rig, no voltage, put volt meter on r60 and ground, keyed it in practice mode. nothing..also put the 10k resistor on ic2 pin 13&14..

 

Don..w2xb

 

 

Sent from Mail for Windows 10

 

From: Don Blachura
Sent: Sunday, February 9, 2020 10:31 PM
To: QRPLabs@groups.io
Subject: Re: [QRPLabs] 50 watt anp #40m

 

Gregg thanks,

No your not confusing me, uneder stand.Ok will do a little reading and get busy. Boy that makes a lot of sense and the litht in brain just clicked on.

Thanks again and let you know how I’m doing.

Started in 1954 as a us navy radio opr and when I got out a ham.

 

Don..w2xb

 

Sent from Mail for Windows 10

 

From: Gregg Myers
Sent: Sunday, February 9, 2020 7:32 PM
To: QRPLabs@groups.io
Subject: Re: [QRPLabs] 50 watt anp #40m

 

Hi Don,

 

You aren't being a pain and I think we are getting to the root of the problem. You need to add a 'PTT' or "Push-to-talk' connection from your QCX to the amp to key the 50w amp. The QCX originally did not have this connection so you need to add a NEW stereo jack to the QCX. This then goes to the stereo jack on the back of the 50w Amp. The Amp does not 'auto-sense' the RF coming from the RF output of the QCX, which is why it needs this new PTT connection. The Amp only knows to kick in when this PTT connection goes to +5v (and this turns on the red LED)

 

Does that make sense now? (I hope I am not confusing what you are saying).

 

The page on the QRP-Labs website for the 50W Amp mentions this here (by the way, I found it easiest to connect to the one end of R60 in the QCX, not IC3 pin 11):

Connection to QCX 

The PA requires a "Push To Talk" (PTT) signal from QCX, which is a positive-going signal to indicate to the 50W PA when to switch over to transmit mode. This is taken from IC3 pin 11 the "TX" signal; the same signal is also found at one end of R60. 

A recommended modification is the addition of a pull-up resistor between IC3 pins 13 and 14.

 

Does that help?

 

73,

Gregg

W7GRM

 

On Sun, Feb 9, 2020 at 5:17 PM Don Blachura <w2xbwa2hpw@...> wrote:

Hello Gregg,

I’m little confused. On the rig I have BNC connector and key jack. Don’t use a stereo jack to connect to amp.

I use the bnc  for output.  My key out on the

Rig is fb. Made several qso’s with rig.  I’m sorry to be such a pain….

 

Don..w2xb

 

 

Sent from Mail for Windows 10

 

From: Gregg Myers
Sent: Sunday, February 9, 2020 7:01 PM
To: QRPLabs@groups.io
Subject: Re: [QRPLabs] 50 watt anp #40m

 

Hi Don,

 

The PTT connection on the QCX should show +5v even when disconnected from the 50w Amp when you key the QCX. I would check it at the end of the stereo plug cable you are connecting to the Amp (check for +5v with Amp disconnected, QCX in practice mode, and +5v when you key the QCX). Check this first. Note that the +5v should appear on the RING terminal of the plug, not the TIP terminal of the stereo plug. If this shows no +5v signal during this check, then the problem is your PTT connection in your QCX. If you have +5V verified in that step, keep QCX in practice mode and you can then plug the PTT line into the Amp with the power off on the Amp. The red light should light even with no power to the Amp at all and the QCX in practice mode. On the Amp schematic, you see the +5v signal will light the red LED even with no power at all to the amplifier. Can you verify? Here I highlighted on the schematic in magenta you see the PTT line +5v signal should light the red LED quite readily, even with no power to the 50w Amp:

 

73,

Gregg W7GRM

 

 

On Sun, Feb 9, 2020 at 4:38 PM Don Blachura <w2xbwa2hpw@...> wrote:

Hello Gregg,

Thanks for the quick reply. I put the rig in practice ,can hr the the cw tone on rig when I key it. But nothing at the amp . no voltge at the key input.

No red light when I key and don’t hear cw tone.

 

Don..w2xb

 

Sent from Mail for Windows 10

 

From: Gregg Myers
Sent: Sunday, February 9, 2020 6:12 PM
To: QRPLabs@groups.io
Subject: Re: [QRPLabs] 50 watt anp #40m

 

Hi Don,

 

I assume you connected the PTT connection from the QCX to the amp. Even when the QCX is in ‘Practice’ mode, you should have +5v on this connection when you key the QCX and you would see the red LED light on the Amp, too (even while in Practice mode). Do you have this 5v transmit signal (PTT) verified with a DVM?

 

73,

Gregg

 

On Sun, Feb 9, 2020 at 4:03 PM Don Blachura via Groups.Io <haircutter=verizon.net@groups.io> wrote:

Put together a 50 watt amp for my 40meter qcx rig.
Putting power to it only the green led for receive is on When I key rig, No red led. Meter  show a 5 watt out put from rig.
Can anyone give me some check point voltages for amp to start checking
the amp?
I am mainly a cw op.My tech experience is limited. Any help is appreciated.

Don...w2xb

 

 

 

 

 

 

Join QRPLabs@groups.io to automatically receive all group messages.