Re: Help ! My U3S behaves badly-Punish it!.... #u3s

J68HZ
 

Are the grounds of the 7805’s tied together well?

 

 

Dr. William J. Schmidt - K9HZ J68HZ 8P6HK ZF2HZ PJ4/K9HZ VP5/K9HZ PJ2/K9HZ

 

Owner - Operator

Big Signal Ranch – K9ZC

Staunton, Illinois

 

Owner – Operator

Villa Grand Piton – J68HZ

Soufriere, St. Lucia W.I.

Rent it: www.VillaGrandPiton.com

Like us on Facebook! facebook icon

 

Moderator – North American QRO Group at Groups.IO.

 

email:  bill@...

 

 

From: QRPLabs@groups.io [mailto:QRPLabs@groups.io] On Behalf Of PA3CRZ
Sent: Tuesday, July 16, 2019 10:35 AM
To: QRPLabs@groups.io
Subject: [QRPLabs] Help ! My U3S behaves badly.... #u3s

 

Hi there,

I decided to redo my U3S casing and wiring, because the last time it was a mess. But it worked !
Powersupply-wise, I now have two 7805's that supply 5V to the oscillator and the U3S respectively.
That's the only big change I made.....

Now, when I start up the U3S I get the splash screen, and then it seems to cycle very quickly through
all available menus, before it ends saying "Press right button".
When I do that, it just starts over cycling through the menus, before stopping and displaying the same message
again, And so on......

Did a factory reset using the button on the PCB, but the behavior stays the same.

Has anyone seen this before ?
Does anyone know what could be the problem ?

FYI, I used Pete's blog https://zl2ik.blogspot.com/2015/11/u3s-beacon-kit.html for inspiration on the powersupply.
I do not have the oven, so I'm only using two 7805's.

Any help would be enormously appreciated. I'm without WSPR now, and that makes me sad.....

Kind regards and 73,
Hans
PA3CRZ


Virus-free. www.avg.com

Join QRPLabs@groups.io to automatically receive all group messages.