Re: 40M QCX problem uponpower up


nz0tham@...
 

I measured voltages using the internal DVM.  I did not measure the LCD because it works fine.   Many of these are way off - I hope a better tech than me sees a pattern here!  Sorry for the long post.
Here they are:
+ supply terminal   12.12
Clk0 test pin  1.70
Clk1 test pin  1.70    both approximate 
Left side C2  3.46
Right side D2  5.02
T1 pins 1,2,3,4   all zero
T1 pins 5,6,7,8  all 0.30
Top side of C43  0.26
Top side of C44  0.24
                  C45  0.41
                  C46  0.51
IC5 pin 1  11.00
            2   0.35
             3  0.33
            4   0
            5  0.51
            6  0.51
            7  4.00
            8  11.79
IC6 pin 1  4.00
            2  4.01
            3  3.29
            4  0
            5  4.15
            6  4.00
            7  4.00
            8  11.79
IC7 pin 1  10.19
            2   9.70
            3  8.19
            4  0
            5  7.89
            6  9.80
            7  10.86
            8  11.79
IC8 pin 1  7.36
             2 7.36
             3  0.87
             4  0
             5  1.20
             6  7.38
             7  7.35
             8  11.79
IC9 pin 1  4.86
            2  4.86
            3  0.65
            4  0
            5  1.10
            6  7.34
            7  7.34
            8  11.89
IC10 pin 1  5.92
               2 5.92
               3  5.92
               4  0
               5  4.27
               6  3.86
               7  5.77
               8  11.47

Join QRPLabs@groups.io to automatically receive all group messages.