Topics

Hide IPA panel in Editor window

Earl Brown
 

I recently updated to Praat 6.1.09 and discovered that an IPA panel has been added to the Editor Window. Can that be hidden? I don't need it there and would like to have the full screen when I in the Editor Window. I don't see a setting in Preferences to this effect. I'm using macOS 10.14.6. Thanks.

Daniel Hirst
 

There is a setting in the Preferences of the TextGrid window

File > Preferences… > Show IPA chart
best

daniel

On 21 Feb 2020, at 16:41, Earl Brown <ekbrown77@...> wrote:

I recently updated to Praat 6.1.09 and discovered that an IPA panel has been added to the Editor Window. Can that be hidden? I don't need it there and would like to have the full screen when I in the Editor Window. I don't see a setting in Preferences to this effect. I'm using macOS 10.14.6. Thanks.
———————————————————————————————————
alternative emails: <daniel.hirst@...> <daniel.hirst@...>

CNRS Laboratoire Parole et Langage (UMR 7309) - salle A304
Aix-Marseille University, 5 avenue Pasteur BP 80975
tel: +33-4-1355-2712 secr: +33-4-1355-3632/4
13604 Aix-en-Provence, Cedex 1, France
———————————————————————————————————
Speech Prosody SIG http://sprosig.org/
Praat-users list: https://groups.io/g/Praat-Users-List
My publications: https://www.researchgate.net/profile/Daniel_Hirst
———————————————————————————————————

Boersma Paul
 

On 21 Feb 2020, at 16:41, Earl Brown via Groups.Io <ekbrown77=gmail.com@groups.io> wrote:

discovered that an IPA panel has been added to the Editor Window. Can that be hidden? I don't need it there and would like to have the full screen when I in the Editor Window. I don't see a setting in Preferences to this effect.
In File -> Preferences, switch off "Show IPA chart".
_____

Paul Boersma
Professor of Phonetic Sciences, University of Amsterdam

Visiting address: Spuistraat 134, room 632, Amsterdam
Mail: P.O. Box 1642, 1000BP Amsterdam, The Netherlands
Website: http://www.fon.hum.uva.nl/paul/

Earl Brown
 

Thank you much! I was looking in the Praat-level Preferences, not Editor Window > File > Preferences.