Topics

freq and swr not saved to file when scanning

john
 

I upgraded to phsna 1.7 for the arduino, and when I scan "return loss/swr", putting a name in the window and start scanning, the results are not saved to a file. I have tried both phsna141.exe and phsna142.exe, neither saves to a file. I tried to put the suffix .txt and then leaving it off, still doesn,t work. Pnsna140.exe and older, will not work with arduino phsna1.7 version, it crashes, but still says " saving xx file to xx folder", the newer versions of .exe do not. Is it something I am doing or not doing, or is the option not in the latest two windows programs?
John, kd8paf

Nick Kennedy
 

Hello John,

It's been a while so I had to read the manual and do a scan.

I have PHSNA version 1.42 and Arduino software 1.7 and I'm running Windows
10.

I got the file to save OK. The file is a comma delimited text file, so
extensions TXT and CSV are the best to use. I used CSV.

How to kick off the scan is a little tricky. If you want a data file, you
type the filename in the box and press ENTER. If you just want a plot,
click START and skip the filename. I think you knew this, but don't use
START when you want the file.

My file is stored in the same folder where PHSNA resides, which is not in
the PROGRAMS folder or any similar sensitive location.

I presume everything else looks normal? You have communications between the
Arduino and the program? If you press the Return loss/SWR button you get
the static display with appropriate values?

On start-up, does the PHSNA window say "Arduino reports its revision as
1.7" or similar?

73-

Nick, WA5BDU

On Sun, Jul 22, 2018 at 12:07 AM john <jara8462@...> wrote:

I upgraded to phsna 1.7 for the arduino, and when I scan "return
loss/swr", putting a name in the window and start scanning, the results are
not saved to a file. I have tried both phsna141.exe and phsna142.exe,
neither saves to a file. I tried to put the suffix .txt and then leaving it
off, still doesn,t work. Pnsna140.exe and older, will not work with arduino
phsna1.7 version, it crashes, but still says " saving xx file to xx
folder", the newer versions of .exe do not. Is it something I am doing or
not doing, or is the option not in the latest two windows programs?
John, kd8paf



john
 

Nick, thanks, and I have to own up to a senior moment, I was dense and not thinking and was using the start button instead of hitting enter. Everything is working normally (except my head), but once I thought of the sequence of using it I realized my mistake. Thanks again, 73's
John, kd8paf