Re: I am trying to upgrade my PHSNA software and can't find tone.h

David R. Hassall WA5DJJ
 

Dear Nick,

I downloaded what I thought was the latest software version 1.42 from the website and the PHSNA_VB and was trying to compile it yester day.  I will go through it and see if I can find out where the tone.h  requirement came from.   But it didn't compile in version 1.82 of my Ardunio IDE .   Thanks for the reply.   I will go looking.


take care and have fun

73 Dave WA5DJJ

Join PHSNA@groups.io to automatically receive all group messages.