Re: Problem with PHSNA.exe

EB4APL
 

Hi Tony,

Version 1.40 identifies itself as "PHSNA by WA5BDU v1.40" in the top left of the program window frame, but for this you need that the program starts properly.

You are right that looking into the file properties the version shown is 1.0.0.0 for all versions.  Subtle things when programming with MS Visual Studio.

Being a C# program, it needs that your computer have installed .NET support, and XP has not it unless yourself installed it.  I don't remember which version but Nick can confirm this.  Be aware that newer .NET versions does not include previous ones, so if the program needs .NET 3.5 it will not accept .NET 4.0, so install the right one.  Different versions can coexist without problems.

Ignacio EB4APL


El 24/05/2016 a las 10:19, anthonyjaques94@... [PHSNA] escribió:
 

Hello Jim.  Thank you very much for the reply.
   Thank you for pointing me to Nick's guide. Although I have read most
of the posts I did not think of looking in the files section for other than software. Also I did not realise that a different version of the Arduino software was needed for the Windows version.
    So with those two things you have been a big help Jim. Thank you.
   I will come back when I have been able to experiment further.

    By the way; I have now tried three versions of PHSNA.exe; One unknown, V1.39 and V1.40. All three cause the same error message. Now it could be that it is caused by the wrong version of the Arduino code, but I would have thought that, as it happens immediately after the .exe file is clicked on, and therefore long before the program is installed, it could not yet "know" about the Arduino.
Tony...


Join PHSNA@groups.io to automatically receive all group messages.