Topics

RSID


Catherine James
 

There's something odd going on with your FlDigi.

I was using fldigi extensively last night, and TXID was on the whole time. It never turned itself off.

I am an fldigi beginner, so I don't know why you are seeing this behavior.

Cathy NQ1B

On Fri, Jan 29, 2021 at 4:49 AM, Austin 2E0MNV
<avaughan585@...> wrote:
I think a reason why people sometimes do not use RSID is because I find that fldigi switches it off automatically after the first one or two transmissions.  It's annoying and I have to keep switching it back on for every CQ.  I cannot find a setting to stop this behavior.


F.R. Ashley
 

Hi,

I just program RSID into my CQ macro.   Calling CQ is only time I use TXID and I don't use the "button" in the top right.

73 Buddy WB4M

On Fri, Jan 29, 2021 at 4:49 AM, Austin 2E0MNV
I think a reason why people sometimes do not use RSID is because I find that fldigi switches it off automatically after the first one or two transmissions.  It's annoying and I have to keep switching it back on for every CQ.  I cannot find a setting to stop this behavior.


John KC4LZN
 

It's not that you cannot use the macro button.

The macro is defaulted that if you use the CQ RsID button, TxID will turn off after it completes your transmission. If you right click on that button, a macro editor will open and at the end of that string, is something like <@TXRSID:off>. Just delete that at the end and apply, then close and the next time you use that button, it will stay on so that subsequent transmissions, TxID will be on or continue to be on.

If it works for you then go to File/Macros/Save and it will save it. You can create multiple macro saves dependent on the mode you're operating in as well. 

Hope that helps.

73
John
KC4LZN


On Fri, Jan 29, 2021, 11:45 F.R. Ashley <gdadx2@...> wrote:

Hi,

I just program RSID into my CQ macro.   Calling CQ is only time I use TXID and I don't use the "button" in the top right.

73 Buddy WB4M

On Fri, Jan 29, 2021 at 4:49 AM, Austin 2E0MNV
I think a reason why people sometimes do not use RSID is because I find that fldigi switches it off automatically after the first one or two transmissions.  It's annoying and I have to keep switching it back on for every CQ.  I cannot find a setting to stop this behavior.


dan
 

I began using Olivia without the assistance of an Elmer a year ago and found the RXid to be extremely frustrating as I lacked the experience to identify digital modes from the waterfall images or by sound (which may not be displayed or heard in weak signal situations) .

Please use TXid and just because you find it annoying probably means you haven’t bothered to read the documentation of how to set it up properly; it’s quite customizable.

it took me over a month to make my first Olivia contact, because I had no idea what Olivia settings the transmitting stations were using.

I now have enough experience to make Olivia contacts but still see that most operators do not use TXid. For the benefit of of us all and especially those who do not have an Elmer; 
Please, Please read the documents so as to grow the hobby and not chase newbies away out of total frustration.

p.s. I have used both FLDigi and HamRadioDeluxe’s DM780.
In my experimentation, I am finding  TXid is triggered more often using DM780 than
FLDigi even though I prefer using FLDigi on a RaspberryPi operating system.
(DM780 is windows only as far as I know)

Has anyone else had this observation ?

happy trails, dan

On Jan 29, 2021, at 10:11 AM, John KC4LZN <kc4lzn@...> wrote:

It's not that you cannot use the macro button.

The macro is defaulted that if you use the CQ RsID button, TxID will turn off after it completes your transmission. If you right click on that button, a macro editor will open and at the end of that string, is something like <@TXRSID:off>. Just delete that at the end and apply, then close and the next time you use that button, it will stay on so that subsequent transmissions, TxID will be on or continue to be on.

If it works for you then go to File/Macros/Save and it will save it. You can create multiple macro saves dependent on the mode you're operating in as well. 

Hope that helps.

73
John
KC4LZN

On Fri, Jan 29, 2021, 11:45 F.R. Ashley <gdadx2@...> wrote:

Hi,

I just program RSID into my CQ macro.   Calling CQ is only time I use TXID and I don't use the "button" in the top right.

73 Buddy WB4M

On Fri, Jan 29, 2021 at 4:49 AM, Austin 2E0MNV
I think a reason why people sometimes do not use RSID is because I find that fldigi switches it off automatically after the first one or two transmissions.  It's annoying and I have to keep switching it back on for every CQ.  I cannot find a setting to stop this behavior.



____________________________________________________________

Top News - Sponsored By Newser