Topics

VLS Logger


K4NAX Don
 

I have been trying out a logging app on my Android tablet that I want to use for POTA.  It's called VLS Logger and is very easy to use.  However after I export the log files to ACLog and try to upload them to LOTW, they don't go.  At least after trying on several different days, when I download the updated LOTW files, the ones that were imported into ACLog from VLS Logger to not appear "green" indicating those contact "QSLs" were sent.  Has anybody been importing QSOs from VLS Logger into ACLog and successfully uploaded them to LOTW? 


Scott Davis
 

Hi Don,

Thanks for your e-mail. When you upload to LoTW via AC Log through tQSL, tQSL should report an error if there is a problem with any of the QSO records.

Be well and enjoy!

73, Kimberly, KA3SEQ

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: K4NAX Don <K4NAX.Don@...>
To: N3FJPSoftwareUsers@groups.io
Sent: Tue, Feb 16, 2021 8:26 pm
Subject: [N3FJPSoftwareUsers] VLS Logger

I have been trying out a logging app on my Android tablet that I want to use for POTA.  It's called VLS Logger and is very easy to use.  However after I export the log files to ACLog and try to upload them to LOTW, they don't go.  At least after trying on several different days, when I download the updated LOTW files, the ones that were imported into ACLog from VLS Logger to not appear "green" indicating those contact "QSLs" were sent.  Has anybody been importing QSOs from VLS Logger into ACLog and successfully uploaded them to LOTW? 


K4NAX Don
 

I found the problem.  The VLS logger automatically finds your position/grid square and logs it.  Since it is different than what is stored in my TQSL file, uploads to LOTW are prevented,  I was able to dis-allow the location feature for the app on my android device and problem solved.  I can now import the files into ACLog and upload as before.