Topics

Using Brother QL-570

Mel Marcus
 

For printing address and qso strips I have a Brother QL-570 printer with dk-1203 labels ( 2/3" x 3-7/16" or 17mm x 87mm) how do I get AC log to recognize the use of this printer and tape size.

Mel
NE9A

Jim Storms
 

Aclog uses your default printer for qsl strips. I change the default to my strip printer before starting aclog and then everything works fine. Just have to change default back after printing them. 

K4GM-George
 

Mel,

You can't automatically set it to use the Brother unless you make it your default printer.   ACLog does not allow you set up a printer that it will use automatically other than the Windows default.     I use a DYMO label printer.    When I print a label the printer dialog comes up and I choose the Dymo printer instead of the default printer and set it to landscape.  Every time you leave the printer dialog you will have to go through this process again.  Remember to set the Brother printer to Landscape mode since ACLog does NOT do this for you .    The labels look fine in black only (no color).  I can't tell you how many labels I wasted because I forgot to change the printer manually to landscape....    Good Luck. 

George K4GM

On 3/6/2020 1:50 AM, Mel Marcus wrote:
For printing address and qso strips I have a Brother QL-570 printer with dk-1203 labels ( 2/3" x 3-7/16" or 17mm x 87mm) how do I get AC log to recognize the use of this printer and tape size.

Mel
NE9A

Jim Storms
 

That is why I make it the default printer before starting aclog. Also if you go to windows printers and scanners page, set the dymo or strip printer preferences to landscape then windows remembers it. When you set set strip printer to default, start aclog, print qsl strip it will then be in landscape automatically and you do not have to change in dialog box. 

K4GM-George
 

You would think  that setting the label printer preferences to landscape in the windows devices page would solve the problem.    Mine is set that way but ACLog changes it to portrait for some  reason.  Maybe ACLog is programmed that way in contemplation of printing the log in portrait mode.   Maybe my Win 10 is screwed up.   If simply setting the label printer to landscape in windows would solve the problem, I would be ecstatic.   But it doesn't on this HP desktop....  Fortunately, I don't have many QSL strips or address labels to print these days.   Thank you LoTW!  

George K4GM

On 3/6/2020 4:11 PM, Jim Storms wrote:
That is why I make it the default printer before starting aclog. Also if you go to windows printers and scanners page, set the dymo or strip printer preferences to landscape then windows remembers it. When you set set strip printer to default, start aclog, print qsl strip it will then be in landscape automatically and you do not have to change in dialog box. 

Mel Marcus
 

when I use the dk1201 (29mm x 90.3mm or 1.1" x 3.5" )1labels it prints, but when I try to use the dk1203 (17mm x 87mm or 2/3" x 3-7/16")labels it does not work. 

-------- Original Message --------
Subject: Re: [N3FJPSoftwareUsers] Using Brother QL-570
From: "Jim Storms" <ab8yk@...>
Date: Fri, March 06, 2020 9:49 am
To: N3FJPSoftwareUsers@groups.io

Aclog uses your default printer for qsl strips. I change the default to my strip printer before starting aclog and then everything works fine. Just have to change default back after printing them.