Uploading/downloading problems Clublog and Lotw


Mattias W
 

First of all, sorry for my bad english...

I have some problems with uploading/downloading qso's and qsl confirmations in ACLog. I had a harddrive crash a week ago and I got a new harddrive and installed everything on my new harddrive, Win 10 etc. Everything is working just fine except for uploading/downloading to Clublog and Lotw.

The problems I have are:

1. I can't upload qso's to Clublog, I get an error message saying something like "Request denied: Couldn't establish a secure SSL/TLS-connection.".

2. I can't download qsl confirmations from Lotw, I get an error message saying something like "Couldn't establish a secure SSL/TLS connection". But I can upload qso's to Lotw without any problems.

I have checked, and doublechecked, and I have the correct usernames and passwords both in Clublog and Lotw.

I have no problems with eQSL, I can upload and download qso's to eQSL without any problems.


Anyone have any suggestions how to fix these problems?

73's de Mattias
SM0NSJ


Scott Davis
 

Hi Mattias,

Thanks for your e-mail.  I'm sorry that you have run into trouble.  First, be sure that you have all the Windows updates installed and that you are running AC Log 6.4 or later.  If you continue to have trouble, the SSLFix.reg file on this page here should get you going:

2018-10-15: AC Log 6.4 Now Available (LoTW Download Fix)!

Be well and enjoy!

73, Kimberly, KA3SEQ

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Mattias W <sm0nsj@...>
To: N3FJPSoftwareUsers@groups.io
Sent: Thu, Apr 22, 2021 2:03 pm
Subject: [N3FJPSoftwareUsers] Uploading/downloading problems Clublog and Lotw

First of all, sorry for my bad english...

I have some problems with uploading/downloading qso's and qsl
confirmations in ACLog. I had a harddrive crash a week ago and I got a
new harddrive and installed everything on my new harddrive, Win 10 etc.
Everything is working just fine except for uploading/downloading to
Clublog and Lotw.

The problems I have are:

1. I can't upload qso's to Clublog, I get an error message saying
something like "Request denied: Couldn't establish a secure
SSL/TLS-connection.".

2. I can't download qsl confirmations from Lotw, I get an error message
saying something like "Couldn't establish a secure SSL/TLS connection".
But I can upload qso's to Lotw without any problems.

I have checked, and doublechecked, and I have the correct usernames and
passwords both in Clublog and Lotw.

I have no problems with eQSL, I can upload and download qso's to eQSL
without any problems.


Anyone have any suggestions how to fix these problems?

73's de Mattias
SM0NSJ






Mattias W
 

Hi Kimberly,

I downloaded and ran SSLFix.reg and now it works just perfect!

Thanks for the support!

73's de SM0NSJ/Mattias

Den 2021-04-22 kl. 21:39, skrev Scott Davis via groups.io:

Hi Mattias,

Thanks for your e-mail.  I'm sorry that you have run into trouble.  First, be sure that you have all the Windows updates installed and that you are running AC Log 6.4 or later.  If you continue to have trouble, the SSLFix.reg file on this page here should get you going:

2018-10-15: AC Log 6.4 Now Available (LoTW Download Fix)!

Be well and enjoy!

73, Kimberly, KA3SEQ

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Mattias W <sm0nsj@...>
To: N3FJPSoftwareUsers@groups.io
Sent: Thu, Apr 22, 2021 2:03 pm
Subject: [N3FJPSoftwareUsers] Uploading/downloading problems Clublog and Lotw

First of all, sorry for my bad english...

I have some problems with uploading/downloading qso's and qsl
confirmations in ACLog. I had a harddrive crash a week ago and I got a
new harddrive and installed everything on my new harddrive, Win 10 etc.
Everything is working just fine except for uploading/downloading to
Clublog and Lotw.

The problems I have are:

1. I can't upload qso's to Clublog, I get an error message saying
something like "Request denied: Couldn't establish a secure
SSL/TLS-connection.".

2. I can't download qsl confirmations from Lotw, I get an error message
saying something like "Couldn't establish a secure SSL/TLS connection".
But I can upload qso's to Lotw without any problems.

I have checked, and doublechecked, and I have the correct usernames and
passwords both in Clublog and Lotw.

I have no problems with eQSL, I can upload and download qso's to eQSL
without any problems.


Anyone have any suggestions how to fix these problems?

73's de Mattias
SM0NSJ