Topics

sent spots not showing up


philiplevine
 

I have things set up so that when I enter a dx qso I then go to Settings/DX Spotting/Configure/Spot Last and then Send. Is that the best or only way to send spots? Doing that my spots do not appear. I tried using DXspots and Ve7CC.
--
Phil K2JF

www.phillevine.com 


Scott Davis
 

Hi Phil,

Thanks for your e-mail. It's much faster to display the spot last button right on the main form. Details are here:


http://www.n3fjp.com/faq.html#q79


Be well and enjoy!

73, Kimberly, KA3SEQ

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: philiplevine <nyartist2007@...>
To: N3FJPSoftwareUsers@groups.io
Sent: Fri, Feb 19, 2021 5:40 pm
Subject: [N3FJPSoftwareUsers] sent spots not showing up

I have things set up so that when I enter a dx qso I then go to Settings/DX Spotting/Configure/Spot Last and then Send. Is that the best or only way to send spots? Doing that my spots do not appear. I tried using DXspots and Ve7CC.
--
Phil K2JF


Lee Sawkins
 

The most common reason for not seeing spots that you enter is that your filter at the DX Cluster is stopping them from coming back to you.  If you are sending FT8 spots, then you must enable FT8 spots to see your own.  Send the command SET/FT8 to the dx cluster to see them.

Lee VE7CC