Topics

Sending CW with Elecraft

Jim K9TF <jim.gmforum@...>
 

 

I am unable to send CW with F1 or other functions. My KX3 Elecraft will not send CW. Freq modes all work with logging program.  Get error saying Com Port 2 is unavailable. Com 2 was selected.  What do I need to do now?

 

Jim Borowski K9TF

 

 

Sent from my Microsoft Surface

 

 


--
Jim K9TF

Mel Marcus
 

Jim

Not completely sure of your situation, but on the K3 in order to send CW , vox must be enabled.

Mel
NE9A

-------- Original Message --------
Subject: [N3FJPSoftwareUsers] Sending CW with Elecraft
From: "Jim K9TF" <jim.gmforum@...>
Date: Sun, March 01, 2020 7:56 pm
To: "N3FJPSoftwareUsers@groups.io " <N3FJPSoftwareUsers@groups.io>

 
I am unable to send CW with F1 or other functions. My KX3 Elecraft will not send CW. Freq modes all work with logging program.  Get error saying Com Port 2 is unavailable. Com 2 was selected.  What do I need to do now?
 
Jim Borowski K9TF
 
 
Sent from my Microsoft Surface
 
 

--
Jim K9TF

Scott Davis
 

Hi Jim,

Thanks for your e-mail.  Make sure you have selected the com port your CW sending interface hardware is connected to.  More details are here:


http://www.n3fjp.com/faq.html#q40

Enjoy!

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Jim K9TF <jim.gmforum@...>
To: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io>
Sent: Sun, Mar 1, 2020 8:57 pm
Subject: [N3FJPSoftwareUsers] Sending CW with Elecraft

 
I am unable to send CW with F1 or other functions. My KX3 Elecraft will not send CW. Freq modes all work with logging program.  Get error saying Com Port 2 is unavailable. Com 2 was selected.  What do I need to do now?
 
Jim Borowski K9TF
 
 
Sent from my Microsoft Surface
 
 

--
Jim K9TF

Christopher Scibelli
 

When I was using very cheap USB cables my port would close on me frequently when sending CW using AC Log.  It normally happened when I was running legal limit power but not when using 100 watts so I'm fairly certain RF was getting into those USB cables.  Back then I'd reboot the PC and the port would be OK until RFI closed the port again.  

So, a temporary solution is just a PC reboot, but if it reoccurs often you may want to buy some double shielded USB cables.  I bought double shielded USB cables from Tripp-Lite which can be found on Amazon.

73,

Chris  NU1O



-----Original Message-----
From: Jim K9TF <jim.gmforum@...>
To: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io>
Sent: Sun, Mar 1, 2020 8:57 pm
Subject: [N3FJPSoftwareUsers] Sending CW with Elecraft

 

I am unable to send CW with F1 or other functions. My KX3 Elecraft will not send CW. Freq modes all work with logging program.  Get error saying Com Port 2 is unavailable. Com 2 was selected.  What do I need to do now?

 

Jim Borowski K9TF

 

 

Sent from my Microsoft Surface

 

 


--
Jim K9TF

Wayne Dillon
 

Chris,
You might want to try some ferrite clip on choke assemblies. Quite inexpensive these days, they solved most of my "RF Gettino things" issues.
Just  thought.
Wayne - NQ0RP

--
 
QRP -  EFFICIENCY AND SKILL, NOT POWER. 
 
God Bless from Wayne Dillon - NQ0RP

Fate whispered to courageous "You cannot withstand the storm"
Courageous  whispered back "I am the storm"