Topics

Sending CW does not work


Scott Davis
 

Hi Bain,

Thanks so much for the good information. We're glad that you figured out the source of the issue.

Be well and enjoy!

73, Kimberly, KA3SEQ

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Bainbridge Cowell via groups.io <baincowell@...>
To: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io>
Sent: Thu, Mar 4, 2021 11:07 pm
Subject: FW: [N3FJPSoftwareUsers] Sending CW does not work

Scott,
 
Cancel my last e-mail, sent at 8:53 p.m.  I solved the problem with the help of George, K4EOR, another N3FJP subscriber who also uses an IC-7300 radio.  Last week we both installed the latest firmware update in the IC-7300, and we both forgot to reset  the radio’s USB connector setting for CW keying to DTR.  With that turned on, everything works normally now.  The problem had nothing to do with your software!
 
Thanks again for your help and for your great logging software, which George and I use almost exclusively.
 
Bain, K8LBQ
 
Sent from Mail for Windows 10
 
From: Bainbridge Cowell via groups.io
Sent: Thursday, March 4, 2021 8:53 PM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Sending CW does not work
 
Scott,
 
I checked all the items you mentioned, and the problem persists.  I tried my N3FJP logs from previous contests, all configured for transmitting CW, which worked perfectly in those contests, but now do not send CW.  When I click on a function key to send a programmed string of CW text, the text shows on the log screen as each character is sent, but the radio is not keyed.  I’ve checked to be sure that break-in is enabled on the radio and double-checked the cable connections.
 
Anything else I should try?
 
Thanks,
Bain, K8LBQ
 
 
 
Sent from Mail for Windows 10
 
From: Scott Davis via groups.io
Sent: Wednesday, March 3, 2021 11:34 AM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Rig control stopped working
 
Hi Bain,
 
Thanks for your e-mail.  Actually, your question is regarding sending CW, not rig control.  In addition to your correct cables seated properly, etc., the software must be in CW mode.
 
If you continue to have trouble, please click Settings > Transmit > CW and follow the configuration directions on the form that appears.  
 
Enjoy!
 
73, Scott
N3FJP
 
Serving the Amateur Radio community with contesting and general logging software since 1997.
 
1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...
 
-----Original Message-----
From: Bainbridge Cowell via groups.io <baincowell@...>
To: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io>
Sent: Wed, Mar 3, 2021 11:02 am
Subject: [N3FJPSoftwareUsers] Rig control stopped working
I have regularly used my N3FJP logger programs to key my IC-7300 on CW mode.  Today my CWOps CWT logger, which I use every week, did not key the rig when I pressed a function key on the computer.  The string of characters moved across the computer screen as it always does when I transmit, but the rig didn’t transmit.  I checked the cable connections from PC to radio (USB and CI-V cables) and rebooted the computer, but had the same problem.  I tried computer keying with my ACLog program, with the same result.  What else should I try?  Suggestions welcome!
 
Bain Cowell, K8LBQ
 
Sent from Mail for Windows 10