Topics

LOTW QSO discrepancy count

Thomas Lane W5TJL
 

I notice that there is a discrepancy between my ACLog records count and the total QSO count displayed on my LOTW account.  LOTW shows 1540 QSOs and ACLog only shows 1480.  Ive tried the download all records from LOTW but the count never changes.  Am I missing a checkbox somewhere in the setup

thanks for any help you can provide!

Tom
W5TJL

Scott Davis
 

Hi Tom,

Thanks for your e-mail.  When you download All Data from LoTW, all the records are downloaded and compared to existing records in your log.  You will be prompted to optionally add any records not found in the download.  Since you are not seeing that prompt and the LoTW count is higher, the only explanation I can think of is that AC Log is seeing some of the records as duplicates.

When you download records from LoTW:

-  The callsign must match the call of the station worked.
-  The band must match the band of the station worked.
-  The date and time in AC Log must match the date and time on the LoTW record.

The matches appear to be occurring with all the records being downloaded, or you would be prompted to add them.

Something you could try is to start a new log with a new database.  With your empty log, do an All Data download from LoTW and compare the result to your existing log.

I hope that this helps.


73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Thomas Lane W5TJL <w5tjlham@...>
To: N3FJPSoftwareUsers <N3FJPSoftwareUsers@groups.io>
Sent: Thu, Mar 5, 2020 10:25 am
Subject: [N3FJPSoftwareUsers] LOTW QSO discrepancy count

I notice that there is a discrepancy between my ACLog records count and the total QSO count displayed on my LOTW account.  LOTW shows 1540 QSOs and ACLog only shows 1480.  Ive tried the download all records from LOTW but the count never changes.  Am I missing a checkbox somewhere in the setup

thanks for any help you can provide!

Tom
W5TJL