Topics

LOTW Error Message


Jeff Freedman
 

New one on me, just the past couple of days. When entering "Selected Contacts from Main Form"
I get the following error message (abbreviated) for the first of multiple entries being uploaded:

Station Location "Gridsquare" has value 'CN87pi' while QSO has 'CN87qj' on line 39
My_Gridsquare: CN87qj

Where is the CN87pi coming from, as it is incorrect? What can I do to correct going forward?

Thanks
--
Jeff Freedman, K7JF
Gig Harbor, Washington


Larry Banks
 

Hi Jeff,
 
I ran into this as well.  I fixed it by being sure that the grid in my two LoTW locations were the same as the grid in my ACLog setup for that location.  TQSL is checking to be sure you are consistent.

73 -- Larry -- W1DYJ

 

Sent: Wednesday, October 14, 2020 17:23
Subject: [N3FJPSoftwareUsers] LOTW Error Message
 
New one on me, just the past couple of days. When entering "Selected Contacts from Main Form"
I get the following error message (abbreviated) for the first of multiple entries being uploaded:

Station Location "Gridsquare" has value 'CN87pi' while QSO has 'CN87qj' on line 39
My_Gridsquare: CN87qj

Where is the CN87pi coming from, as it is incorrect? What can I do to correct going forward?

Thanks
--
Jeff Freedman, K7JF
Gig Harbor, Washington


Jeff Freedman
 

And how do you fix it please?
--
Jeff Freedman, K7JF
Gig Harbor, Washington


AI3KS
 

Jeff,

In TQSL - Station Locations - display station location properties - note the grid square

In ACLog - Settings - setup - note the grid square

The two must match so change the incorrect one and you should be ok.

Hope this helps.

Steve, AI3KS


Mike Olbrisch
 

Generally, I do not believe this is true.  For certain, I know this is not true here.

I have never had any other location but my home GRID (DM61rt) in the AC-Log set-up.  That said, I’ve operated portable in a dozen states and several countries, I have something near 100 ± locations saved in TQSL.  Never had a single problem uploading to LoTW.

Maybe it needs to match in yours, although I can’t imagine why.  For a great portion of my log, it does not match.  Of this I am certain.

 

Mike – KD5KC -- El Paso -- Texas.

 

The canyons are calling, colorful and deep.  But I have promises to keep.

And miles to go still in my Jeep...   And miles to go still in my Jeep...

 

 

ADVENTURE:  The respectful pursuit of trouble.

 

 

 

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of AI3KS
Sent: Thursday, October 15, 2020 7:54 AM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] LOTW Error Message

 

Jeff,

In TQSL - Station Locations - display station location properties - note the grid square

In ACLog - Settings - setup - note the grid square

The two must match so change the incorrect one and you should be ok.

Hope this helps.

Steve, AI3KS


AI3KS
 

Mike,

Thanks for the info.

I know that mine match as I don't have a lot of active locations. I know that TQSL changes recently have caused problems with uploading for some people. Thought maybe this was another of them.

Steve, AI3KS

On 20/10/15 16:20, Mike Olbrisch wrote:

Generally, I do not believe this is true.  For certain, I know this is not true here.

I have never had any other location but my home GRID (DM61rt) in the AC-Log set-up.  That said, I’ve operated portable in a dozen states and several countries, I have something near 100 ± locations saved in TQSL.  Never had a single problem uploading to LoTW.

Maybe it needs to match in yours, although I can’t imagine why.  For a great portion of my log, it does not match.  Of this I am certain.

 

Mike – KD5KC -- El Paso -- Texas.

 

The canyons are calling, colorful and deep.  But I have promises to keep.

And miles to go still in my Jeep...   And miles to go still in my Jeep...

 

 

ADVENTURE:  The respectful pursuit of trouble.

 

 

 

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of AI3KS
Sent: Thursday, October 15, 2020 7:54 AM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] LOTW Error Message

 

Jeff,

In TQSL - Station Locations - display station location properties - note the grid square

In ACLog - Settings - setup - note the grid square

The two must match so change the incorrect one and you should be ok.

Hope this helps.

Steve, AI3KS



Jeff Freedman
 

Easy fix, Steve thanks. While I'm not on 6m where grids count, I don't like pop-up errors!

73
--
Jeff Freedman, K7JF
Gig Harbor, Washington