Topics

JTAlert & upload API 1100


Patrick Moonen
 

Hello Scott,

Program has always worked fine over API 1100 from ACLog.  Installed the latest version 2.16.17 and my upload over API 1100 is no longer possible.  Have already removed both ACLog and JTAlert but has not given a fix.  I run now 6.8 version.

73 Pat - ON3CQ


Scott Davis
 

Hi Pat,

Thanks for your e-mail.  I'm sorry that you've run into trouble.  I don't know what you mean by AC Log version 2.16.17.  The latest AC Log version is 6.8, which you also referenced.  In any case, there have been no changes to the API code, so something specific to your set up is at play.  The most likely cause is that your Internet protection software is clamping down on the connection.  Giving the programs the proper permissions will very likely do the trick.

Enjoy!

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Patrick Moonen <onl4008@...>
To: N3FJPSoftwareUsers@groups.io
Sent: Fri, Jan 15, 2021 8:23 am
Subject: [N3FJPSoftwareUsers] JTAlert & upload API 1100

Hello Scott,

Program has always worked fine over API 1100 from ACLog.  Installed the latest version 2.16.17 and my upload over API 1100 is no longer possible.  Have already removed both ACLog and JTAlert but has not given a fix.  I run now 6.8 version.

73 Pat - ON3CQ


Bob Smallwood
 

I think that's the JTAlert version... 

Bob N3FM



Sent from my Verizon, Samsung Galaxy smartphone


-------- Original message --------
From: "Scott Davis via groups.io" <SNKDavis@...>
Date: 1/15/21 8:31 AM (GMT-05:00)
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] JTAlert & upload API 1100

Hi Pat,

Thanks for your e-mail.  I'm sorry that you've run into trouble.  I don't know what you mean by AC Log version 2.16.17.  The latest AC Log version is 6.8, which you also referenced.  In any case, there have been no changes to the API code, so something specific to your set up is at play.  The most likely cause is that your Internet protection software is clamping down on the connection.  Giving the programs the proper permissions will very likely do the trick.

Enjoy!

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Patrick Moonen <onl4008@...>
To: N3FJPSoftwareUsers@groups.io
Sent: Fri, Jan 15, 2021 8:23 am
Subject: [N3FJPSoftwareUsers] JTAlert & upload API 1100

Hello Scott,

Program has always worked fine over API 1100 from ACLog.  Installed the latest version 2.16.17 and my upload over API 1100 is no longer possible.  Have already removed both ACLog and JTAlert but has not given a fix.  I run now 6.8 version.

73 Pat - ON3CQ


Patrick Moonen
 

Hi Scott,

I have this with the latest update JTAlert here.  The internet security is ok I have already check that.  Also posted a message to the HamApps group maybe that the problem is with JTAlert.  

73 Pat


Scott Davis
 

Thanks for the update Pat.  Since the problem began with the latest JTAlert install and there have been no changes on the N3FJP side, that is almost certainly where the problem is.

Please let us know what comes to light on the HamApps group!

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Patrick Moonen <onl4008@...>
To: N3FJPSoftwareUsers@groups.io
Sent: Fri, Jan 15, 2021 10:11 am
Subject: Re: [N3FJPSoftwareUsers] JTAlert & upload API 1100

Hi Scott,

I have this with the latest update JTAlert here.  The internet security is ok I have already check that.  Also posted a message to the HamApps group maybe that the problem is with JTAlert.  

73 Pat


AI3KS
 

Scott, Pat,

Mine is working fine here with ACLog 6.8 and JTAlert 2.16.17

Steve, AI3KS

On 21/01/15 10:15, Scott Davis via groups.io wrote:
Thanks for the update Pat.  Since the problem began with the latest JTAlert install and there have been no changes on the N3FJP side, that is almost certainly where the problem is.

Please let us know what comes to light on the HamApps group!

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Patrick Moonen <onl4008@...>
To: N3FJPSoftwareUsers@groups.io
Sent: Fri, Jan 15, 2021 10:11 am
Subject: Re: [N3FJPSoftwareUsers] JTAlert & upload API 1100

Hi Scott,

I have this with the latest update JTAlert here.  The internet security is ok I have already check that.  Also posted a message to the HamApps group maybe that the problem is with JTAlert.  

73 Pat


Scott Davis
 

Thanks for the good report and helpful information Steve!

Pat, double check all the connection settings for the API as detailed here:

http://www.n3fjp.com/help/digitalsetup.html

Then triple check your Internet protection security settings!

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: AI3KS <AI3KS.01@...>
To: N3FJPSoftwareUsers@groups.io
Sent: Fri, Jan 15, 2021 10:19 am
Subject: Re: [N3FJPSoftwareUsers] JTAlert & upload API 1100

Scott, Pat,

Mine is working fine here with ACLog 6.8 and JTAlert 2.16.17

Steve, AI3KS

On 21/01/15 10:15, Scott Davis via groups.io wrote:
Thanks for the update Pat.  Since the problem began with the latest JTAlert install and there have been no changes on the N3FJP side, that is almost certainly where the problem is.

Please let us know what comes to light on the HamApps group!

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Patrick Moonen <onl4008@...>
To: N3FJPSoftwareUsers@groups.io
Sent: Fri, Jan 15, 2021 10:11 am
Subject: Re: [N3FJPSoftwareUsers] JTAlert & upload API 1100

Hi Scott,

I have this with the latest update JTAlert here.  The internet security is ok I have already check that.  Also posted a message to the HamApps group maybe that the problem is with JTAlert.  

73 Pat


Jim Stafford W4QO
 

Pat/Scott, I am also having this problem.  It used to work but then stopped.  Seems there is an action
in JT Alert that reads the info from AC LOG at startup but that does not seem to find this info.

I have tried a whole bunch of stuff incl security/latest versions of both programs ACLog and JT Alert/
rebooting several times/etc.  to no avail.  Still working on it.  When it first quit, I was running exactly
the same versions of the two programs.  It just quit. 

This is just and FYI as Steve, AI3KS, reports it working fine at his shack.

Jim/w4qo


Patrick Moonen
 

Hi Jim,

Have been testing on 2nd pc and the problem is Onedrive and JTAlert and path to logbook.
If the log is saved in OneDrive, the operation with JTAlert and AClog cannot work.
I have found the solution, you have to enter the path manually and do not save your logbook in OneDrive pad.

First delete the path where AClog stores the log.
Then you create a new log and enter the path yourself, as shown in the photo.
I tdid a clean install of JTAlert and then entered the path.
After that everything works as before with JTDX or WSJT-X upload to AClog via JTAlert.





73 Pat - ON3CQ