Topics

Icom 718 not responding to ACL


k4ged@...
 

I have tried two different USB interface cables and get the same result, the ACL will not read the frequencies from my 718. I am using Windows 10 and the Device Manager shows the com port device is working properly.
I have tried different numbers in the string, but nothing works. Any help appreciated.
Here is the data:
Rig Name = Icom
Read Frequency Command = FE FE 5E E0 03 FD
Read Mode Command = FE FE 5E E0 04 FD
Convert To Hex = True
Com Port Name = COM5
Baud Rate = 9600
Parity = None
Stop Bits = 1
Data Bits = 8
Power Option = RTS
Numeric Frequency = 0
String Frequency = 
Mode = 
Polling Rig = True
Polling Rate = 2000
Return Mode = True
Return Frequency = True
Mode From Frequency = False
Version = Rig Interface Setup 2.8    (Ctrl R)
Buffer = þþ^àý
Buffer Converted from HEX = FE FE 5E E0 03 FD 
 


K4GM-George
 

I had an IC-718 years ago but it worked fine with ACLog.  Is the radio set to 9600 baud rate?    Is the radio set to COM 5?  Have you tried BOTH Icom options in the radio drop down menu? Do you really need RTS for Freq read?  Are you trying to key cw on the same port??

73, George K4GM


On 3/2/2021 6:51 PM, k4ged via groups.io wrote:
I have tried two different USB interface cables and get the same result, the ACL will not read the frequencies from my 718. I am using Windows 10 and the Device Manager shows the com port device is working properly.
I have tried different numbers in the string, but nothing works. Any help appreciated.
Here is the data:
Rig Name = Icom
Read Frequency Command = FE FE 5E E0 03 FD
Read Mode Command = FE FE 5E E0 04 FD
Convert To Hex = True
Com Port Name = COM5
Baud Rate = 9600
Parity = None
Stop Bits = 1
Data Bits = 8
Power Option = RTS
Numeric Frequency = 0
String Frequency = 
Mode = 
Polling Rig = True
Polling Rate = 2000
Return Mode = True
Return Frequency = True
Mode From Frequency = False
Version = Rig Interface Setup 2.8    (Ctrl R)
Buffer = þþ^àý
Buffer Converted from HEX = FE FE 5E E0 03 FD 
 


Lou WA5LOU
 

Does your baud rate in your computer match the baud rate in your software?

Lou WA5LOU


On Tue, Mar 2, 2021 at 6:53 PM k4ged via groups.io <k4ged=yahoo.com@groups.io> wrote:
I have tried two different USB interface cables and get the same result, the ACL will not read the frequencies from my 718. I am using Windows 10 and the Device Manager shows the com port device is working properly.
I have tried different numbers in the string, but nothing works. Any help appreciated.
Here is the data:
Rig Name = Icom
Read Frequency Command = FE FE 5E E0 03 FD
Read Mode Command = FE FE 5E E0 04 FD
Convert To Hex = True
Com Port Name = COM5
Baud Rate = 9600
Parity = None
Stop Bits = 1
Data Bits = 8
Power Option = RTS
Numeric Frequency = 0
String Frequency = 
Mode = 
Polling Rig = True
Polling Rate = 2000
Return Mode = True
Return Frequency = True
Mode From Frequency = False
Version = Rig Interface Setup 2.8    (Ctrl R)
Buffer = þþ^à ý
Buffer Converted from HEX = FE FE 5E E0 03 FD 
 


k4ged@...
 

Yes I went in and changed from automatic to 9600, I read in another post to try that. I'm beginning to think it may be my radio, I have tried every possible combination.

Thanks,
Gary K4GED


Lou WA5LOU
 

Gary -

Have you checked out the info on the 718 from the N3FJP website?  If not, you should.  These are the rig interface settings:

Icom 718
Rig Name = Icom
Read Frequency Command = FE FE 5E E0 03 FD
Read Mode Command = FE FE 5E E0 04 FD
Convert To Hex = True
Baud Rate = 9600
Parity = None
Stop Bits = 1
Data Bits = 8
Power Option = RTS

Baud Rate, Parity, Stop Bits, Data Bits, and Power Option must match in your 718 and the ACL Software.  If one thing doesn't match then it will not work.  So check it again, really, really good.  It is unlikely there is anything wrong with your 718.  Its just ensuring all the settings are correct.

Please let us know how you make out.

73 and Be Safe!

Lou WA5LOU

On Thu, Mar 4, 2021 at 6:32 PM k4ged via groups.io <k4ged=yahoo.com@groups.io> wrote:
Yes I went in and changed from automatic to 9600, I read in another post to try that. I'm beginning to think it may be my radio, I have tried every possible combination.

Thanks,
Gary K4GED