Full Name for Fill Fields


Ara Kourchians <dotuplink@...>
 

Hi folks!

I like to use ACLOG as my main logging program and have been exporting my records to ADIF to upload to QRZ. I noticed that when I navigate to "Edit > Fill Fields Determined by Call > Selected Record", it fills the operator field with only the first name of the contact instead of the full name. Is there a setting to change this?

Thanks,
Ara
N6ARA


Mitch NW0M
 

Ara,

The Operator field is YOUR callsign and populated from the Settings/Setup tab.  It is not from the Fill Fields function.

Fill Fields populates First Name of the contact in the NAME column.  The full name and address are populated in the COMMENTS column.  There is not a setting as you have asked.

73, Mitch


On Sat, May 8, 2021 at 05:55 AM, Ara Kourchians wrote:
Hi folks!

I like to use ACLOG as my main logging program and have been exporting my records to ADIF to upload to QRZ. I noticed that when I navigate to "Edit > Fill Fields Determined by Call > Selected Record", it fills the operator field with only the first name of the contact instead of the full name. Is there a setting to change this?

Thanks,
Ara
N6ARA


Ara Kourchians <dotuplink@...>
 

Hi Mitch,

Ah, I should have been more specific. On QRZ, the "Operator Name" field name gets populated with whatever the "Name" field is on ACLOG. If I were to add a callsign on QRZ, the "Operator Name" field gets populated with their full name, but if I were to import my contacts from ACLOG (after using the Fill Fields function), it only populates "Operator Name" with the first name since that's what ACLOG pulls. 

I think there's a subtle mismatch in how information is populated and interpreted between ACLOG and QRZ for a given input callsign (i.e. - COMMENTS are just used for comments rather than full name/address in QRZ). Not that it's an issue, but rather a discrepancy between how things are done between the two programs.

Anyway, sounds like there's no quick way to fix this, so that's fine. Figured I'd ask just in case I missed the setting.

Thanks,
Ara
N6ARA