Topics

Filtering Out RTTY DX Spots


Jeff Freedman
 

Greetings fellow ACLoggers. I thought the following was obvious, but apparently not. Still haven’t got it to work right.

I’m looking to receive only CW DX spots. What do I need to set to filter out RTTY alerts classified as CW-mode please?

Thanks!
--
Jeff Freedman K7JF
Gig Harbor, Washington

--
Jeff Freedman, K7JF
Gig Harbor, Washington


Tom & Barb Valosin
 

Jeff and others -

This is what I did and it has worked for me:

Top of page, go to SETTINGS (3rd from left), click settings and scroll down to "DX SPOTTING"

Next to (to the right of) "Display spots for these continents" click "MORE FILTERING"

You then have multiple options including clicking on "BLOCK PHONE" and "BLOCK DIGITAL".

Hope that does the trick for you,

Tom, WB2KLD

On 2/16/2021 9:19 AM, Jeff Freedman wrote:
Greetings fellow ACLoggers. I thought the following was obvious, but apparently not. Still haven’t got it to work right.

I’m looking to receive only CW DX spots. What do I need to set to filter out RTTY alerts classified as CW-mode please?

Thanks!
--
Jeff Freedman K7JF
Gig Harbor, Washington

--
Jeff Freedman, K7JF
Gig Harbor, Washington


Larry Banks
 

Hi Jeff,
 
I believe the “block digital” really works by blocking the frequency, not the mode. (Anyone – please correct me if I am incorrect.)  So it works for the FT# modes where the frequencies are limited, but RTTY can be anywhere so it can’t block RTTY in general.

73 -- Larry -- W1DYJ

 

Sent: Tuesday, February 16, 2021 10:39
Subject: Re: [N3FJPSoftwareUsers] Filtering Out RTTY DX Spots
 

Jeff and others -

This is what I did and it has worked for me:

Top of page, go to SETTINGS (3rd from left), click settings and scroll down to "DX SPOTTING"

Next to (to the right of) "Display spots for these continents" click "MORE FILTERING"

You then have multiple options including clicking on "BLOCK PHONE" and "BLOCK DIGITAL".

Hope that does the trick for you,

Tom, WB2KLD

On 2/16/2021 9:19 AM, Jeff Freedman wrote:
Greetings fellow ACLoggers. I thought the following was obvious, but apparently not. Still haven’t got it to work right.
 
I’m looking to receive only CW DX spots. What do I need to set to filter out RTTY alerts classified as CW-mode please?
 
Thanks!
--
Jeff Freedman K7JF
Gig Harbor, Washington

--
Jeff Freedman, K7JF
Gig Harbor, Washington


Scott Davis
 

Hi All,

Larry, thanks, you are correct. A DX spot only contains frequency. The mode displayed is derived from frequency so it may not be the actual mode in use.

Be well and enjoy!

73, Kimberly, KA3SEQ

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Larry Banks via groups.io <larryb.w1dyj@...>
To: N3FJPSoftwareUsers@groups.io
Sent: Tue, Feb 16, 2021 11:09 am
Subject: Re: [N3FJPSoftwareUsers] Filtering Out RTTY DX Spots

Hi Jeff,
 
I believe the “block digital” really works by blocking the frequency, not the mode. (Anyone – please correct me if I am incorrect.)  So it works for the FT# modes where the frequencies are limited, but RTTY can be anywhere so it can’t block RTTY in general.

73 -- Larry -- W1DYJ

 
Sent: Tuesday, February 16, 2021 10:39
Subject: Re: [N3FJPSoftwareUsers] Filtering Out RTTY DX Spots
 
Jeff and others -
This is what I did and it has worked for me:
Top of page, go to SETTINGS (3rd from left), click settings and scroll down to "DX SPOTTING"
Next to (to the right of) "Display spots for these continents" click "MORE FILTERING"
You then have multiple options including clicking on "BLOCK PHONE" and "BLOCK DIGITAL".
Hope that does the trick for you,
Tom, WB2KLD
On 2/16/2021 9:19 AM, Jeff Freedman wrote:
Greetings fellow ACLoggers. I thought the following was obvious, but apparently not. Still haven’t got it to work right.
 
I’m looking to receive only CW DX spots. What do I need to set to filter out RTTY alerts classified as CW-mode please?
 
Thanks!
--
Jeff Freedman K7JF
Gig Harbor, Washington

--
Jeff Freedman, K7JF
Gig Harbor, Washington


Pat Whelton
 

Jeff.  Try this:

 

  • Settings
  • DX Spotting
  • Configure
  • More Filtering
  • Place a check mark on “Block Digital”

 

Regards,

 

Pat – KZ5J

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Jeff Freedman
Sent: Tuesday, February 16, 2021 8:20 AM
To: N3FJPSoftwareUsers@groups.io
Subject: [N3FJPSoftwareUsers] Filtering Out RTTY DX Spots

 

Greetings fellow ACLoggers. I thought the following was obvious, but apparently not. Still haven’t got it to work right.

 

I’m looking to receive only CW DX spots. What do I need to set to filter out RTTY alerts classified as CW-mode please?

 

Thanks!

--

Jeff Freedman K7JF
Gig Harbor, Washington


--
Jeff Freedman, K7JF
Gig Harbor, Washington


Fred K2DFC
 

Filtering can also be set with the Cluster Node itself. Too much info to list here but the DX Spider Manual has all the info. Here is the address for the manual.

http://www.dxcluster.org/main/usermanual_en.html

How to set your filter for HF CW DX is in there.

--
73
Fred
K2DFC


Jeff Freedman
 

More filtering > Block digital has not effect. RTTY spots still abound. I think Scott nailed it with frequency dependency. No sure if VE7CC Cluster has additional filters.

thanks guys!
--
Jeff Freedman, K7JF
Gig Harbor, Washington


Lee Sawkins
 

To filter out RTTY spots send the command "SET/NORTTY" to the DX Cluster.
To turn them back on "SET/RTTY"

To turn on Skimmer spots "SET/SKIMMER"
To turn off Skimmer spots "SET/NOSKIMMER"

To turn on FT8 spots "SET/FT8"
To turn them off "SET/NOFT8"

Likewise SET/FT4, SET/CW,SET/PSK

These commands work perfectly with Skimmer spots.  For human entered spots the mode in the comments field is required in most cases.

Lee VE7CC