Topics

Error Message When Connecting to LOTW


Jim Ruff
 

I just recently changed computers and set up the new computer according to all the instructions on the N4FJP website.  I'm able to log the contacts into AClog, but when I attempt to upload or download to LOTW I'm getting this error message: "Error Downloading LOTW User Files" "The request was aborted. Could not create SSL/TLS server channel." 
Any idea how I can fix this?
Thanks,
Jim W7JHR






Larry Banks
 

Hi Jim,
 
I believe this is a TQSL message and not from ACLog.  Have you read the FAQ: http://www.n3fjp.com/lotwhelp.html
 
Do you have the latest TQSL software?  Also the latest ACLog version.  And what is your operating system?
 
Have you set up TQSL on your new computer with all of your passwords, etc?

73 -- Larry -- W1DYJ

 

Sent: Thursday, February 18, 2021 13:43
Subject: [N3FJPSoftwareUsers] Error Message When Connecting to LOTW
 
I just recently changed computers and set up the new computer according to all the instructions on the N4FJP website.  I'm able to log the contacts into AClog, but when I attempt to upload or download to LOTW I'm getting this error message: "Error Downloading LOTW User Files" "The request was aborted. Could not create SSL/TLS server channel." 
Any idea how I can fix this?
Thanks,
Jim W7JHR






Jim Ruff
 

Hi Larry,
Thanks for your reply. Here’s what I’ve done and what I’m running:
1.  I’ve read the FAQ’s
2. TQSL 2.5.7
3. ACLog 6.1
4. Win10
5. Set up TQSL on new computer with a new TQSL certificate 

When I clicked “all qso’s not uploaded” The message that comes back is “Already uploaded qso’s detected”.  In the body of the text it says the log contains 91 qso’s which appear to have already been signed for upload to LOTW, and no new qso’s.

This leads to to believe that the qso’s were uploaded, but I’m not seeing a “Y” in the sent column of ACLog .  

When I hit the “confirmed since” button I get an error message “Error retrieving web data”.  The body of the message says that request was aborted: Could not create SSL/TLS secure channel.  

That’s a lot of info, but I hope it gives you a clearer picture of where I’m at.  Any and all help is appreciated.
Thanks,
Jim W7JHR

 


Frank MacKenzie-Lamb
 

It’s been my experience with a new computer just to download TSQL and from there request a new certificate which types a few minutes or so to arrive in your inbox

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Jim Ruff via groups.io
Sent: Thursday, February 18, 2021 5:42 PM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Error Message When Connecting to LOTW

 

Hi Larry,
Thanks for your reply. Here’s what I’ve done and what I’m running:
1.  I’ve read the FAQ’s
2. TQSL 2.5.7
3. ACLog 6.1
4. Win10
5. Set up TQSL on new computer with a new TQSL certificate 

When I clicked “all qso’s not uploaded” The message that comes back is “Already uploaded qso’s detected”.  In the body of the text it says the log contains 91 qso’s which appear to have already been signed for upload to LOTW, and no new qso’s.

This leads to to believe that the qso’s were uploaded, but I’m not seeing a “Y” in the sent column of ACLog .  

When I hit the “confirmed since” button I get an error message “Error retrieving web data”.  The body of the message says that request was aborted: Could not create SSL/TLS secure channel.  

That’s a lot of info, but I hope it gives you a clearer picture of where I’m at.  Any and all help is appreciated.
Thanks,
Jim W7JHR

 


Scott Davis
 

Hi Jim,

Thanks for your e-mail. You need to upgrade to the current version of AC Log. Lots more details here:

http://www.n3fjp.com/news/news2018-10-15.html

Be well and enjoy!

73, Kimberly, KA3SEQ

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Jim Ruff via groups.io <W7JHR@...>
To: N3FJPSoftwareUsers@groups.io
Sent: Thu, Feb 18, 2021 5:42 pm
Subject: Re: [N3FJPSoftwareUsers] Error Message When Connecting to LOTW

Hi Larry,
Thanks for your reply. Here’s what I’ve done and what I’m running:
1.  I’ve read the FAQ’s
2. TQSL 2.5.7
3. ACLog 6.1
4. Win10
5. Set up TQSL on new computer with a new TQSL certificate 

When I clicked “all qso’s not uploaded” The message that comes back is “Already uploaded qso’s detected”.  In the body of the text it says the log contains 91 qso’s which appear to have already been signed for upload to LOTW, and no new qso’s.

This leads to to believe that the qso’s were uploaded, but I’m not seeing a “Y” in the sent column of ACLog .  
When I hit the “confirmed since” button I get an error message “Error retrieving web data”.  The body of the message says that request was aborted: Could not create SSL/TLS secure channel.  
That’s a lot of info, but I hope it gives you a clearer picture of where I’m at.  Any and all help is appreciated.
Thanks,
Jim W7JHR
 


Larry Banks
 

Hi Jim,
 
I think there was a change to TQSL a while ago that requires a later version of ACLog.  The current version is 6.7, so you probably need to upgrade.
 
Larry / W1DYJ
 
 

Sent: Thursday, February 18, 2021 17:42
Subject: Re: [N3FJPSoftwareUsers] Error Message When Connecting to LOTW
 

Hi Larry,
Thanks for your reply. Here’s what I’ve done and what I’m running:
1.  I’ve read the FAQ’s
2. TQSL 2.5.7
3. ACLog 6.1
4. Win10
5. Set up TQSL on new computer with a new TQSL certificate

When I clicked “all qso’s not uploaded” The message that comes back is “Already uploaded qso’s detected”.  In the body of the text it says the log contains 91 qso’s which appear to have already been signed for upload to LOTW, and no new qso’s.

This leads to to believe that the qso’s were uploaded, but I’m not seeing a “Y” in the sent column of ACLog . 

When I hit the “confirmed since” button I get an error message “Error retrieving web data”.  The body of the message says that request was aborted: Could not create SSL/TLS secure channel. 

That’s a lot of info, but I hope it gives you a clearer picture of where I’m at.  Any and all help is appreciated.
Thanks,
Jim W7JHR