DX Spotting window cuts off first digit of comment


Randy Buxton, W4IFI
 

I see that when the DX spotting window is open every now and then the first digit of the comment from a spotter is missing.
 

When looking at the telnet window the first digit is not missing. 

Why?

Thanks. 

-Randy Buxton, W4IFI


Scott Davis
 

Hi Randy,

Thanks for your e-mail.  I've not ever seen that before, but my suspicion is that you are using an unusual Telnet host that doesn't conform to the standard formatting convention.  DXSpots.com continues to work fine here, so you might give that one a try.

Enjoy!

73, Scott
N3FJP


Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Randy Buxton, W4IFI <randybuxton@...>
To: N3FJPSoftwareUsers@groups.io
Sent: Tue, Nov 29, 2022 4:25 pm
Subject: [N3FJPSoftwareUsers] DX Spotting window cuts off first digit of comment

I see that when the DX spotting window is open every now and then the first digit of the comment from a spotter is missing.
 

When looking at the telnet window the first digit is not missing. 

Why?

Thanks. 

-Randy Buxton, W4IFI


Randy Buxton, W4IFI
 

If one looks at the raw data on the telnet window all digits show up. When the DX spotting info on the logging page is on that is where this oddity occurs. And, like I said it is an intermittent, but frequent, occurrence. I'll try another DX cluster to see what difference that makes.

-Randy