Can't get my Icom 7300 to interface with software


jsnead1953@gmail.com
 

Help…  I’ve used all the settings listed on N3FJP’s help page and nothing works.  I have the correct Comm port but no joy.  I entered FE FE 94 E0 03 FD for Command Frequency read and FE FE 94 E0 04 FD for Command Mode read.  Is that the correct order/sequence?  I am not a computer guy and do not understand the table in the manual.  If someone out there has a 7300 and can give me some guidance I would surly appreciate it.

 

Jerry

 

Sent from Mail for Windows 10

 


Greg Cook
 

Does the Baud rate match that set in your radio?

Greg


On June 1, 2021 at 10:53 AM, "jsnead1953@..." <jsnead1953@...> wrote:

Help…  I’ve used all the settings listed on N3FJP’s help page and nothing works.  I have the correct Comm port but no joy.  I entered FE FE 94 E0 03 FD for Command Frequency read and FE FE 94 E0 04 FD for Command Mode read.  Is that the correct order/sequence?  I am not a computer guy and do not understand the table in the manual.  If someone out there has a 7300 and can give me some guidance I would surly appreciate it.

 

Jerry

 

Sent from Mail for Windows 10

 


Greg Cook
 

Additional wording added:

Does the Baud rate selected in Rig Interface match the CI-V USB Baud rate you have set in your 7300?

Greg


Andrew Justilian
 

Here are the Setting I use for my rig.
Rig Name: ICOM
Read Frequency Command: FE FE 94 E0 03 FD
Read Mode Command: FE FE 94 E0 04 FD
Convert to Hex : True
Baud Rate : 9600
Parity: None
Stop Bits: 1
Data Bits: 8
Power Option: None

Hope this helps you out.
73
KN4IXT

On Mon, May 31, 2021 at 10:44 PM Greg Cook via groups.io <kgregc1=mac.com@groups.io> wrote:
Additional wording added:

Does the Baud rate selected in Rig Interface match the CI-V USB Baud rate you have set in your 7300?

Greg


AI3KS
 

Jerry,

Here are my settings in the 7300:

Menu - CI-V
Baud Rate - lock down don't use Auto. Mine is set for 19200.
USB Port - UNLINK
USB Baud Rate - again, lock down don't use Auto. Mine is set at 115200.
Echo Back - ON

Menu Serial Function - CI-V

Be absolutely certain that the baud rate in the radio matches the baud rate in ACLog. You may have to restart both the 7300 and ACLog after making the changes.

Hope this helps.

Steve, AI3KS


jsnead1953@gmail.com
 

Thanks Guys.  Haven’t had a chance to get to the radio.  Will take a look at it this afternoon.  The Baud rate was set at 9600—I’m pretty sure.


On Jun 1, 2021, at 9:47 AM, AI3KS <AI3KS.01@...> wrote:

Jerry,

Here are my settings in the 7300:

Menu - CI-V
Baud Rate - lock down don't use Auto. Mine is set for 19200.
USB Port - UNLINK
USB Baud Rate - again, lock down don't use Auto. Mine is set at 115200.
Echo Back - ON

Menu Serial Function - CI-V

Be absolutely certain that the baud rate in the radio matches the baud rate in ACLog. You may have to restart both the 7300 and ACLog after making the changes.

Hope this helps.

Steve, AI3KS


jsnead1953@gmail.com
 

Guys,

 

Still got a no go on the 7300 for rig control.  I’ve used all the settings suggested.  At one point last night I got the rig to poll but it locked up and would not do anything more.  I was using com port 4 at the time and assumed that was correct.  After I received the frequency command and mode command info I entered that and nothing.

 

I just checked my device manager and it says there are no drivers available for that device.  I’m assuming that is the 7300.  Do I need drivers for the AClog?

 

Sorry to be a pest.  I’m in over my head.

 

Sent from Mail for Windows 10

 

From: jsnead1953@... via groups.io
Sent: Tuesday, June 1, 2021 9:52 AM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Can't get my Icom 7300 to interface with software

 

Thanks Guys.  Haven’t had a chance to get to the radio.  Will take a look at it this afternoon.  The Baud rate was set at 9600—I’m pretty sure.

 



On Jun 1, 2021, at 9:47 AM, AI3KS <AI3KS.01@...> wrote:

 

Jerry,

Here are my settings in the 7300:

Menu - CI-V
Baud Rate - lock down don't use Auto. Mine is set for 19200.
USB Port - UNLINK
USB Baud Rate - again, lock down don't use Auto. Mine is set at 115200.
Echo Back - ON

Menu Serial Function - CI-V

Be absolutely certain that the baud rate in the radio matches the baud rate in ACLog. You may have to restart both the 7300 and ACLog after making the changes.

Hope this helps.

Steve, AI3KS

 

 


Scott Davis
 

Hi Jerry,

Thanks for your follow up.  No drivers are needed for AC Log, but you do need to download the 7300 drivers from Icom.

Enjoy!

73, Scott
N3FJP


Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: jsnead1953@... <jsnead1953@...>
To: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io>
Sent: Tue, Jun 1, 2021 4:01 pm
Subject: Re: [N3FJPSoftwareUsers] Can't get my Icom 7300 to interface with software

Guys,
 
Still got a no go on the 7300 for rig control.  I’ve used all the settings suggested.  At one point last night I got the rig to poll but it locked up and would not do anything more.  I was using com port 4 at the time and assumed that was correct.  After I received the frequency command and mode command info I entered that and nothing.
 
I just checked my device manager and it says there are no drivers available for that device.  I’m assuming that is the 7300.  Do I need drivers for the AClog?
 
Sorry to be a pest.  I’m in over my head.
 
Sent from Mail for Windows 10
 
From: jsnead1953@... via groups.io
Sent: Tuesday, June 1, 2021 9:52 AM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Can't get my Icom 7300 to interface with software
 
Thanks Guys.  Haven’t had a chance to get to the radio.  Will take a look at it this afternoon.  The Baud rate was set at 9600—I’m pretty sure.
 


On Jun 1, 2021, at 9:47 AM, AI3KS <AI3KS.01@...> wrote:
 
Jerry,

Here are my settings in the 7300:

Menu - CI-V
Baud Rate - lock down don't use Auto. Mine is set for 19200.
USB Port - UNLINK
USB Baud Rate - again, lock down don't use Auto. Mine is set at 115200.
Echo Back - ON

Menu Serial Function - CI-V

Be absolutely certain that the baud rate in the radio matches the baud rate in ACLog. You may have to restart both the 7300 and ACLog after making the changes.

Hope this helps.

Steve, AI3KS
 
 


jsnead1953@gmail.com
 

Hi Scott,

 

I just downloaded the drivers and now have a comport 8 that was not there before.  I set everything and got the polling rig icon to come up and then…nothing.  How long should it take and/or is there something else I should do? 

 

Thanks,

 

Jerry

 

Sent from Mail for Windows 10

 

From: Scott Davis via groups.io
Sent: Tuesday, June 1, 2021 4:08 PM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Can't get my Icom 7300 to interface with software

 

Hi Jerry,

 

Thanks for your follow up.  No drivers are needed for AC Log, but you do need to download the 7300 drivers from Icom.

Enjoy!

 

73, Scott

N3FJP

 

 

Serving the Amateur Radio community with contesting and general logging software since 1997.

 

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...

 

-----Original Message-----
From: jsnead1953@... <jsnead1953@...>
To: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io>
Sent: Tue, Jun 1, 2021 4:01 pm
Subject: Re: [N3FJPSoftwareUsers] Can't get my Icom 7300 to interface with software

Guys,

 

Still got a no go on the 7300 for rig control.  I’ve used all the settings suggested.  At one point last night I got the rig to poll but it locked up and would not do anything more.  I was using com port 4 at the time and assumed that was correct.  After I received the frequency command and mode command info I entered that and nothing.

 

I just checked my device manager and it says there are no drivers available for that device.  I’m assuming that is the 7300.  Do I need drivers for the AClog?

 

Sorry to be a pest.  I’m in over my head.

 

Sent from Mail for Windows 10

 

From: jsnead1953@... via groups.io
Sent: Tuesday, June 1, 2021 9:52 AM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Can't get my Icom 7300 to interface with software

 

Thanks Guys.  Haven’t had a chance to get to the radio.  Will take a look at it this afternoon.  The Baud rate was set at 9600—I’m pretty sure.

 

 

On Jun 1, 2021, at 9:47 AM, AI3KS <AI3KS.01@...> wrote:

 

Jerry,

Here are my settings in the 7300:

Menu - CI-V
Baud Rate - lock down don't use Auto. Mine is set for 19200.
USB Port - UNLINK
USB Baud Rate - again, lock down don't use Auto. Mine is set at 115200.
Echo Back - ON

Menu Serial Function - CI-V

Be absolutely certain that the baud rate in the radio matches the baud rate in ACLog. You may have to restart both the 7300 and ACLog after making the changes.

Hope this helps.

Steve, AI3KS

 

 

 


James Tills W7JWT Stevens County DEM
 

If you don't get it resolved in a day or two, send me an E-Mail with your phone number. We will get on the phone and get this resolved. No worries. Jim W7JWT

On Jun 1, 2021 1:36 PM, jsnead1953@... wrote:

Hi Scott,

 

I just downloaded the drivers and now have a comport 8 that was not there before.  I set everything and got the polling rig icon to come up and then…nothing.  How long should it take and/or is there something else I should do? 

 

Thanks,

 

Jerry

 

Sent from Mail for Windows 10

 

From: Scott Davis via groups.io
Sent: Tuesday, June 1, 2021 4:08 PM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Can't get my Icom 7300 to interface with software

 

Hi Jerry,

 

Thanks for your follow up.  No drivers are needed for AC Log, but you do need to download the 7300 drivers from Icom.

Enjoy!

 

73, Scott

N3FJP

 

 

Serving the Amateur Radio community with contesting and general logging software since 1997.

 

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...

 

-----Original Message-----
From: jsnead1953@... <jsnead1953@...>
To: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io>
Sent: Tue, Jun 1, 2021 4:01 pm
Subject: Re: [N3FJPSoftwareUsers] Can't get my Icom 7300 to interface with software

Guys,

 

Still got a no go on the 7300 for rig control.  I’ve used all the settings suggested.  At one point last night I got the rig to poll but it locked up and would not do anything more.  I was using com port 4 at the time and assumed that was correct.  After I received the frequency command and mode command info I entered that and nothing.

 

I just checked my device manager and it says there are no drivers available for that device.  I’m assuming that is the 7300.  Do I need drivers for the AClog?

 

Sorry to be a pest.  I’m in over my head.

 

Sent from Mail for Windows 10

 

From: jsnead1953@... via groups.io
Sent: Tuesday, June 1, 2021 9:52 AM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Can't get my Icom 7300 to interface with software

 

Thanks Guys.  Haven’t had a chance to get to the radio.  Will take a look at it this afternoon.  The Baud rate was set at 9600—I’m pretty sure.

 

 

On Jun 1, 2021, at 9:47 AM, AI3KS <AI3KS.01@...> wrote:

 

Jerry,

Here are my settings in the 7300:

Menu - CI-V
Baud Rate - lock down don't use Auto. Mine is set for 19200.
USB Port - UNLINK
USB Baud Rate - again, lock down don't use Auto. Mine is set at 115200.
Echo Back - ON

Menu Serial Function - CI-V

Be absolutely certain that the baud rate in the radio matches the baud rate in ACLog. You may have to restart both the 7300 and ACLog after making the changes.

Hope this helps.

Steve, AI3KS

 

 

 



James Tills W7JWT Stevens County DEM
 

Also, I recommend you get a cable for your Remote port on the 7300 for AC Log and use your typical USB cable for your other communications programs. You will like this much better. I can explain on the phone. Cul & 73s. Jim. W7JWT 

On Jun 1, 2021 1:36 PM, jsnead1953@... wrote:

Hi Scott,

 

I just downloaded the drivers and now have a comport 8 that was not there before.  I set everything and got the polling rig icon to come up and then…nothing.  How long should it take and/or is there something else I should do? 

 

Thanks,

 

Jerry

 

Sent from Mail for Windows 10

 

From: Scott Davis via groups.io
Sent: Tuesday, June 1, 2021 4:08 PM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Can't get my Icom 7300 to interface with software

 

Hi Jerry,

 

Thanks for your follow up.  No drivers are needed for AC Log, but you do need to download the 7300 drivers from Icom.

Enjoy!

 

73, Scott

N3FJP

 

 

Serving the Amateur Radio community with contesting and general logging software since 1997.

 

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...

 

-----Original Message-----
From: jsnead1953@... <jsnead1953@...>
To: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io>
Sent: Tue, Jun 1, 2021 4:01 pm
Subject: Re: [N3FJPSoftwareUsers] Can't get my Icom 7300 to interface with software

Guys,

 

Still got a no go on the 7300 for rig control.  I’ve used all the settings suggested.  At one point last night I got the rig to poll but it locked up and would not do anything more.  I was using com port 4 at the time and assumed that was correct.  After I received the frequency command and mode command info I entered that and nothing.

 

I just checked my device manager and it says there are no drivers available for that device.  I’m assuming that is the 7300.  Do I need drivers for the AClog?

 

Sorry to be a pest.  I’m in over my head.

 

Sent from Mail for Windows 10

 

From: jsnead1953@... via groups.io
Sent: Tuesday, June 1, 2021 9:52 AM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Can't get my Icom 7300 to interface with software

 

Thanks Guys.  Haven’t had a chance to get to the radio.  Will take a look at it this afternoon.  The Baud rate was set at 9600—I’m pretty sure.

 

 

On Jun 1, 2021, at 9:47 AM, AI3KS <AI3KS.01@...> wrote:

 

Jerry,

Here are my settings in the 7300:

Menu - CI-V
Baud Rate - lock down don't use Auto. Mine is set for 19200.
USB Port - UNLINK
USB Baud Rate - again, lock down don't use Auto. Mine is set at 115200.
Echo Back - ON

Menu Serial Function - CI-V

Be absolutely certain that the baud rate in the radio matches the baud rate in ACLog. You may have to restart both the 7300 and ACLog after making the changes.

Hope this helps.

Steve, AI3KS

 

 

 



jsnead1953@gmail.com
 

Jim,

 

I have the BlueMax cable if your still willing to help me sort out the 7300 rig control issue.

 

Thanks,

 

Jerry

Sent from Mail for Windows 10

 

From: James Tills
Sent: Tuesday, June 1, 2021 4:43 PM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Can't get my Icom 7300 to interface with software

 

If you don't get it resolved in a day or two, send me an E-Mail with your phone number. We will get on the phone and get this resolved. No worries. Jim W7JWT

 

On Jun 1, 2021 1:36 PM, jsnead1953@... wrote:

Hi Scott,

 

I just downloaded the drivers and now have a comport 8 that was not there before.  I set everything and got the polling rig icon to come up and then…nothing.  How long should it take and/or is there something else I should do? 

 

Thanks,

 

Jerry

 

Sent from Mail for Windows 10

 

From: Scott Davis via groups.io
Sent: Tuesday, June 1, 2021 4:08 PM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Can't get my Icom 7300 to interface with software

 

Hi Jerry,

 

Thanks for your follow up.  No drivers are needed for AC Log, but you do need to download the 7300 drivers from Icom.

Enjoy!

 

73, Scott

N3FJP

 

 

Serving the Amateur Radio community with contesting and general logging software since 1997.

 

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...

 

-----Original Message-----
From: jsnead1953@... <jsnead1953@...>
To: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io>
Sent: Tue, Jun 1, 2021 4:01 pm
Subject: Re: [N3FJPSoftwareUsers] Can't get my Icom 7300 to interface with software

Guys,

 

Still got a no go on the 7300 for rig control.  I’ve used all the settings suggested.  At one point last night I got the rig to poll but it locked up and would not do anything more.  I was using com port 4 at the time and assumed that was correct.  After I received the frequency command and mode command info I entered that and nothing.

 

I just checked my device manager and it says there are no drivers available for that device.  I’m assuming that is the 7300.  Do I need drivers for the AClog?

 

Sorry to be a pest.  I’m in over my head.

 

Sent from Mail for Windows 10

 

From: jsnead1953@... via groups.io
Sent: Tuesday, June 1, 2021 9:52 AM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Can't get my Icom 7300 to interface with software

 

Thanks Guys.  Haven’t had a chance to get to the radio.  Will take a look at it this afternoon.  The Baud rate was set at 9600—I’m pretty sure.

 

 

On Jun 1, 2021, at 9:47 AM, AI3KS <AI3KS.01@...> wrote:

 

Jerry,

Here are my settings in the 7300:

Menu - CI-V
Baud Rate - lock down don't use Auto. Mine is set for 19200.
USB Port - UNLINK
USB Baud Rate - again, lock down don't use Auto. Mine is set at 115200.
Echo Back - ON

Menu Serial Function - CI-V

Be absolutely certain that the baud rate in the radio matches the baud rate in ACLog. You may have to restart both the 7300 and ACLog after making the changes.

Hope this helps.

Steve, AI3KS

 

 

 

 

 


Brent LeFevre
 

Had an issue after one of the last updates, I found the error was on the radio side and not the software side.

Not discounting any of the advice above but also check the link unlink on the radio and see if that helps, it fixed my issue in the 7300

Best of luck de W4CHF 

On Tue, Jun 1, 2021, 9:52 AM jsnead1953@... <jsnead1953@...> wrote:
Thanks Guys.  Haven’t had a chance to get to the radio.  Will take a look at it this afternoon.  The Baud rate was set at 9600—I’m pretty sure.


On Jun 1, 2021, at 9:47 AM, AI3KS <AI3KS.01@...> wrote:

Jerry,

Here are my settings in the 7300:

Menu - CI-V
Baud Rate - lock down don't use Auto. Mine is set for 19200.
USB Port - UNLINK
USB Baud Rate - again, lock down don't use Auto. Mine is set at 115200.
Echo Back - ON

Menu Serial Function - CI-V

Be absolutely certain that the baud rate in the radio matches the baud rate in ACLog. You may have to restart both the 7300 and ACLog after making the changes.

Hope this helps.

Steve, AI3KS


jsnead1953@gmail.com
 

Got it to work over the weekend.  Using he CI-V jack.  The baud rate setting was not correct—could have sworn I had it right…

 

Anyway, it works great.  DX spotting is the cat’s paws.  I’m not a computer guy but the 7300 and this software may make me rethink that.  Scott and Kimberly have done some impressive work with this software.

 

Thanks to everyone!

 

Sent from Mail for Windows 10

 

From: Brent LeFevre
Sent: Tuesday, June 15, 2021 10:58 AM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Can't get my Icom 7300 to interface with software

 

Had an issue after one of the last updates, I found the error was on the radio side and not the software side.

 

Not discounting any of the advice above but also check the link unlink on the radio and see if that helps, it fixed my issue in the 7300

 

Best of luck de W4CHF 

 

On Tue, Jun 1, 2021, 9:52 AM jsnead1953@... <jsnead1953@...> wrote:

Thanks Guys.  Haven’t had a chance to get to the radio.  Will take a look at it this afternoon.  The Baud rate was set at 9600—I’m pretty sure.

 



On Jun 1, 2021, at 9:47 AM, AI3KS <AI3KS.01@...> wrote:

 

Jerry,

Here are my settings in the 7300:

Menu - CI-V
Baud Rate - lock down don't use Auto. Mine is set for 19200.
USB Port - UNLINK
USB Baud Rate - again, lock down don't use Auto. Mine is set at 115200.
Echo Back - ON

Menu Serial Function - CI-V

Be absolutely certain that the baud rate in the radio matches the baud rate in ACLog. You may have to restart both the 7300 and ACLog after making the changes.

Hope this helps.

Steve, AI3KS