Topics

ACLog 6.7 time local/UTC display


n5ib_2
 

Running ACLog 6.7

Preparing for a Special Event operation, I created a new Local User on my Win10 netbook, so I could run an instance of ACLog with settings customized for the event.

All proceeded OK, except that for the new user the local and UTC time displays have lost their seconds, just showing HH:MM
In my other user account, ACLog shows HH:MM:SS
Same font selected in both (MS Sans Serif 8pt)

When fiddling with other fonts, sometimes a few pixels of the seconds appear, but overwritten by the "UTC" or "PM"

Jim, N5IB


K9PLX Chuck
 

Sounds as if you may have made the form too small (width). Try making it bigger if you can; otherwise try rearranging the fields displayed on the main form to give the time display more room. When you actually log something, do the seconds show in the log? (They should.)

Chuck, K9PLX
(Using ACLog for 18 years and loving it!)
=====
¯\__/¯ Whatever.


On Mon, Dec 28, 2020 at 3:35 PM n5ib_2 <n5ib@...> wrote:
Running ACLog 6.7

Preparing for a Special Event operation, I created a new Local User on my Win10 netbook, so I could run an instance of ACLog with settings customized for the event.

All proceeded OK, except that for the new user the local and UTC time displays have lost their seconds, just showing HH:MM
In my other user account, ACLog shows HH:MM:SS
Same font selected in both (MS Sans Serif 8pt)

When fiddling with other fonts, sometimes a few pixels of the seconds appear, but overwritten by the "UTC" or "PM"

Jim, N5IB









n5ib_2
 

Hi Chuck,

Thanks for the tips to check.
No joy so far.

Form size is set 100%
Had disabled several entry boxes for a clean and simplified Special Event entry mode, so lots of space.
Seconds do not appear in the QSO entry box or in the log table.

If I change the font size to 14pt I see "HH:MM:s UTC" or "HH:MM:s AM" with the last digit of the seconds cut off.
If the font is small (8 pt) just get "HH:MM UTC" or "HH:MM AM"

When clicking/dragging the time boxes around the form it looks like the allocated space is easily large enough to contain everything - it's like the time digits are being right justified, then overwritten.

Got to be a setting I've messed up somewhere. It displays fine with 8pt font on the other user's ACLog, and on a separate PC.

Jim, N5IB


Scott Davis
 

Hi Jim,

Thanks for the report.  I wish I had something insightful to suggest, but aside from either restoring your fonts to default or selecting a different font, nothing is coming to mind.  I don't know of any reason that you would have a different result from the similar settings, with the only difference a different user profile.

I'm sorry I don't have more to suggest from here.  Please let me know if any other clues come to light,

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: n5ib_2 <n5ib@...>
To: N3FJPSoftwareUsers@groups.io
Sent: Mon, Dec 28, 2020 4:34 pm
Subject: [N3FJPSoftwareUsers] ACLog 6.7 time local/UTC display

Running ACLog 6.7

Preparing for a Special Event operation, I created a new Local User on my Win10 netbook, so I could run an instance of ACLog with settings customized for the event.

All proceeded OK, except that for the new user the local and UTC time displays have lost their seconds, just showing HH:MM
In my other user account, ACLog shows HH:MM:SS
Same font selected in both (MS Sans Serif 8pt)

When fiddling with other fonts, sometimes a few pixels of the seconds appear, but overwritten by the "UTC" or "PM"

Jim, N5IB








n5ib_2
 

Thanks, Scott. I'll fiddle with it and let you know if I discover anything.
By no means a troublesome issue, just a hiccup.

I can't even blame a Windows update LOL
My little netbook doesn't have enough room on the solid state c: drive to accept Win10 updates.
Perhaps a good thing ??

Jim, N5IB