Having trouble logging to EQF #announcement


David Tucker
 

I N3EQP set to hear codes from WSJT-x. Ailso have the set up in WSJT-x as before.
Every time I make a qso it says unable to  log but saves it the logfile of WSKT-x.
Any help would be appreciated
--

73's Dave NU4N


Ray Dabkowski
 

Hi Dave,

Have you looked here for interfacing N3FJP's logging software (not N3EQF!) to WSJT-x? Scroll down to the WSJT-x section.

http://www.n3fjp.com/help/digitalsetup.html

73 de W8RD


 

Yes that is the API sent to listen for JTspots.

On 5/20/2022 8:42 AM, Ray Dabkowski wrote:
Hi Dave,

Have you looked here for interfacing N3FJP's logging software (not N3EQF!) to WSJT-x? Scroll down to the WSJT-x section.

http://www.n3fjp.com/help/digitalsetup.html

73 de W8RD
-- 
73'S DAVE NU4N

--
NU4N Dave 73's


David Tucker
 

Yes I have EPQP with API for WST-x.. I did notice that when I am calling a station I can see that ACLG has his call sign in the logging payne  . My qrz is went correctly but now the station does not show up so therefore it won't log . It go's direct to the WSTX-X log file. Something is wrong and I am not sure. It worked yesterday nut not today?
--

73's Dave NU4N


David Tucker
 

Well i looked at the settings on the N3FJP website. I have them set  correctly as well and WSJ-T is set correctly. Do I know to reload ACLOG ??
Tnx for the help

--

73's Dave NU4N


David Tucker
 

Still can't log any qso's to ACLOG even after I set all the parameters in ACLOG and WSJT-x.
--

73's Dave NU4N


Archibald Delfish
 

If you don't have the same grid square set in WSJT-X and N3FJP, you will get a warning that call not logged.

I run N3FJP, WSJT-X and JTAlert and I start them up in that order.

If you switching between N3FJP logs or starting new logs, you have to close down and restart WSJT after N3FJP starts up, make sure the same gridsquare is set in  N3FJP and WSJT.


On May 20, 2022, at 5:50 PM, David Tucker <nu4ndave@...> wrote:

Still can't log any qso's to ACLOG even after I set all the parameters in ACLOG and WSJT-x.
--

73's Dave NU4N


 

I have checked the grid squares in both aclot and wsjt-x. Still not getting logged into aclog. Before this happen aclog would show the station info in the logging field . Now it does not.

Any idea?

On 5/20/2022 6:33 PM, Archibald Delfish via groups.io wrote:
If you don't have the same grid square set in WSJT-X and N3FJP, you will get a warning that call not logged.

I run N3FJP, WSJT-X and JTAlert and I start them up in that order.

If you switching between N3FJP logs or starting new logs, you have to close down and restart WSJT after N3FJP starts up, make sure the same gridsquare is set in  N3FJP and WSJT.


On May 20, 2022, at 5:50 PM, David Tucker <nu4ndave@...> wrote:

Still can't log any qso's to ACLOG even after I set all the parameters in ACLOG and WSJT-x.
--

73's Dave NU4N


--
NU4N Dave 73's


David Tucker
 

I have tried about everything I know. Don't know if I need to reload aclog or wsjt-x? This should not be that big of a problem.
Tnx in advance for some hlep.
--

73's Dave NU4N