How to cancel "Transmit CW"


John Allen
 

I was using Winter Field Day Logger.

 

I had too many USB connections for my laptop. And I plugged in a USB keyboard lamp, Rig Control (that I just got working with my TS-50), Keying adapter, Signalink USB, Mouse.)

 

I used an old powered hub that I have had for years. When I plugged in the keyboard lamp I transferred the keying adapter and the rig control to the hub. Later, when I plugged in the Signalink, which wants adequate power, I transferred my moue to the powered hub and plugged the Signalink directly into the computer.

 

Every time I keyed the radio with my microphone PTT or my code key, or the Signalink, the system would go crazy killing all the com ports as well as my mouse. I had to spend time reactivating the ports and finding my mouse again.

 

The computer told me that the USB hub was unrecognizable. I took it and the USB lamp out and plugged in the rig control and the keying adapter directly as well as the mouse. Joy!

 

Then I thought I would try to set up for digital, so I unplugged the keying adapter and (eventually) plugged in the Signalink. I brought up FLDIGI, and after I figured out the missing connections, I got it working and it was asking for frequencies and receiving the actual frequency. I need to work on how to make QSOs but I think it was working. I decoded some CQs. Now to work on answering.

 

As I could not see much action so I wanted to go back to CW and SSB. There was notice about a missing COM5 in the Transmit CW. I unplugged the Signalink and plugged in the CW adapter. Message kept recurring. It was toward the end of the Field Day period, so I did not want to shut down to repair the COM port.

 

Rig control was still working so I tried to type a new frequency into the CallSign Field. After every digit, the notice about the CW Com port recurred and had to be acknowledged.

 

I could not find the checkbox to check or uncheck saying enable this function. Could I have turned it off?

 

Next time I am going to have to think carefully of what I connect to the USB ports. That recurring message made the program nearly unusable.

 

Or is there a reliable powered USB hub available?

 

Thanks

John VA6SJA

 

 

Things were slow, so I wanted to

Sent from Mail for Windows 10

 


Scott Davis
 

Hi John,

Thanks for your e-mail.  From the menu options click Settings > Transmit > CW and then select None from the keying options.

Enjoy!

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: John Allen <johnallen46@...>
To: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io>
Sent: Sun, Jan 31, 2021 10:57 pm
Subject: [N3FJPSoftwareUsers] How to cancel "Transmit CW"

I was using Winter Field Day Logger.
 
I had too many USB connections for my laptop. And I plugged in a USB keyboard lamp, Rig Control (that I just got working with my TS-50), Keying adapter, Signalink USB, Mouse.)
 
I used an old powered hub that I have had for years. When I plugged in the keyboard lamp I transferred the keying adapter and the rig control to the hub. Later, when I plugged in the Signalink, which wants adequate power, I transferred my moue to the powered hub and plugged the Signalink directly into the computer.
 
Every time I keyed the radio with my microphone PTT or my code key, or the Signalink, the system would go crazy killing all the com ports as well as my mouse. I had to spend time reactivating the ports and finding my mouse again.
 
The computer told me that the USB hub was unrecognizable. I took it and the USB lamp out and plugged in the rig control and the keying adapter directly as well as the mouse. Joy!
 
Then I thought I would try to set up for digital, so I unplugged the keying adapter and (eventually) plugged in the Signalink. I brought up FLDIGI, and after I figured out the missing connections, I got it working and it was asking for frequencies and receiving the actual frequency. I need to work on how to make QSOs but I think it was working. I decoded some CQs. Now to work on answering.
 
As I could not see much action so I wanted to go back to CW and SSB. There was notice about a missing COM5 in the Transmit CW. I unplugged the Signalink and plugged in the CW adapter. Message kept recurring. It was toward the end of the Field Day period, so I did not want to shut down to repair the COM port.
 
Rig control was still working so I tried to type a new frequency into the CallSign Field. After every digit, the notice about the CW Com port recurred and had to be acknowledged.
 
I could not find the checkbox to check or uncheck saying enable this function. Could I have turned it off?
 
Next time I am going to have to think carefully of what I connect to the USB ports. That recurring message made the program nearly unusable.
 
Or is there a reliable powered USB hub available?
 
Thanks
John VA6SJA
 
 
Things were slow, so I wanted to
Sent from Mail for Windows 10
 


David Latchum
 

John I had a similar problem using an older win 10 computer with a bad keyboard.
One usb port was then used for a remote keyboard.
RF from 20 meters was getting in and taking control of my software.
I found it necessary to put some ferrites on the wired keyboard connection and
that cured the rfi. It's a good thing to keep ferrites available when messing around
as I did!!
73  Dave W1VR


On Mon, Feb 1, 2021 at 7:05 AM Scott Davis via groups.io <SNKDavis=aol.com@groups.io> wrote:
Hi John,

Thanks for your e-mail.  From the menu options click Settings > Transmit > CW and then select None from the keying options.

Enjoy!

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: John Allen <johnallen46@...>
To: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io>
Sent: Sun, Jan 31, 2021 10:57 pm
Subject: [N3FJPSoftwareUsers] How to cancel "Transmit CW"

I was using Winter Field Day Logger.
 
I had too many USB connections for my laptop. And I plugged in a USB keyboard lamp, Rig Control (that I just got working with my TS-50), Keying adapter, Signalink USB, Mouse.)
 
I used an old powered hub that I have had for years. When I plugged in the keyboard lamp I transferred the keying adapter and the rig control to the hub. Later, when I plugged in the Signalink, which wants adequate power, I transferred my moue to the powered hub and plugged the Signalink directly into the computer.
 
Every time I keyed the radio with my microphone PTT or my code key, or the Signalink, the system would go crazy killing all the com ports as well as my mouse. I had to spend time reactivating the ports and finding my mouse again.
 
The computer told me that the USB hub was unrecognizable. I took it and the USB lamp out and plugged in the rig control and the keying adapter directly as well as the mouse. Joy!
 
Then I thought I would try to set up for digital, so I unplugged the keying adapter and (eventually) plugged in the Signalink. I brought up FLDIGI, and after I figured out the missing connections, I got it working and it was asking for frequencies and receiving the actual frequency. I need to work on how to make QSOs but I think it was working. I decoded some CQs. Now to work on answering.
 
As I could not see much action so I wanted to go back to CW and SSB. There was notice about a missing COM5 in the Transmit CW. I unplugged the Signalink and plugged in the CW adapter. Message kept recurring. It was toward the end of the Field Day period, so I did not want to shut down to repair the COM port.
 
Rig control was still working so I tried to type a new frequency into the CallSign Field. After every digit, the notice about the CW Com port recurred and had to be acknowledged.
 
I could not find the checkbox to check or uncheck saying enable this function. Could I have turned it off?
 
Next time I am going to have to think carefully of what I connect to the USB ports. That recurring message made the program nearly unusable.
 
Or is there a reliable powered USB hub available?
 
Thanks
John VA6SJA
 
 
Things were slow, so I wanted to
Sent from Mail for Windows 10
 


John Allen
 

Well, there It was right there in front of me.  I should have studied those choices harder. Thanks for the information. I hope to avoid this situation in t he future.

 

John

 

Sent from Mail for Windows 10

 

From: Scott Davis via groups.io
Sent: Monday, February 1, 2021 5:05 AM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] How to cancel "Transmit CW"

 

Hi John,

 

Thanks for your e-mail.  From the menu options click Settings > Transmit > CW and then select None from the keying options.

 

Enjoy!

73, Scott

N3FJP

 

Serving the Amateur Radio community with contesting and general logging software since 1997.

 

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...

 

-----Original Message-----
From: John Allen <johnallen46@...>
To: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io>
Sent: Sun, Jan 31, 2021 10:57 pm
Subject: [N3FJPSoftwareUsers] How to cancel "Transmit CW"

I was using Winter Field Day Logger.

 

I had too many USB connections for my laptop. And I plugged in a USB keyboard lamp, Rig Control (that I just got working with my TS-50), Keying adapter, Signalink USB, Mouse.)

 

I used an old powered hub that I have had for years. When I plugged in the keyboard lamp I transferred the keying adapter and the rig control to the hub. Later, when I plugged in the Signalink, which wants adequate power, I transferred my moue to the powered hub and plugged the Signalink directly into the computer.

 

Every time I keyed the radio with my microphone PTT or my code key, or the Signalink, the system would go crazy killing all the com ports as well as my mouse. I had to spend time reactivating the ports and finding my mouse again.

 

The computer told me that the USB hub was unrecognizable. I took it and the USB lamp out and plugged in the rig control and the keying adapter directly as well as the mouse. Joy!

 

Then I thought I would try to set up for digital, so I unplugged the keying adapter and (eventually) plugged in the Signalink. I brought up FLDIGI, and after I figured out the missing connections, I got it working and it was asking for frequencies and receiving the actual frequency. I need to work on how to make QSOs but I think it was working. I decoded some CQs. Now to work on answering.

 

As I could not see much action so I wanted to go back to CW and SSB. There was notice about a missing COM5 in the Transmit CW. I unplugged the Signalink and plugged in the CW adapter. Message kept recurring. It was toward the end of the Field Day period, so I did not want to shut down to repair the COM port.

 

Rig control was still working so I tried to type a new frequency into the CallSign Field. After every digit, the notice about the CW Com port recurred and had to be acknowledged.

 

I could not find the checkbox to check or uncheck saying enable this function. Could I have turned it off?

 

Next time I am going to have to think carefully of what I connect to the USB ports. That recurring message made the program nearly unusable.

 

Or is there a reliable powered USB hub available?

 

Thanks

John VA6SJA

 

 

Things were slow, so I wanted to

Sent from Mail for Windows 10

 

 


Frank Mellott
 

I use a LYFNLOVE USB 3.0 powered hub with my radio computer. It exceeds my low expectations.
If that helps.

Our radio club president found them on Amazon a few years ago and recommended them.

Frank
KB3PQT


--
This email has been checked for viruses by AVG.
https://www.avg.com