Uploaded to LOTW but not appearing in LOTW


Fred K2DFC
 

Updated to 6.7.

Another page that shows current status for LOTW is here.

https://status.lotw.arrl.org/

This shows if they are on line or off and is updated, I believe, every minute.

--
73
Fred
K2DFC


Fred K2DFC
 

OK, I have 6.6 yet. Will fix that.
Thanks Larry

--
73
Fred
K2DFC


Larry Banks
 

Hi Fred,

Are you using ACLog 6.7?

ACLog >> eLogs >> LoTW. Just above the record listing area, to the right of "Log in to LoTW."

73 -- Larry -- W1DYJ

-----Original Message-----
From: Fred K2DFC via groups.io
Sent: Tuesday, December 22, 2020 11:39
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Uploaded to LOTW but not appearing in LOTW

On Mon, Dec 21, 2020 at 09:04 AM, Larry Banks wrote:



-- Larry, I'm familiar with the LOTW Status page. I go there direct. But where is the button you refer to? I don't see any status button in ACLog or the LOTW page.
73
Fred
K2DFC


Fred K2DFC
 

On Mon, Dec 21, 2020 at 09:04 AM, Larry Banks wrote:



-- Larry, I'm familiar with the LOTW Status page. I go there direct. But where is the button you refer to? I don't see any status button in ACLog or the LOTW page.
73
Fred
K2DFC


Bob Smallwood
 

It may not have been clear from the replies, but you have to UPLOAD them, WAIT a while (anywhere from minutes to days depending on how backlogged they are), then DOWNLOAD from LOTW before they will show 'uploaded' in ACL. In other words, ACL waits for LOTW to CONFIRM the upload before marking them. Finally, a later download will mark them CONFIRMED after the other station has uploaded their log and the entries match.

Bob N3FM


On Mon, Dec 21, 2020 at 9:05 AM Larry Banks via groups.io <larryb.w1dyj=verizon.net@groups.io> wrote:
Hi name? / call?
 
How long did you wait after you loaded them to check?   It’s always good to check the LoTW queue to see what it is.  Use the button at the lower right of the LoTW window:  LoTW Status.   Right now it’s 35 minutes, but yesterday is was up to five hours from the weekend contests.  it’s usually a minute of two mid-week.

73 -- Larry -- W1DYJ

 
From: lontoc@...
Sent: Sunday, December 20, 2020 22:30
Subject: [N3FJPSoftwareUsers] Uploaded to LOTW but not appearing in LOTW
 
I uploaded 22 new QSOs to LOTW but they did not appear in LOTW when I did a query.

So I tried again. Heres exactly what I did:

eLogs, LOTW, All Contacts not uploaded.
Then I get an error "Already uploaded QSO suppressed on line 41", so I click ignore.
Then I get "Already Uploaded QSOs detected". See the photo.

But when I do a query in LOTW, starting date 2018-12-20 and end date 2020-12-20, the logs do not appear.

I am new to this whole process. Please help.


Larry Banks
 

Hi name? / call?
 
How long did you wait after you loaded them to check?   It’s always good to check the LoTW queue to see what it is.  Use the button at the lower right of the LoTW window:  LoTW Status.   Right now it’s 35 minutes, but yesterday is was up to five hours from the weekend contests.  it’s usually a minute of two mid-week.

73 -- Larry -- W1DYJ

 

From: lontoc@...
Sent: Sunday, December 20, 2020 22:30
Subject: [N3FJPSoftwareUsers] Uploaded to LOTW but not appearing in LOTW
 
I uploaded 22 new QSOs to LOTW but they did not appear in LOTW when I did a query.

So I tried again. Heres exactly what I did:

eLogs, LOTW, All Contacts not uploaded.
Then I get an error "Already uploaded QSO suppressed on line 41", so I click ignore.
Then I get "Already Uploaded QSOs detected". See the photo.

But when I do a query in LOTW, starting date 2018-12-20 and end date 2020-12-20, the logs do not appear.

I am new to this whole process. Please help.


Tom Hauer K0YA
 

LOTW is undergoing a major server upgrade. Processing is probably delayed as a result. My auto upload from last evening didn't process before I shutdown for the evening.  Be patient.

Tom Hauer, K0YA
Highland Lakes ARES Emergency Coordinator
319 551-9788

On Mon, Dec 21, 2020, 5:37 AM <lontoc@...> wrote:
I uploaded 22 new QSOs to LOTW but they did not appear in LOTW when I did a query.

So I tried again. Heres exactly what I did:

eLogs, LOTW, All Contacts not uploaded.
Then I get an error "Already uploaded QSO suppressed on line 41", so I click ignore.
Then I get "Already Uploaded QSOs detected". See the photo.

But when I do a query in LOTW, starting date 2018-12-20 and end date 2020-12-20, the logs do not appear.

I am new to this whole process. Please help.


Scott Davis
 

Hi lontoc,

Thanks for your e-mail.  The most likely cause is that you tried to do a download before the upload was processed.  If you got the Success(0) the first upload your records are very likely uploaded fine and were in queue for processing.  Try doing another All Since download and back date it prior to your upload.

Enjoy!

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: lontoc@...
To: N3FJPSoftwareUsers@groups.io
Sent: Sun, Dec 20, 2020 10:30 pm
Subject: [N3FJPSoftwareUsers] Uploaded to LOTW but not appearing in LOTW

I uploaded 22 new QSOs to LOTW but they did not appear in LOTW when I did a query.

So I tried again. Heres exactly what I did:

eLogs, LOTW, All Contacts not uploaded.
Then I get an error "Already uploaded QSO suppressed on line 41", so I click ignore.
Then I get "Already Uploaded QSOs detected". See the photo.

But when I do a query in LOTW, starting date 2018-12-20 and end date 2020-12-20, the logs do not appear.

I am new to this whole process. Please help.


lontoc@...
 

I uploaded 22 new QSOs to LOTW but they did not appear in LOTW when I did a query.

So I tried again. Heres exactly what I did:

eLogs, LOTW, All Contacts not uploaded.
Then I get an error "Already uploaded QSO suppressed on line 41", so I click ignore.
Then I get "Already Uploaded QSOs detected". See the photo.

But when I do a query in LOTW, starting date 2018-12-20 and end date 2020-12-20, the logs do not appear.

I am new to this whole process. Please help.