ACLog and IC 705 Issue


Scott Davis
 

Hi Scott,

Thanks for your e-mail.  The rig interface protocols for all Icoms are identical.  Set your 705 to the same rig ID that you are using with the other software and you will not have to change the rig when you change software.

Enjoy!

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Scott <scolit@...>
To: N3FJPSoftwareUsers@groups.io
Sent: Mon, Nov 16, 2020 6:08 am
Subject: Re: [N3FJPSoftwareUsers] ACLog and IC 705 Issue

I did get it working, as a workaround. In the screenshot I included the speed in it at 115200.

Scott
KN3A


Scott
 

I did get it working, as a workaround. In the screenshot I included the speed in it at 115200.

Scott
KN3A


Mel Marcus
 

This might not be your problem at all but you do not have  a speed set.

Mel
NE9A

-------- Original Message --------
Subject: [N3FJPSoftwareUsers] ACLog and IC 705 Issue
From: "Scott" <scolit@...>
Date: Sun, November 15, 2020 3:13 pm
To: N3FJPSoftwareUsers@groups.io

II looked through some other threads about my issue and can't seem to get it resolved. I just purchased the IC 705 and I have rig control working with DXLabs, N1MM+ but no luck with ACLog. I use ACLog for POTA and really need my rig control. I changed the hex to A4 (see below) without any luck. My baud rate on COM8 is set at 115200 so the Spectrum display works with N1MM+. If I click on Command to Read Mode it takes me to 21446 and I can change modes. Is the 705 going to be supported fully in an upcoming release? Any ideas what is not set correctly?

73 Scott 
KN3A


Scott
 

Hi Larry,

I tried using the strings FE FE 98 03 FD and FE FE 98 04 FD with no success. I went into Menu/Set/Connectors/CIV and changed it to 98H and magically it saw the radio. So that is the workaround.

However, N1MM and DXLabs Commander stopped working because of changing the Hex in the CI-V. So, what I did was save the ACLog settings on the SD card, and I have the default settings for the other programs that use the correct 4A hex saved to the SD card in another name.

Hopefully in a future release this is fixed in ACLog. I use the logbook for when I activate Parks on the Air. However, 5 days ago I had my left knee replaced so it will be a while before I am able to activate a park and use ACLog. At least I now know what to do and hopefully this helps others who might face the same dilemma as I did.

73 Scott
KN34A


Scott
 

Hi MIchael,

I tried changing to 00 in the string FE FE 00 03 FD and FE FE 00 04 FD with no success. I only have the IC 705 hooked up to this computer.

Scott 
KN3A


Larry Stowell K1ZW
 

Connection  Power should be "none"

I use Hex 98 for my 705 and 7610 they set up the same except for the comport.

Make sure the radio is set for "98"

73 Larry K1ZW

On 11/15/2020 4:59 PM, Michael WA7SKG wrote:
You might try setting the hex address to 00. That is the "universal" Icom hex address that should work with all supported commands on any Icom CI-V radio. As long as you only have one radio connected, it should work.

73,
Michael WA7SKG


Scott wrote on 11/15/20 1:13 PM:
II looked through some other threads about my issue and can't seem to get it resolved. I just purchased the IC 705 and I have rig control working with DXLabs, N1MM+ but no luck with ACLog. I use ACLog for POTA and really need my rig control. I changed the hex to A4 (see below) without any luck. My baud rate on COM8 is set at 115200 so the Spectrum display works with N1MM+. If I click on Command to Read Mode it takes me to 21446 and I can change modes. Is the 705 going to be supported fully in an upcoming release? Any ideas what is not set correctly?

73 Scott
KN3A



Michael WA7SKG
 

You might try setting the hex address to 00. That is the "universal" Icom hex address that should work with all supported commands on any Icom CI-V radio. As long as you only have one radio connected, it should work.

73,
Michael WA7SKG


Scott wrote on 11/15/20 1:13 PM:

II looked through some other threads about my issue and can't seem to get it resolved. I just purchased the IC 705 and I have rig control working with DXLabs, N1MM+ but no luck with ACLog. I use ACLog for POTA and really need my rig control. I changed the hex to A4 (see below) without any luck. My baud rate on COM8 is set at 115200 so the Spectrum display works with N1MM+. If I click on Command to Read Mode it takes me to 21446 and I can change modes. Is the 705 going to be supported fully in an upcoming release? Any ideas what is not set correctly?
73 Scott
KN3A


Scott
 

II looked through some other threads about my issue and can't seem to get it resolved. I just purchased the IC 705 and I have rig control working with DXLabs, N1MM+ but no luck with ACLog. I use ACLog for POTA and really need my rig control. I changed the hex to A4 (see below) without any luck. My baud rate on COM8 is set at 115200 so the Spectrum display works with N1MM+. If I click on Command to Read Mode it takes me to 21446 and I can change modes. Is the 705 going to be supported fully in an upcoming release? Any ideas what is not set correctly?

73 Scott 
KN3A