Topics

WinkeyerUSB


AI3KS
 

Ron,

Sounds like it might be RF. Have you tried using lower power? I know that I get all kinds of wierd things when I run rtty at more than about 40 watts on 15 meters.

Steve, AI3KS

On 20/10/04 17:29, k6jta@... wrote:
I just purchased a Winkeyer.  Have it configured OK.  In CalQSO I clicked on Winkeryer in CW setup.  Keyer works ok for about half and hour, then I get a message that Access To Com1 is denied.  Go back into WinTools and
it shows as Com3.  Go through setup again.  Keyer works for about a half hour or less, the Access To Com1 is denied.
What am I doing wrong.
Thanks, Ron, K6JTA


Frank MacKenzie-Lamb
 

Hi Ron,

 

Perhaps my documentation may help you. Please let me know

 

Frank

NG1I

 

 

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of k6jta@...
Sent: Sunday, October 4, 2020 5:30 PM
To: N3FJPSoftwareUsers@groups.io
Subject: [N3FJPSoftwareUsers] WinkeyerUSB

 

I just purchased a Winkeyer.  Have it configured OK.  In CalQSO I clicked on Winkeryer in CW setup.  Keyer works ok for about half and hour, then I get a message that Access To Com1 is denied.  Go back into WinTools and
it shows as Com3.  Go through setup again.  Keyer works for about a half hour or less, the Access To Com1 is denied.
What am I doing wrong.
Thanks, Ron, K6JTA


k6jta@...
 

I just purchased a Winkeyer.  Have it configured OK.  In CalQSO I clicked on Winkeryer in CW setup.  Keyer works ok for about half and hour, then I get a message that Access To Com1 is denied.  Go back into WinTools and
it shows as Com3.  Go through setup again.  Keyer works for about a half hour or less, the Access To Com1 is denied.
What am I doing wrong.
Thanks, Ron, K6JTA