Topics

Using CW option


Mel Marcus
 

Here is my situation.

I plan on dong the CW WPX contest.
I will probably only work 40m
I have a K3 with the usb interface
I have all the parameters set correctly settings > transmit > cw > com 3 and dsr.
I will not be using  the rig interface because I am staying 40m cw and the exchange does not need to know about freq.
when I test using F9 nothing happens.
I go back to setting > rig interface > elecraft > com3 > 38400
I poll it works
I go back to setting >rig interface > none 
then I go back to the cw and it  works.
so it seems that there is not speed setting in the cw interface and you have to get rig interface to work first and then turn it off
remember I am only using one cable because I do not  need to use rig interface

Am I doing something wrong

Mel
NE9A


Scott Davis
 

Hi Mel,

Thanks for your e-mail.  I can't speak to the K3 specifically, but CW sending and rig interface are two independent functions in my software.  Typically, it is not necessary to enable rig interface to send CW.  You do have to have the software in CW mode though.

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Mel Marcus <melm@...>
To: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io>
Sent: Tue, May 26, 2020 4:31 pm
Subject: [N3FJPSoftwareUsers] Using CW option

Here is my situation.

I plan on dong the CW WPX contest.
I will probably only work 40m
I have a K3 with the usb interface
I have all the parameters set correctly settings > transmit > cw > com 3 and dsr.
I will not be using  the rig interface because I am staying 40m cw and the exchange does not need to know about freq.
when I test using F9 nothing happens.
I go back to setting > rig interface > elecraft > com3 > 38400
I poll it works
I go back to setting >rig interface > none 
then I go back to the cw and it  works.
so it seems that there is not speed setting in the cw interface and you have to get rig interface to work first and then turn it off
remember I am only using one cable because I do not  need to use rig interface

Am I doing something wrong

Mel
NE9A


Mel Marcus
 

Scott

There is now way in the cw interface to set up speed or stopbit  or parity. so if you don't want to use rig control you have no way of setting those items to set them and then .

Mel
NE9A

-------- Original Message --------
Subject: Re: [N3FJPSoftwareUsers] Using CW option
From: "Scott Davis via groups.io" <SNKDavis@...>
Date: Tue, May 26, 2020 3:39 pm
To: "N3FJPSoftwareUsers@groups.io" <N3FJPSoftwareUsers@groups.io>

Hi Mel,

Thanks for your e-mail.  I can't speak to the K3 specifically, but CW sending and rig interface are two independent functions in my software.  Typically, it is not necessary to enable rig interface to send CW.  You do have to have the software in CW mode though.

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Mel Marcus <melm@...>
To: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io>
Sent: Tue, May 26, 2020 4:31 pm
Subject: [N3FJPSoftwareUsers] Using CW option

Here is my situation.

I plan on dong the CW WPX contest.
I will probably only work 40m
I have a K3 with the usb interface
I have all the parameters set correctly settings > transmit > cw > com 3 and dsr.
I will not be using  the rig interface because I am staying 40m cw and the exchange does not need to know about freq.
when I test using F9 nothing happens.
I go back to setting > rig interface > elecraft > com3 > 38400
I poll it works
I go back to setting >rig interface > none 
then I go back to the cw and it  works.
so it seems that there is not speed setting in the cw interface and you have to get rig interface to work first and then turn it off
remember I am only using one cable because I do not  need to use rig interface

Am I doing something wrong

Mel
NE9A


Scott Davis
 

Hi Mel,

Thanks for your follow up.  My software only keys via your processor, taking RTS or DTR high or low, or using Winker.  Those are the only two keying options in my software.

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Mel Marcus <melm@...>
To: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io>
Sent: Tue, May 26, 2020 4:45 pm
Subject: Re: [N3FJPSoftwareUsers] Using CW option

Scott

There is now way in the cw interface to set up speed or stopbit  or parity. so if you don't want to use rig control you have no way of setting those items to set them and then .

Mel
NE9A
-------- Original Message --------
Subject: Re: [N3FJPSoftwareUsers] Using CW option
From: "Scott Davis via groups.io" <SNKDavis@...>
Date: Tue, May 26, 2020 3:39 pm
To: "N3FJPSoftwareUsers@groups.io" <N3FJPSoftwareUsers@groups.io>

Hi Mel,

Thanks for your e-mail.  I can't speak to the K3 specifically, but CW sending and rig interface are two independent functions in my software.  Typically, it is not necessary to enable rig interface to send CW.  You do have to have the software in CW mode though.

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Mel Marcus <melm@...>
To: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io>
Sent: Tue, May 26, 2020 4:31 pm
Subject: [N3FJPSoftwareUsers] Using CW option

Here is my situation.

I plan on dong the CW WPX contest.
I will probably only work 40m
I have a K3 with the usb interface
I have all the parameters set correctly settings > transmit > cw > com 3 and dsr.
I will not be using  the rig interface because I am staying 40m cw and the exchange does not need to know about freq.
when I test using F9 nothing happens.
I go back to setting > rig interface > elecraft > com3 > 38400
I poll it works
I go back to setting >rig interface > none 
then I go back to the cw and it  works.
so it seems that there is not speed setting in the cw interface and you have to get rig interface to work first and then turn it off
remember I am only using one cable because I do not  need to use rig interface

Am I doing something wrong

Mel
NE9A


Mel Marcus
 

Scott

When using your software with a usb cable to the elecraft k3 with the k3iob interface the speed parity stopbits must be set. if you have a source better than me could you follow up with them. if rig control is not used first to set those parameters ahead of time it will not work.

Mel

-------- Original Message --------
Subject: Re: [N3FJPSoftwareUsers] Using CW option
From: "Scott Davis via groups.io" <SNKDavis@...>
Date: Tue, May 26, 2020 4:08 pm
To: "N3FJPSoftwareUsers@groups.io" <N3FJPSoftwareUsers@groups.io>

Hi Mel,

Thanks for your follow up.  My software only keys via your processor, taking RTS or DTR high or low, or using Winker.  Those are the only two keying options in my software.

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Mel Marcus <melm@...>
To: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io>
Sent: Tue, May 26, 2020 4:45 pm
Subject: Re: [N3FJPSoftwareUsers] Using CW option

Scott

There is now way in the cw interface to set up speed or stopbit  or parity. so if you don't want to use rig control you have no way of setting those items to set them and then .

Mel
NE9A
-------- Original Message --------
Subject: Re: [N3FJPSoftwareUsers] Using CW option
From: "Scott Davis via groups.io" <SNKDavis@...>
Date: Tue, May 26, 2020 3:39 pm
To: "N3FJPSoftwareUsers@groups.io" <N3FJPSoftwareUsers@groups.io>

Hi Mel,

Thanks for your e-mail.  I can't speak to the K3 specifically, but CW sending and rig interface are two independent functions in my software.  Typically, it is not necessary to enable rig interface to send CW.  You do have to have the software in CW mode though.

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Mel Marcus <melm@...>
To: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io>
Sent: Tue, May 26, 2020 4:31 pm
Subject: [N3FJPSoftwareUsers] Using CW option

Here is my situation.

I plan on dong the CW WPX contest.
I will probably only work 40m
I have a K3 with the usb interface
I have all the parameters set correctly settings > transmit > cw > com 3 and dsr.
I will not be using  the rig interface because I am staying 40m cw and the exchange does not need to know about freq.
when I test using F9 nothing happens.
I go back to setting > rig interface > elecraft > com3 > 38400
I poll it works
I go back to setting >rig interface > none 
then I go back to the cw and it  works.
so it seems that there is not speed setting in the cw interface and you have to get rig interface to work first and then turn it off
remember I am only using one cable because I do not  need to use rig interface

Am I doing something wrong

Mel
NE9A


Pat Whelton
 

What’s wrong with the up and down arrow keys for speed control?

 

Pat – KZ5J

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Mel Marcus
Sent: Tuesday, May 26, 2020 3:46 PM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Using CW option

 

Scott

 

There is now way in the cw interface to set up speed or stopbit  or parity. so if you don't want to use rig control you have no way of setting those items to set them and then .

 

Mel

NE9A

-------- Original Message --------
Subject: Re: [N3FJPSoftwareUsers] Using CW option
From: "Scott Davis via groups.io" <SNKDavis@...>
Date: Tue, May 26, 2020 3:39 pm
To: "N3FJPSoftwareUsers@groups.io" <N3FJPSoftwareUsers@groups.io>

Hi Mel,

 

Thanks for your e-mail.  I can't speak to the K3 specifically, but CW sending and rig interface are two independent functions in my software.  Typically, it is not necessary to enable rig interface to send CW.  You do have to have the software in CW mode though.

 

73, Scott

N3FJP

 

Serving the Amateur Radio community with contesting and general logging software since 1997.

 

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...

 

-----Original Message-----
From: Mel Marcus <melm@...>
To: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io>
Sent: Tue, May 26, 2020 4:31 pm
Subject: [N3FJPSoftwareUsers] Using CW option

Here is my situation.

 

I plan on dong the CW WPX contest.

I will probably only work 40m

I have a K3 with the usb interface

I have all the parameters set correctly settings > transmit > cw > com 3 and dsr.

I will not be using  the rig interface because I am staying 40m cw and the exchange does not need to know about freq.

when I test using F9 nothing happens.

I go back to setting > rig interface > elecraft > com3 > 38400

I poll it works

I go back to setting >rig interface > none 

then I go back to the cw and it  works.

so it seems that there is not speed setting in the cw interface and you have to get rig interface to work first and then turn it off

remember I am only using one cable because I do not  need to use rig interface

 

Am I doing something wrong

 

Mel

NE9A