Topics

CI-V connection on the IC-7300 and AC Log


kc6mie
 

Anyone have their 7300 connected to their computer with CI-V and Rigtalk interface?

Stephen Spencer


Ed W2LCQ <w2lcq@...>
 

I used to do that but changed to USB connection to be able to used the N1MM+ spectrum display.

73, Ed Jones W2LCQ

CWops 701/SKCC 5474T/FISTS 12294/LICWC
                      Frankford Radio Club



On Mar 22, 2020, at 11:04 PM, kc6mie <kc6mie@...> wrote:

Anyone have their 7300 connected to their computer with CI-V and Rigtalk interface?

Stephen Spencer




kc6mie
 

I understand but with my situation my desktop is running XP.  7300 driver from Icom won’t download to XP.  I am planning on upgrading to new desktop with Win 10 In a few months.

Stephen Spencer

On Mar 24, 2020, at 9:15 AM, Ed W2LCQ via Groups.Io <w2lcq@...> wrote:

I used to do that but changed to USB connection to be able to used the N1MM+ spectrum display.

73, Ed Jones W2LCQ

CWops 701/SKCC 5474T/FISTS 12294/LICWC
                      Frankford Radio Club



On Mar 22, 2020, at 11:04 PM, kc6mie <kc6mie@...> wrote:

Anyone have their 7300 connected to their computer with CI-V and Rigtalk interface?

Stephen Spencer




Ed W2LCQ <w2lcq@...>
 

Stephen,

Are you having trouble connecting your rig to N3FJP ACL? Have to followed the rig interface instructions for the 7300?

Icom 7300
Rig Name = Icom
Read Frequency Command = FE FE 94 E0 03 FD
Read Mode Command = FE FE 94 E0 04 FD
Convert To Hex = True
Baud Rate = 9600 (one user reported 56000, another reported 4800, but most reports have been 9600.)
Parity = None
Stop Bits = 1
Data Bits = 8
Power Option = None
Rob, KD9INB reports: "Had to turn the connection power to "Off" in the software setting AND also in the rig, and also had to set the CI-V port in the rig from"Unlinked" to "Linked". Made sure the baud rate setting in the rig and software matched and viola! Works like a charm now."

73, Ed Jones W2LCQ

CWops 701/SKCC 5474T/FISTS 12294/LICWC 51
                      Frankford Radio Club



On Mar 24, 2020, at 12:30 PM, kc6mie <kc6mie@...> wrote:

I understand but with my situation my desktop is running XP.  7300 driver from Icom won’t download to XP.  I am planning on upgrading to new desktop with Win 10 In a few months.

Stephen Spencer

On Mar 24, 2020, at 9:15 AM, Ed W2LCQ via Groups.Io <w2lcq@...> wrote:

I used to do that but changed to USB connection to be able to used the N1MM+ spectrum display.

73, Ed Jones W2LCQ

CWops 701/SKCC 5474T/FISTS 12294/LICWC
                      Frankford Radio Club



On Mar 22, 2020, at 11:04 PM, kc6mie <kc6mie@...> wrote:

Anyone have their 7300 connected to their computer with CI-V and Rigtalk interface?

Stephen Spencer




kc6mie
 

👍

Stephen Spencer

On Mar 24, 2020, at 3:23 PM, Ed W2LCQ via Groups.Io <w2lcq@...> wrote:

Stephen,

Are you having trouble connecting your rig to N3FJP ACL? Have to followed the rig interface instructions for the 7300?

Icom 7300
Rig Name = Icom
Read Frequency Command = FE FE 94 E0 03 FD
Read Mode Command = FE FE 94 E0 04 FD
Convert To Hex = True
Baud Rate = 9600 (one user reported 56000, another reported 4800, but most reports have been 9600.)
Parity = None
Stop Bits = 1
Data Bits = 8
Power Option = None
Rob, KD9INB reports: "Had to turn the connection power to "Off" in the software setting AND also in the rig, and also had to set the CI-V port in the rig from"Unlinked" to "Linked". Made sure the baud rate setting in the rig and software matched and viola! Works like a charm now."

73, Ed Jones W2LCQ

CWops 701/SKCC 5474T/FISTS 12294/LICWC 51
                      Frankford Radio Club



On Mar 24, 2020, at 12:30 PM, kc6mie <kc6mie@...> wrote:

I understand but with my situation my desktop is running XP.  7300 driver from Icom won’t download to XP.  I am planning on upgrading to new desktop with Win 10 In a few months.

Stephen Spencer

On Mar 24, 2020, at 9:15 AM, Ed W2LCQ via Groups.Io <w2lcq@...> wrote:

I used to do that but changed to USB connection to be able to used the N1MM+ spectrum display.

73, Ed Jones W2LCQ

CWops 701/SKCC 5474T/FISTS 12294/LICWC
                      Frankford Radio Club



On Mar 22, 2020, at 11:04 PM, kc6mie <kc6mie@...> wrote:

Anyone have their 7300 connected to their computer with CI-V and Rigtalk interface?

Stephen Spencer




Mark W
 

I just hooked mine up last week. All I did was plug it in and it worked. I wasnt expecting that.

--
Mark
K3MRK
Southern PA Amateur Radio Club


kc6mie
 

👍

Stephen Spencer

On Mar 26, 2020, at 4:50 PM, Mark W <K3MRK1@...> wrote:


I just hooked mine up last week. All I did was plug it in and it worked. I wasnt expecting that.

--
Mark
K3MRK
Southern PA Amateur Radio Club