Topics

7300 no com port?


Ruarto <rhgalyan@...>
 

I had this working a few months ago but then hit the road and have a different radio in my RV.   Now Im back and want to get it going again….   And this old brain is somehow not remembering something.

 

I have the nice cable but when I try to setup the software,  it shows no com port. 

 

Any clues what I should do?

Any/all help appreciated!

Rob

KE7RG

 

Sent from Mail for Windows 10

 


Scott Davis
 

Hi Rob,

Thanks for your e-mail.  The most likely cause is that you are missing a driver, or your physical connection has come loose.  Please see this FAQ here for additional possibilities and suggestions:


http://www.n3fjp.com/faq.html#q81

Enjoy!

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Ruarto <rhgalyan@...>
To: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io>
Sent: Fri, Feb 28, 2020 11:50 am
Subject: [N3FJPSoftwareUsers] 7300 no com port?

I had this working a few months ago but then hit the road and have a different radio in my RV.   Now Im back and want to get it going again….   And this old brain is somehow not remembering something.
 
I have the nice cable but when I try to setup the software,  it shows no com port. 
 
Any clues what I should do?
Any/all help appreciated!
Rob
KE7RG
 
Sent from Mail for Windows 10
 


Kenneth W. Campbell
 

Rob,

Make sure that you have the latest USB driver from icom, then install it BEFORE you plug your USB cable into the 7300. If you didn’t follow his sequence, that may be the source of your problem. Good luck! 👍🏻😁
--
All the best,
Ken N6PCD