New rig. Same problem with transmit audio files


Chad W6LU
 

I have a Yaesu 991A.  It's hooked to my computer via the USB cable.  Digital send and receive through FLDIGI or WSJT work perfectly.  When I try to set up the audio files in any N3FJP software it only keys the rig but will not play the audio.  I've selected the correct audio output.  I'm not at that computer but it's something like "2 Speaker USB".  I can hear the rig's audio in the computer using that setting so I'm sure it's correct.  If I select my computer speakers, it keys the rig and plays the audio file through the computer speakers as it should.  No matter what I select, it won't play the audio through the rig.  

Chad Harzke
W6LU

 


DAN REID
 

If you are hearing the audio through the computer speakers, you have not selected the correct audio device.  The only way you would hear these  audio files is if you  have a monitor option on the rig itself you can listen to while the rig is transmitting. 
Go to settings, transmitting and phone to change to the speaker usb mode.
dan kb6unc                 

----- Original Message -----
From: Chad W6LU
Sent: Wednesday, January 30, 2019 3:11 PM
Subject: [N3FJPSoftwareUsers] New rig. Same problem with transmit audio files

I have a Yaesu 991A.  It's hooked to my computer via the USB cable.  Digital send and receive through FLDIGI or WSJT work perfectly.  When I try to set up the audio files in any N3FJP software it only keys the rig but will not play the audio.  I've selected the correct audio output.  I'm not at that computer but it's something like "2 Speaker USB".  I can hear the rig's audio in the computer using that setting so I'm sure it's correct.  If I select my computer speakers, it keys the rig and plays the audio file through the computer speakers as it should.  No matter what I select, it won't play the audio through the rig.  

Chad Harzke
W6LU

 


Chad W6LU
 

I only used that to test the audio.  I selected "2-USB Audio CODEC" for the rig.  It keys the rig but there's no audio to the rig.

Chad 
W6LU


DAN REID
 

Are you using a signalink?
If so, check your input and output settings.
Unlike digital modes I have discovered that I need to crank it up almost all the way.
dan kb6unc

----- Original Message -----
From: Chad W6LU
Sent: Wednesday, January 30, 2019 4:46 PM
Subject: Re: [N3FJPSoftwareUsers] New rig. Same problem with transmit audio files

I only used that to test the audio.  I selected "2-USB Audio CODEC" for the rig.  It keys the rig but there's no audio to the rig.

Chad 
W6LU


DAN REID
 

My appologies! I see you are connected direct between the rig and computer.
The audio from voice does need to be adjusted unlike the digital tones from ft8, jt65 and jt9.
dan kb6unc

----- Original Message -----
From: Chad W6LU
Sent: Wednesday, January 30, 2019 3:11 PM
Subject: [N3FJPSoftwareUsers] New rig. Same problem with transmit audio files

I have a Yaesu 991A.  It's hooked to my computer via the USB cable.  Digital send and receive through FLDIGI or WSJT work perfectly.  When I try to set up the audio files in any N3FJP software it only keys the rig but will not play the audio.  I've selected the correct audio output.  I'm not at that computer but it's something like "2 Speaker USB".  I can hear the rig's audio in the computer using that setting so I'm sure it's correct.  If I select my computer speakers, it keys the rig and plays the audio file through the computer speakers as it should.  No matter what I select, it won't play the audio through the rig.  

Chad Harzke
W6LU

 


Chad W6LU
 

Adjusted how?  I've adjusted the computer's output volume from 1-100%.  Nothing.


Dennis Vandeveer <daddyvan2005@...>
 

Hi Chad,

This is what I have running. 991A and win 10 and I control the rig through WSJT-x. Straight USB cable computer to rig.

 

Mic set to 2-USB Audio CODEC. Speakers same way.

 

Under the radio settings I have:

FT-991

Com 4 or whatever you need

Baud rate 4800

8 data bits

2 stop bits

Handshake is Hardware

PTT CAT

Mode none

Split none

 

Works great that way

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Chad W6LU
Sent: Thursday, January 31, 2019 9:50 AM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] New rig. Same problem with transmit audio files

 

Adjusted how?  I've adjusted the computer's output volume from 1-100%.  Nothing.


Chad W6LU
 

I'll see if there anything that's different from my settings when I get in the shack later.  Like I sad, WSJT and FLDIGI work perfectly.  The N3FJP suite can control the rig and read the freq. Transmit audio does key the rig but there's just no audio. 


Chad W6LU
 

There is no Handshake in the N3FJP software but everything else is the same.  


Scott Davis
 

Hi Chad,

Thanks for your e-mail.  I'm sorry that you have run into trouble.  I'm not familiar with your rig, so others will have more advice for you there.  You've already verified that N3FJP Software is playing the audio, so you can be sure that you have a proper audio file selected and that something external to the software is at play.  I can only guess that either the sound card you have selected is not the correct one (when you intend to send the audio to your rig), the sound card is not providing enough level to drive your rig or there is a connection problem.

I hope this helps!


73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Chad W6LU <junkmailsux@...>
To: N3FJPSoftwareUsers <N3FJPSoftwareUsers@groups.io>
Sent: Thu, Jan 31, 2019 12:50 pm
Subject: Re: [N3FJPSoftwareUsers] New rig. Same problem with transmit audio files

There is no Handshake in the N3FJP software but everything else is the same.  


Chad W6LU
 

Here's a screenshot of the settings.  Everything seems to be set up correctly by everything I've read, There's just no audio from the suite.  I'm confused. 


AI3KS
 

Chad,

I don't have a 991A, but looking in the manual, menu 106 looks like you can select either mic or rear input for SSB, but not both. Just a thought.

Steve, AI3KS

On 19/01/31 13:08, Chad W6LU wrote:
Here's a screenshot of the settings.  Everything seems to be set up correctly by everything I've read, There's just no audio from the suite.  I'm confused. 


Lou Everett, Sr. <loueverettsr@...>
 

Also, why Comm 13?

Lou WA5LOU

On Thu, Jan 31, 2019 at 12:34 PM AI3KS <AI3KS.01@...> wrote:

Chad,

I don't have a 991A, but looking in the manual, menu 106 looks like you can select either mic or rear input for SSB, but not both. Just a thought.

Steve, AI3KS

On 19/01/31 13:08, Chad W6LU wrote:
Here's a screenshot of the settings.  Everything seems to be set up correctly by everything I've read, There's just no audio from the suite.  I'm confused. 

--
Lou Everett, Sr., WA5LOU
Telephone:  317-749-9883

Love and compassion are necessities, not luxuries. Without them humanity cannot survive.
― Dalai Lama



Chad W6LU
 

Menu 108 SSB MIC SELECT, I've tried both MIC and REAR.  No dice.

Chad
W6LU


Chad W6LU
 

I've also tried it with BK-IN on.  


Lou Everett, Sr. <loueverettsr@...>
 

Is the mic volume turned way up?

On Thu, Jan 31, 2019 at 1:17 PM Chad W6LU <junkmailsux@...> wrote:
Menu 108 SSB MIC SELECT, I've tried both MIC and REAR.  No dice.

Chad
W6LU

--
Lou Everett, Sr., WA5LOU
Telephone:  317-749-9883

Love and compassion are necessities, not luxuries. Without them humanity cannot survive.
― Dalai Lama



Chad W6LU
 

I've tried the computer's output and the radio's mic from 1-100%.  

Chad 
W6LU


James C. Hall, MD
 

Have you checked Windows sound settings ? Also check the Privacy settings for microphone and see if that is turned on.

 

73, Jamie

WB4YDL

 

From: N3FJPSoftwareUsers@groups.io [mailto:N3FJPSoftwareUsers@groups.io] On Behalf Of Chad W6LU
Sent: Thursday, January 31, 2019 1:39 PM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] New rig. Same problem with transmit audio files

 

I've tried the computer's output and the radio's mic from 1-100%.  

Chad 
W6LU


Chad W6LU
 

You can see in the pics that audio is going out from the transmit audio F keys (there was no other audio happening at that time).  It's just not getting to the rig for some reason.






Chad
W6LU


David Rounds
 

You are showing us the settings for the ACL only.
What are the Mic privacy settings?  This is a Windows 10 setup option.
Open WIndows settings then select Privacy then select Microphone.
Allow apps to access your microphone must be On
If the ACL program appears in the "Choose which apps..." list, make sure that it is also turned on.
73
David
AK9F


On 1/31/2019 12:08 PM, Chad W6LU wrote:
Here's a screenshot of the settings.  Everything seems to be set up correctly by everything I've read, There's just no audio from the suite.  I'm confused.