Minor bug in ACL 5.8 Beta


John Huber
 

Mail send “burped” here so I’m not confident the first attempt got through, so trying again.
 
73,  John / N8FYL
 

From: John H. Huber
Sent: Tuesday, December 6, 2016 17:36
To: N3FJP_Software_Users@...
Subject: Minor bug in ACL 5.8 Beta
 
Scott,
 
When I go to the Settings->Transmit->Phone Setup and do NOT change the “Loop Sec” from the value of “0” and then click the “Test” button, this error is thrown.  If I change the value to a non-zero quantity, and then back to zero, it works as expected.
 
73,  John / N8FYL
 
 
 


Scott Davis
 


Super John, thanks, that is exactly the kind of stuff I'm looking for!

Please let me know what else you find!


73, Scott
N3FJP
 
Serving the Amateur Radio community with contesting and general logging software since 1997.
 
1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...
 
 


-----Original Message-----
From: 'John H. Huber' n8fyl@... [N3FJP_Software_Users]
To: N3FJP_Software_Users
Sent: Tue, Dec 6, 2016 6:40 pm
Subject: [N3FJP_Software_Users] Minor bug in ACL 5.8 Beta

 
Mail send “burped” here so I’m not confident the first attempt got through, so trying again.
 
73,  John / N8FYL
 
From: John H. Huber
Sent: Tuesday, December 6, 2016 17:36
To: N3FJP_Software_Users@...
Subject: Minor bug in ACL 5.8 Beta
 
Scott,
 
When I go to the Settings->Transmit->Phone Setup and do NOT change the “Loop Sec” from the value of “0” and then click the “Test” button, this error is thrown.  If I change the value to a non-zero quantity, and then back to zero, it works as expected.
 
73,  John / N8FYL