Date   

Club Score Processor Issue

Thomas Laudadio K3TWL
 

Hello Folks
im trying to load the app on two different XP machines and get the same error on both. After initial loading upon the first time trying to start the app I get this error message. (null) is not a valid Win32 application. Tried searching the topics but haven’t seen anything. Any help greatly appreciated. 


Re: Power shows 0.1

Ken Gunther
 

    When the log box pops up in WSJT/JTAlert there is an entry for power. Enter your power there. Next to the power is a checkbox that says "Retain". Check that box and the power will be the default for all subsequent QSOs.

                            Ken WB2KWC

On 6/8/2020 20:11, Amir K9CHP wrote:
Thanks for that info. Getting closer to what I really want. 

--

73 de Amir K9CHP

ARRL, Emergency Coordinator (EC)
Liverpool Amateur Repeater Club www.W2CM.org
Radio Amateurs of Greater Syracuse  www.ragsclub.org
Wilderness SAR (ret.) www.wsar.org
Eagle Valley Search Dogs (ret.) www.evdogs.org

On Mon, Jun 8, 2020, 15:57 John K9IJ <k9ij@...> wrote:
Amir,

While the drop down for power in JTAlertX only goes to 40W, you can type any power level you wish
in the box.. Mine is set to 95W and it works fine and is remembered when I start/stop JTAlertx.

John - K9IJ

On 6/8/2020 12:16 PM, Amir K9CHP wrote:
Thanks for your reply,  Scott.  I traced the source of the 0.1 power logged to JT-Alerts.  Their setting.  And it can be changed up to 40, but never representing the actual power used.  It is thus practically useless for me,  so I  simply disabled Power on the data field entry and move Power column way to the right side of the ACLog window where it won't be seen and bothering me. 

Thanks again for your help. 

--

73 de Amir K9CHP

ARRL, Emergency Coordinator, Onondaga County, NY
Radio Amateurs of Greater Syracuse  www.ragsclub.org
Wilderness SAR www.wsar.org (ret.)
Eagle Valley Search Dogs www.evdogs.org (ret.)

On Mon, Jun 8, 2020, 11:13 Scott Davis via groups.io <SNKDavis=aol.com@groups.io> wrote:
Hi Amir,

Thanks for your follow up and the screen shots.  Perhaps JTAlert has a setting to provide a power value via the API?  That is the only other thing I can think of.  The only 3 ways the power field can get a value is if you type one manually, it carries the previous QSO value forward or JTAlert is sending the value via the API.

One thing to try first - edit the last QSO, then actually close and restart AC Log.  If the problem still persists, you might want to ping the JTalert folks on that.

Good luck!

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Amir K9CHP <sarlabs@...>
To: N3FJPSoftwareUsers@groups.io
Sent: Mon, Jun 8, 2020 9:14 am
Subject: Re: [N3FJPSoftwareUsers] Power shows 0.1

Hi Scott,  
Unfortunately,  ACLog records 0.1 for power,  my rig can only do 5w at its lowest setting,  and I  have corrected the log entries manually,  which is time consuming,  tedious etc.  See the two pics below one showing my screen before I  logged the QSO and one showing the logged qso with 0.1 as power.  Note that none of the previous QSOs in the log had that power (all corrected manually) 

--

73 de Amir K9CHP

ARRL, Emergency Coordinator, Onondaga County, NY
Radio Amateurs of Greater Syracuse  www.ragsclub.org
Wilderness SAR www.wsar.org (ret.)
Eagle Valley Search Dogs www.evdogs.org (ret.)

On Mon, Jun 8, 2020, 05:28 Scott Davis via groups.io <SNKDavis=aol.com@groups.io> wrote:
Hi Amir,

Thanks for your e-mail.  AC Log defaults to the last power value entered.  Correct your most recent QSO record and then the next one will reflect that value.

Enjoy!

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Amir K9CHP <sarlabs@...>
To: N3FJPSoftwareUsers@groups.io
Sent: Sun, Jun 7, 2020 7:13 pm
Subject: [N3FJPSoftwareUsers] Power shows 0.1

Hi, 
New user. Yaesu FTDX101MP, running FT8, and using ACLog. Not using ACLog for rig control with FT8. When I log a QSO, using WSJT-X 2.2.0, the logging box contains the correct data, power etc. JT-ALERTS passes the data to ACLog but the power shown in ACLog is 0.1, which is definitely not what I used. Anyway to fix this? Maybe a setting I missed in ACLog? Thanks. 

-- 
No trees were killed in the sending of this message. However, a large number of electrons were terribly inconvenienced !

k9ij@...
Webmaster, Network Admin, Janitor


Re: WKUSB 31 embedded memory functions?

Ken Gunther
 

  According to the Winkeyer manual sending a "|" (0x7C) will send a 1/2 DIT. You may need to send a few of them to get your desired effect.

                                        Ken WB2KWC

On 6/5/2020 05:31, Scott Davis via groups.io wrote:
Hi Glenn,

Thanks for your e-mail.  That's actually a question for K1EL, the Winkeyer manufacturer.  He wrote the Winkeyer section of code that my software uses.

Enjoy!

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Glenn AE0Q <ae0q@...>
To: N3FJPSoftwareUsers@groups.io
Sent: Thu, Jun 4, 2020 10:32 pm
Subject: [N3FJPSoftwareUsers] WKUSB 31 embedded memory functions?

Is there a way to use the embedded memory functions of the WKUSB keyer with ACLog?

When I use the WKUSB 31 in standalone mode, I have my callsign programmed to insert a longer letter space after the first 2 characters.  I've been doing this for decades with my old CMOS 3 keyer, and it works great with the WKUSB using the /Inn command.  The A and E at the beginning of my call run together in normal spacing at higher speeds. Readability is improved by spacing them out a bit, but obviously not a word length or it wouldn't sound like a callsign.

What I can't get to work is inserting that spacing when programming memories with ACLog. 
Are the many embedded commands supposed to work from PC logging software?

Thanks - Glenn AE0Q


Re: Access to the path denied, also error writing file

Lou Everett, Sr. <loueverettsr@...>
 

I have found it is better to bring the log software down from Scott’s website straight to your new computer.  Then bring over your actual log data on a thumb drive to your new computer.

Hope this helps.

Lou WA5LOU

On Sun, Jun 14, 2020 at 2:32 PM ANTHONY SOPRANZI <tonyjen@...> wrote:

 

Sent from Mail for Windows 10

 

Hi,

  This occurred after I uploaded my log file from my laptop to

my main computer and extracted the data using...

File >>> Import ADIF. I do this manually.

 

In this error message it shows the path  C:\Users\kingc\My Documents\

what I have is the following...

 

C:\Users\kingc\Documents

I do not have the "My" in the path

 

The rest of the path is the same.

 

 

What is happening now is that every time I tried to use the

Amateur Contact Log 6.6 to download QSO records from the

LoTW Manager 1.9 this error message pops up after click on

"All Since 2020/06/14". Also it comes up when I click on

"Done".

 

73,

Tony,     WN6TC

--
Lou WA5LOU



E and L fields visible on Main Form?

Tom NB5Q
 

I'm thinking that I used to see the "Sent Confirmed By" and "Receive Confirmed by" as visible columns on the main form. Now, I have to select a record and then select "Edit" to be able to see the E and L data field? I have enabled and disabled different fields in the "Settings>Edit Fields Displayed, Position and Tab Order..." but apparently I'm not enabling the correct field?

Thanks,
Tom NB5Q


Re: Club Score Processor

Scott Davis
 

Hi Ken,

Thanks for your e-mail.  There is nothing to place in the Club Score Processor folder manually, so I'm not sure you are following the directions.

Please provide an example of a URL that you have entered into Club Score Processor for download / processing.  Here is an example of one of ours:

http://www.nemarc.org/members/K3TEF-contest.html

Capture.JPG

We actually have the above running right now for the ARRL June VHF Contest.


73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Ken Humbertson <sabre49@...>
To: N3FJPSoftwareUsers@groups.io
Sent: Sun, Jun 14, 2020 4:00 pm
Subject: Re: [N3FJPSoftwareUsers] Club Score Processor

Similar problem. I created the ftp user & folder, placed those in the Club Score Processor and it uploads fine. However it does not find any files to process for a summary.

Software is latest versions:
ARRL Field Day Contest Log 6.3
Club Score Processor 1.1

The root address of our site is 107.180.2.105 (www.WB0HSI.org).
The ftp for club score processor is ftp.wb0hsi.org
The target folder is contest.

With ftp.wb0hsi.org in the ftp: url, the processor uploads a summary without details, and gives several identical errors:


Clicking OK 5 times gets through the ack and I get:


However if I use FileZilla ftp client, I can see the ftp'd files just fine, so I know the folder is not empty.

To view the files in a browser (Chrome or Firefox) I use http:www.wb0hsi.org/wb0hsi.org/contest/W0KAH.html for my upload, or .../FD2020.html for the processor upload.

Web host is GoDaddy, although I had identical results with BlueHost.
I spent an hour on the phone with GoDaddy level 2 support and since FileZilla has no problem, they believe it's an issue with the Club Score Processor application.

I'm definitely NOT an expert at this so any help would be appreciated.

Ken W0KAH


Re: Club Score Processor

Ken W0KAH
 

Similar problem. I created the ftp user & folder, placed those in the Club Score Processor and it uploads fine. However it does not find any files to process for a summary.

Software is latest versions:
ARRL Field Day Contest Log 6.3
Club Score Processor 1.1

The root address of our site is 107.180.2.105 (www.WB0HSI.org).
The ftp for club score processor is ftp.wb0hsi.org
The target folder is contest.

With ftp.wb0hsi.org in the ftp: url, the processor uploads a summary without details, and gives several identical errors:


Clicking OK 5 times gets through the ack and I get:


However if I use FileZilla ftp client, I can see the ftp'd files just fine, so I know the folder is not empty.

To view the files in a browser (Chrome or Firefox) I use http:www.wb0hsi.org/wb0hsi.org/contest/W0KAH.html for my upload, or .../FD2020.html for the processor upload.

Web host is GoDaddy, although I had identical results with BlueHost.
I spent an hour on the phone with GoDaddy level 2 support and since FileZilla has no problem, they believe it's an issue with the Club Score Processor application.

I'm definitely NOT an expert at this so any help would be appreciated.

Ken W0KAH


Re: LOTW Upload In ACLog

David
 

Scott

Many thanks for your prompt reply. The second option allowed me to find the QSO's and the problem is now resolved. Many thanks.

73, David - G4EDR


Re: Access to the path denied, also error writing file

Scott Davis
 

Hi Anthony,

Thanks for your e-mail.  I'm sorry that you have run into trouble.  Your internet protection software is clamping down on the .EDF file.  First, just try deleting the file (the software will recreate it).  If you continue to have trouble, you'll need to give the file the proper permissions in your protection software.

Enjoy!

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: ANTHONY SOPRANZI <tonyjen@...>
To: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io>
Sent: Sun, Jun 14, 2020 3:32 pm
Subject: [N3FJPSoftwareUsers] Access to the path denied, also error writing file

 
Sent from Mail for Windows 10
 
Hi,
  This occurred after I uploaded my log file from my laptop to
my main computer and extracted the data using...
File >>> Import ADIF. I do this manually.
 
In this error message it shows the path  C:\Users\kingc\My Documents\
what I have is the following...
 
C:\Users\kingc\Documents
I do not have the "My" in the path
 
The rest of the path is the same.
 
 
What is happening now is that every time I tried to use the
Amateur Contact Log 6.6 to download QSO records from the
LoTW Manager 1.9 this error message pops up after click on
"All Since 2020/06/14". Also it comes up when I click on
"Done".
 
73,
Tony,     WN6TC


Access to the path denied, also error writing file

ANTHONY SOPRANZI
 

 

Sent from Mail for Windows 10

 

Hi,

  This occurred after I uploaded my log file from my laptop to

my main computer and extracted the data using...

File >>> Import ADIF. I do this manually.

 

In this error message it shows the path  C:\Users\kingc\My Documents\

what I have is the following...

 

C:\Users\kingc\Documents

I do not have the "My" in the path

 

The rest of the path is the same.

 

 

What is happening now is that every time I tried to use the

Amateur Contact Log 6.6 to download QSO records from the

LoTW Manager 1.9 this error message pops up after click on

"All Since 2020/06/14". Also it comes up when I click on

"Done".

 

73,

Tony,     WN6TC


Re: VHF Contest Log 6.4 - Dupes

K8TS
 

Larry;

Once you have that setting checked “allow dupes”, you will find it easier to keep moving just to work the dupe than work around it.  He may not have got you first time around, so you do assure your self a valid q.  There is no penalty (in most contests anyway) for a dupe.

Dale K8TS

 

Sent from Mail for Windows 10

 

From: Dennis Younker NE6I
Sent: Saturday, June 13, 2020 9:38 PM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] VHF Contest Log 6.4 - Dupes

 

Thanks, Larry, I thought it was probably something simple! I am good now!

 

--Dennis NE6I

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Larry Banks via groups.io
Sent: Saturday, June 13, 2020 6:29 PM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] VHF Contest Log 6.4 - Dupes

 

Hi Dennis,

 

Check out: SETTINGS >. Allow Dupes.


73 -- Larry -- W1DYJ

 

 

Sent: Saturday, June 13, 2020 21:06

Subject: [N3FJPSoftwareUsers] VHF Contest Log 6.4 - Dupes

 

I am operating the ARRL VHF contest today. I normally use N1MM+ software for contesting but have not successfully interfaced it to WSJT-X thus far. So, today I was using ACLog to log my contest QSOs and also paper logging (old school!).

 

It dawned on me tonight that thanks to a donation to Scott in 2018, he had generously provided me with registration codes for all of his software.

 

I installed the VHF contest software and began entering my contest QSOs from today. Naturally, I also had to manually edit the QSO times. While doing this exercise, I discovered I had a duplicate QSO (DUPE). The software warned me the second QSO was a dupe but did not let me log it.

 

It is important to be able to log duplicates in contests in case the other station did not log the first QSO. Am I missing something in my attempt to log the dupe?

 

Clicking the Online Help setting in the menu does not take me to help specific to this contest software. If I am missing it, I apologize. The forum does not need extra noise from me.

 

Obviously, I can edit the Cabrillo file after the contest and add the dupe but…

 

73, Dennis NE6I

 


Re: TS-590S computer interface Issue with log program

Jeff Young
 

I found the problem. The Power Connection needs to be set to RTS for it to work properly. I was using USB and had turned that off because it didn’t make sense to use that on USB.

So, even though I don’t understand why RTS affects this, I’m up and running with the RTS set.

 


Any ability to tie ARRL Field Day Contest Log to FlRig on another (Linux) computer?

hittra@...
 

Greetings to all,

I am using a Raspberry Pi with all Digital Mode programs (FlDigi, WSJT-x, GridTracker, FlRig) and FL-Rig to control it all - controlling an IC-7300.  I log on another Windows 10 laptop, running N3FJP programs.  I would like to be able to send a message to the FlRig on the Raspberry Pi when I spot activity in N3FJP DX spotter on the Windows 10 laptop.  I don't know if anyone has had any success controlling FlRig over a network?

The main reason I want to do this is I can run the entire setup off 12V with the exception of the logging computer, which can be plugged into commercial power.  This would greatly extend my operating time off battery when running in 1E class.

Thanks in advance for the advice and good luck to all on Field Day,

Ray / N8VMX


Re: LOTW Upload In ACLog

Scott Davis
 

Hi David,

Thanks for your e-mail.  First try clicking the button on the LoTW form under download that says All Data.  If that doesn't correct the problem, from the main form, List > All and then click the Sent Confirmed By column header so it is sorted.  Find the three Qs without the L in the Sent Confirmed By field and edit those records to add the Ls.

Enjoy!

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: David Mappin <mappin.david@...>
To: N3FJPSoftwareUsers@groups.io
Sent: Sun, Jun 14, 2020 9:05 am
Subject: [N3FJPSoftwareUsers] LOTW Upload In ACLog

Hi
In ACLog when uploading to LOTW I click on 'All Contacts Not Uploaded' and get a message that 3 QSO's are already signed for upload. I click 'Exclude Dupes' and the upload takes place fine. Next time I want to upload to LOTW same thing happens. I decided to click 'Allow Dupes' (bad practice I know) to see if I could purge out the 3 already signed QSO's. The upload takes place all ok. The next time I want to upload, the 3 QSO's already signed message comes up again and every time I want to upload.

Question is: how can I find which 3 QSO's in my log are causing this. I have 13769 QSO's in my ACLog

73, David - G4EDR


Re: Club Score Processor

Scott Davis
 

Thanks for the great report Carl!

Once they've tried it, you club is going to LOVE the score processor!

Enjoy!

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Carl Rimmer W8KRF <w8krf@...>
To: N3FJPSoftwareUsers@groups.io
Sent: Sun, Jun 14, 2020 11:18 am
Subject: Re: [N3FJPSoftwareUsers] Club Score Processor

That was it, Scott.  Thank you.  Now, I can try to get the rest of the club on board.  73


LOTW Upload In ACLog

David
 

Hi
In ACLog when uploading to LOTW I click on 'All Contacts Not Uploaded' and get a message that 3 QSO's are already signed for upload. I click 'Exclude Dupes' and the upload takes place fine. Next time I want to upload to LOTW same thing happens. I decided to click 'Allow Dupes' (bad practice I know) to see if I could purge out the 3 already signed QSO's. The upload takes place all ok. The next time I want to upload, the 3 QSO's already signed message comes up again and every time I want to upload.

Question is: how can I find which 3 QSO's in my log are causing this. I have 13769 QSO's in my ACLog

73, David - G4EDR


Re: Club Score Processor

Carl Rimmer W8KRF
 

That was it, Scott.  Thank you.  Now, I can try to get the rest of the club on board.  73


Re: Club Score Processor

Bill Cobb
 

Carl, I had the same issue when setting up the processor. Scott’s suggestion to change the URL “https” to “http” fixed the issue. Our server’s approach to defining the destination folder also differed from the suggested approach but that is not unusual for FTP applications. In the end it sorted out easily. The processor is now working great for North Fulton Amateur Radio League. 

Thank you Scott for pulling this together. 

Bill K4YJJ 
NFARL Webmaster

On Sun, Jun 14, 2020 at 6:49 AM Carl Rimmer W8KRF <w8krf@...> wrote:

I am attempting to setup the Club Score Processor for Field Day since all our members will be operating from home.  We had to cancel our normal operation due to Covid-19 and the closing of our normal location (a Metro Park).

 

I have been able to setup my page on our website and experimented with “fake” QSO’s which did upload.  However, when I put my URL into the Processor, I constantly get an error which is being generated, I believe, by the Processor program.  I am attaching screenshots and hope this is simply an error on my part and my very basic understand of such things.  Can anyone assist me in figuring out why I am getting this error?

 

Thank you and 73,

 

Carl W8KRF

Northern Ohio Amateur Radio Society

 

 


TS-590S computer interface Issue with log program

Jeff Young
 

I am finally trying to use rig control with FD log v6.3 and I don’t seem to poll properly. I can send frequencies via the lower send test box, but the frequency and mode doesn’t show in the test windows. They say waiting response. I’ve tried using both serial and USB ports. The rig menus 61 & 62 are set to 9600 baud as well as the computer ports by using device manager. Any reason I can only send data to the rig but not receive data from the rig? I also use WSJT-X and in works ok with both send & receive frequencies. Operating system is Win 10 Pro.

  

Thanks & 73,

 

Jeff KB3HF


Re: Club Score Processor

Scott Davis
 

Hi Carl,

I was able to access your page fine without the s, so this URL should work:

http://www.noars.net/fd/W8KRF-contest.html

Enjoy!


73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Scott Davis via groups.io <SNKDavis@...>
To: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io>
Sent: Sun, Jun 14, 2020 7:05 am
Subject: Re: [N3FJPSoftwareUsers] Club Score Processor

Hi Carl,

Thanks for your e-mail.  Ah, the TLS error is the security error we encountered a year and a half ago, when new security was added to the ARRL site.  

What happens if you remove the s from https?  

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Carl Rimmer W8KRF <w8krf@...>
To: N3FJPSoftwareUsers@groups.io
Sent: Sat, Jun 13, 2020 9:58 pm
Subject: [N3FJPSoftwareUsers] Club Score Processor

I am attempting to setup the Club Score Processor for Field Day since all our members will be operating from home.  We had to cancel our normal operation due to Covid-19 and the closing of our normal location (a Metro Park).
 
I have been able to setup my page on our website and experimented with “fake” QSO’s which did upload.  However, when I put my URL into the Processor, I constantly get an error which is being generated, I believe, by the Processor program.  I am attaching screenshots and hope this is simply an error on my part and my very basic understand of such things.  Can anyone assist me in figuring out why I am getting this error?
 
Thank you and 73,
 
Carl W8KRF
Northern Ohio Amateur Radio Society
 
 

5881 - 5900 of 48090