Date   

Re: DX Spotting

Malcolm Pelham
 

Nope that didn't work.  I even tried uninstalling and downloading again, but to no avail.  I know for a fact that it was spotting FT-8 contacts before, but not now.  Oh well, just trying to help my fellow amateur operators catch a few DX spots.  It works on CW and SSB though.

Thanks for all the help.

Mal
WF5K

On Fri, Apr 3, 2020 at 7:08 AM Pat Whelton <pwhelton@...> wrote:

Mal.  I think you want to “remove” the check from “Digital Modes”.  Give that a try.

 

Pat – KZ5J

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Malcolm Pelham
Sent: Thursday, April 2, 2020 9:32 PM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] DX Spotting

 

Well I am still unable to spot DX stations on FT8.  I remember when I first upgrade to 6.6 it worked like a charm.  Here’s what I have checked off in “More Filtering:”

Only display DX spotted by stations that are located in: checked NO Filter

 

Digital modes:  Checked

 

Those are the only things checked.

 

Any ideas?

Malcolm Pelham

WF5K



On Apr 2, 2020, at 3:56 PM, Malcolm Pelham via groups.io <malcolm.pelham@...> wrote:

Thanks I will check that out.  I did get it to work with a CW DX spot last night.

 

I was wondering whether or not virus protection software might have some sort of effect on it.  Maybe the Firewall, but I am not as computer literate to figure that out.

 

Thanks for the help.

Malcolm Pelham

WF5K



On Apr 1, 2020, at 7:27 AM, Pat Whelton <pwhelton@...> wrote:



Hi Mel.  Not sure this will help or not but it might be worth checking out.  I grew tired of all the FT4 and FT8 spots that kept hitting DX spots and was hoping there was a way to block them.  Scott made a change sometime within the last year or so to block all the FT4/FT8 and I’ve been a happy camper ever since.  It’s possible that somehow your settings got changed to block these unwanted spots.

 

You can check by going to:

  • Settings
  • DX Spotting
  • Configure
  • More Filtering
  • Under More Filtering place a check mark by “Block Digital”.

 

After making this change it got rid of all the stuff above 14.080 and made the DX spots a whole lot more meaningful for me.  For some reason the FT4/FT8 folks feel they have to spot every contact they make.

 

You may have a totally different problem but it might be worth looking into.

 

Good luck.

 

Pat – KZ5J

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Malcolm Pelham
Sent: Tuesday, March 31, 2020 9:47 PM
To: N3FJPSoftwareUsers@groups.io
Subject: [N3FJPSoftwareUsers] DX Spotting

 

I have been using N3FJP software for at least 9 years and have never had a problem I could not solve.  But since I have upgraded to 6.6 my DX Spots do not post.  Every once and awhile I will have one post, but recently few and far between.  My FT-8 DX contacts do not post, and were posting prior to version 6.6.  I can't even post when I do it directly from DX Spot.  So I was wonsdering if anyone has seen this problem, and are there any fixes.  Attached please find a screen shot of my DX Spotting setup.

 

Thanks for your help

 

Mal

WF5K


Re: Addresses

David Rounds
 

Regarding documentation for N3FJP ACL, select the Help menu then select "View OnLine Help".  If more detailed help is needed, click the [Yes] button.

73
David
AK9F

On 4/3/2020 11:54 AM, Harry White wrote:

Hi All,

 

Complete newbie here. I’ve imported all my contacts into ACLog. Few have addresses. What do I need to do to have the program add the addresses? Then I’ll need to print the labels. How is that done? I’ve searched the YouTube videos but found nothing. I cannot find a manual for the program. Can anyone help?

73,

Harry K1RSA


Virus-free. www.avast.com


Addresses

Harry White <hwhite1@...>
 

Hi All,

 

Complete newbie here. I’ve imported all my contacts into ACLog. Few have addresses. What do I need to do to have the program add the addresses? Then I’ll need to print the labels. How is that done? I’ve searched the YouTube videos but found nothing. I cannot find a manual for the program. Can anyone help?

73,

Harry K1RSA


Virus-free. www.avast.com


Re: DX Spotting

Pat Whelton
 

Mal.  I think you want to “remove” the check from “Digital Modes”.  Give that a try.

 

Pat – KZ5J

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Malcolm Pelham
Sent: Thursday, April 2, 2020 9:32 PM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] DX Spotting

 

Well I am still unable to spot DX stations on FT8.  I remember when I first upgrade to 6.6 it worked like a charm.  Here’s what I have checked off in “More Filtering:”

Only display DX spotted by stations that are located in: checked NO Filter

 

Digital modes:  Checked

 

Those are the only things checked.

 

Any ideas?

Malcolm Pelham

WF5K



On Apr 2, 2020, at 3:56 PM, Malcolm Pelham via groups.io <malcolm.pelham@...> wrote:

Thanks I will check that out.  I did get it to work with a CW DX spot last night.

 

I was wondering whether or not virus protection software might have some sort of effect on it.  Maybe the Firewall, but I am not as computer literate to figure that out.

 

Thanks for the help.

Malcolm Pelham

WF5K



On Apr 1, 2020, at 7:27 AM, Pat Whelton <pwhelton@...> wrote:



Hi Mel.  Not sure this will help or not but it might be worth checking out.  I grew tired of all the FT4 and FT8 spots that kept hitting DX spots and was hoping there was a way to block them.  Scott made a change sometime within the last year or so to block all the FT4/FT8 and I’ve been a happy camper ever since.  It’s possible that somehow your settings got changed to block these unwanted spots.

 

You can check by going to:

  • Settings
  • DX Spotting
  • Configure
  • More Filtering
  • Under More Filtering place a check mark by “Block Digital”.

 

After making this change it got rid of all the stuff above 14.080 and made the DX spots a whole lot more meaningful for me.  For some reason the FT4/FT8 folks feel they have to spot every contact they make.

 

You may have a totally different problem but it might be worth looking into.

 

Good luck.

 

Pat – KZ5J

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Malcolm Pelham
Sent: Tuesday, March 31, 2020 9:47 PM
To: N3FJPSoftwareUsers@groups.io
Subject: [N3FJPSoftwareUsers] DX Spotting

 

I have been using N3FJP software for at least 9 years and have never had a problem I could not solve.  But since I have upgraded to 6.6 my DX Spots do not post.  Every once and awhile I will have one post, but recently few and far between.  My FT-8 DX contacts do not post, and were posting prior to version 6.6.  I can't even post when I do it directly from DX Spot.  So I was wonsdering if anyone has seen this problem, and are there any fixes.  Attached please find a screen shot of my DX Spotting setup.

 

Thanks for your help

 

Mal

WF5K


Re: DX Spotting

Malcolm Pelham
 

Well I am still unable to spot DX stations on FT8.  I remember when I first upgrade to 6.6 it worked like a charm.  Here’s what I have checked off in “More Filtering:”
Only display DX spotted by stations that are located in: checked NO Filter

Digital modes:  Checked

Those are the only things checked.

Any ideas?

Malcolm Pelham
WF5K

On Apr 2, 2020, at 3:56 PM, Malcolm Pelham via groups.io <malcolm.pelham@...> wrote:

Thanks I will check that out.  I did get it to work with a CW DX spot last night.

I was wondering whether or not virus protection software might have some sort of effect on it.  Maybe the Firewall, but I am not as computer literate to figure that out.

Thanks for the help.

Malcolm Pelham
WF5K

On Apr 1, 2020, at 7:27 AM, Pat Whelton <pwhelton@...> wrote:



Hi Mel.  Not sure this will help or not but it might be worth checking out.  I grew tired of all the FT4 and FT8 spots that kept hitting DX spots and was hoping there was a way to block them.  Scott made a change sometime within the last year or so to block all the FT4/FT8 and I’ve been a happy camper ever since.  It’s possible that somehow your settings got changed to block these unwanted spots.

 

You can check by going to:

  • Settings
  • DX Spotting
  • Configure
  • More Filtering
  • Under More Filtering place a check mark by “Block Digital”.

 

After making this change it got rid of all the stuff above 14.080 and made the DX spots a whole lot more meaningful for me.  For some reason the FT4/FT8 folks feel they have to spot every contact they make.

 

You may have a totally different problem but it might be worth looking into.

 

Good luck.

 

Pat – KZ5J

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Malcolm Pelham
Sent: Tuesday, March 31, 2020 9:47 PM
To: N3FJPSoftwareUsers@groups.io
Subject: [N3FJPSoftwareUsers] DX Spotting

 

I have been using N3FJP software for at least 9 years and have never had a problem I could not solve.  But since I have upgraded to 6.6 my DX Spots do not post.  Every once and awhile I will have one post, but recently few and far between.  My FT-8 DX contacts do not post, and were posting prior to version 6.6.  I can't even post when I do it directly from DX Spot.  So I was wonsdering if anyone has seen this problem, and are there any fixes.  Attached please find a screen shot of my DX Spotting setup.

 

Thanks for your help

 

Mal

WF5K


Re: DX Spotting

Malcolm Pelham
 

Thanks I will check that out.  I did get it to work with a CW DX spot last night.

I was wondering whether or not virus protection software might have some sort of effect on it.  Maybe the Firewall, but I am not as computer literate to figure that out.

Thanks for the help.

Malcolm Pelham
WF5K

On Apr 1, 2020, at 7:27 AM, Pat Whelton <pwhelton@...> wrote:



Hi Mel.  Not sure this will help or not but it might be worth checking out.  I grew tired of all the FT4 and FT8 spots that kept hitting DX spots and was hoping there was a way to block them.  Scott made a change sometime within the last year or so to block all the FT4/FT8 and I’ve been a happy camper ever since.  It’s possible that somehow your settings got changed to block these unwanted spots.

 

You can check by going to:

  • Settings
  • DX Spotting
  • Configure
  • More Filtering
  • Under More Filtering place a check mark by “Block Digital”.

 

After making this change it got rid of all the stuff above 14.080 and made the DX spots a whole lot more meaningful for me.  For some reason the FT4/FT8 folks feel they have to spot every contact they make.

 

You may have a totally different problem but it might be worth looking into.

 

Good luck.

 

Pat – KZ5J

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Malcolm Pelham
Sent: Tuesday, March 31, 2020 9:47 PM
To: N3FJPSoftwareUsers@groups.io
Subject: [N3FJPSoftwareUsers] DX Spotting

 

I have been using N3FJP software for at least 9 years and have never had a problem I could not solve.  But since I have upgraded to 6.6 my DX Spots do not post.  Every once and awhile I will have one post, but recently few and far between.  My FT-8 DX contacts do not post, and were posting prior to version 6.6.  I can't even post when I do it directly from DX Spot.  So I was wonsdering if anyone has seen this problem, and are there any fixes.  Attached please find a screen shot of my DX Spotting setup.

 

Thanks for your help

 

Mal

WF5K


Re: eQSL Upload Issues from ACL?

Rebecca Milligan
 

Hi Scott and Roy,

 

You are most welcome. 

 

73/88,

 

 

Rebecca, N4EFS

 

From: N3FJPSoftwareUsers@groups.io [mailto:N3FJPSoftwareUsers@groups.io] On Behalf Of Scott Davis via groups.io
Sent: Thursday, April 2, 2020 1:46 PM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] eQSL Upload Issues from ACL?

 

Hi Rebecca,

 

Thanks so much for your input and finding the answer!  We really appreciate it!

 

Enjoy!

 

73, Scott

N3FJP

 

Serving the Amateur Radio community with contesting and general logging software since 1997.

 

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...

 

-----Original Message-----
From: Roy Ashkenaz <roya@...>
To: N3FJPSoftwareUsers@groups.io
Sent: Thu, Apr 2, 2020 1:41 pm
Subject: Re: [N3FJPSoftwareUsers] eQSL Upload Issues from ACL?

Scott, any way that you can check/flag this as found by Rebecca Milligan N4EFS?

6:50am   #40942  

 "I just looked at your eQSL profile online and it says it is effective through 01 April 2020. It looks like you need to edit your account end date."


Re: eQSL Upload Issues from ACL?

Scott Davis
 

Hi Rebecca,

Thanks so much for your input and finding the answer!  We really appreciate it!

Enjoy!


73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Roy Ashkenaz <roya@...>
To: N3FJPSoftwareUsers@groups.io
Sent: Thu, Apr 2, 2020 1:41 pm
Subject: Re: [N3FJPSoftwareUsers] eQSL Upload Issues from ACL?

Scott, any way that you can check/flag this as found by Rebecca Milligan N4EFS?
6:50am   #40942  
 "I just looked at your eQSL profile online and it says it is effective through 01 April 2020. It looks like you need to edit your account end date."


Re: eQSL Upload Issues from ACL?

Roy Ashkenaz
 

Scott, any way that you can check/flag this as found by Rebecca Milligan N4EFS?
6:50am   
 "I just looked at your eQSL profile online and it says it is effective through 01 April 2020. It looks like you need to edit your account end date."


Re: eQSL Upload Issues from ACL?

Roy Ashkenaz
 

Thank you Rebecca - I would have never known to look for the "effective date". It is now working again!


JS8 mode

Gregory Grant
 

How do I log my JS8 mode contacts to be compatible with LoTW  which doesn't have that mode listed? If I use JS8 in AC Log will it be rejected by LoTW? Thanks!


Re: eQSL Upload Issues from ACL?

Rebecca Milligan
 

Hi Roy,

 

I just looked at your eQSL profile online and it says it is effective through 01 April 2020. It looks like you need to edit your account end date.

 

 

73,

 

Rebecca, N4EFS

 

From: N3FJPSoftwareUsers@groups.io [mailto:N3FJPSoftwareUsers@groups.io] On Behalf Of Scott Davis via groups.io
Sent: Thursday, April 2, 2020 9:43 AM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] eQSL Upload Issues from ACL?

 

Hi Roy,

 

Thanks for your e-mail.  I'm sorry that you have run into trouble.  I just did an eQSL upload here, there have been no changes to the code and no other problem reports, so something unique to your setup is at play.  The error you reported indicates that your user name / password combination is incorrect.  Go ahead and clear out the existing values and carefully reenter them.  Be sure to only use letters and numbers for your password, no special characters.

 

That will very likely do the trick.

 

Enjoy!

73, Scott

N3FJP

 

Serving the Amateur Radio community with contesting and general logging software since 1997.

 

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...

 

-----Original Message-----
From: Roy Ashkenaz <roya@...>
To: N3FJPSoftwareUsers@groups.io
Sent: Thu, Apr 2, 2020 7:53 am
Subject: [N3FJPSoftwareUsers] eQSL Upload Issues from ACL?

It seems like I can no longer upload to eQSL for ACL. I see an error(?) "Error: No match on eQSL_User/eQSL_Pswd for date 20200401 19:49".

I can manually log into eQSL.cc with the same login/password as I use in ACL.

Any suggestions?

Thanks, Roy K2RMA


Re: eQSL Upload Issues from ACL?

Scott Davis
 

Hi Roy,

Thanks for your e-mail.  I'm sorry that you have run into trouble.  I just did an eQSL upload here, there have been no changes to the code and no other problem reports, so something unique to your setup is at play.  The error you reported indicates that your user name / password combination is incorrect.  Go ahead and clear out the existing values and carefully reenter them.  Be sure to only use letters and numbers for your password, no special characters.

That will very likely do the trick.

Enjoy!

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Roy Ashkenaz <roya@...>
To: N3FJPSoftwareUsers@groups.io
Sent: Thu, Apr 2, 2020 7:53 am
Subject: [N3FJPSoftwareUsers] eQSL Upload Issues from ACL?

It seems like I can no longer upload to eQSL for ACL. I see an error(?) "Error: No match on eQSL_User/eQSL_Pswd for date 20200401 19:49".

I can manually log into eQSL.cc with the same login/password as I use in ACL.

Any suggestions?

Thanks, Roy K2RMA


eQSL Upload Issues from ACL?

Roy Ashkenaz
 

It seems like I can no longer upload to eQSL for ACL. I see an error(?) "Error: No match on eQSL_User/eQSL_Pswd for date 20200401 19:49".

I can manually log into eQSL.cc with the same login/password as I use in ACL.

Any suggestions?

Thanks, Roy K2RMA


Re: Invalid Mode Error

Scott Davis
 

Hi Richard,

Thanks for your e-mail.  That error message is being returned from the TQSL software, not AC Log.  You'll need to enter a mode that TQSL will accept:


http://www.n3fjp.com/faq.html#q35

Go ahead and correct the mode(s), reupload the QSO records to LoTW, do a download and you will be all set.

Enjoy!

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Richard Swartz <RichardSwartz00@...>
To: N3FJPSoftwareUsers@groups.io
Sent: Wed, Apr 1, 2020 10:57 pm
Subject: [N3FJPSoftwareUsers] Invalid Mode Error

I'm new to HF and new to N3FJP.   I've searched this group and I've looked over the FAQs and I haven't found a solution to this problem.  I recently transferred my AC Log 6.6 to my laptop computer from my desktop.  I initially had a "Station Location Error" message.  I worked with the LoTW support to correct this problem.  I fixed it my doing a backup of TQSL on my desktop and restoring it on my Laptop.

Now when I try to upload to LoTW using the All Contacts Not Uploaded button, I get this error:  Invalid mode (DIG) on line 33....with the rest of the contact information listed.  I click ignore and then i get a message saying that "This log contains  24 QSOs that have already been signed for upload to LoTW and no new QSOs.  It is true that I have these 24 contact uploaded but I have a total of 54 contacts.  The remainder of the contacts show that they have not been uploaded.  These contacts all occurred after Feb 25, about the same time as I switched to the laptop.  I just uploaded a new callsign Certificate but that didn't fix the problem. 

I am stumped and frustrated. 

Thanks
Richard  - KE5GAR


Re: State wrong

Scott Davis
 

Hi Eduardo,

Thanks for your e-mail. In AC Log 6.6, click eLogs > LoTW and deselect the option to Include State for DX.  This selection flows to the callbook lookup functions as well.

Enjoy!

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Eduardo Anjiolino - PY2MP <eduardoanjiolino@...>
To: N3FJPSoftwareUsers@groups.io
Sent: Wed, Apr 1, 2020 7:15 pm
Subject: [N3FJPSoftwareUsers] State wrong

Hi. One doubt.

When I'm calling CQ for ex I get PY2AA, I type and press TAB and ENTER and the call is in the log.
Most of the contacts is logged without STATE fullfiled.  No any problem. 

But.... many contacts are logged with wrong state. Many people fullfil the state in the wrong part on QRZ.com and I think the software import this info.

My question. Any possibility to never add the state in the time I'm logging contacts ???

Tks in advanced for any reply.
Regards
Eduardo Anjiolino


Invalid Mode Error

"Richard Swartz" <RichardSwartz00@...>
 

I'm new to HF and new to N3FJP.   I've searched this group and I've looked over the FAQs and I haven't found a solution to this problem.  I recently transferred my AC Log 6.6 to my laptop computer from my desktop.  I initially had a "Station Location Error" message.  I worked with the LoTW support to correct this problem.  I fixed it my doing a backup of TQSL on my desktop and restoring it on my Laptop.

Now when I try to upload to LoTW using the All Contacts Not Uploaded button, I get this error:  Invalid mode (DIG) on line 33....with the rest of the contact information listed.  I click ignore and then i get a message saying that "This log contains  24 QSOs that have already been signed for upload to LoTW and no new QSOs.  It is true that I have these 24 contact uploaded but I have a total of 54 contacts.  The remainder of the contacts show that they have not been uploaded.  These contacts all occurred after Feb 25, about the same time as I switched to the laptop.  I just uploaded a new callsign Certificate but that didn't fix the problem. 

I am stumped and frustrated. 

Thanks
Richard  - KE5GAR


State wrong

Eduardo Anjiolino - PY2MP
 

Hi. One doubt.

When I'm calling CQ for ex I get PY2AA, I type and press TAB and ENTER and the call is in the log.
Most of the contacts is logged without STATE fullfiled.  No any problem. 

But.... many contacts are logged with wrong state. Many people fullfil the state in the wrong part on QRZ.com and I think the software import this info.

My question. Any possibility to never add the state in the time I'm logging contacts ???

Tks in advanced for any reply.
Regards
Eduardo Anjiolino


Re: LOTW not showing uploads from ACLOG

Christopher Scibelli
 

You have their home numbers?  You might want to try email.  it will probably be quicker and your message is more likely to get through to somebody.  They are working from their homes for the most part.

73,

Chris  NU1O


-----Original Message-----
From: Ed B. Hudgens <ebhudgens@...>
To: N3FJPSoftwareUsers <N3FJPSoftwareUsers@groups.io>
Sent: Wed, Apr 1, 2020 5:29 pm
Subject: Re: [N3FJPSoftwareUsers] LOTW not showing uploads from ACLOG

Thanks Scott. Have checked all of that. It seems to be tied to the new certificate in 2019. Will call the guys in CT tomorrow.


Re: LOTW not showing uploads from ACLOG

Ed B. Hudgens
 

Thanks Scott. Have checked all of that. It seems to be tied to the new certificate in 2019. Will call the guys in CT tomorrow.