Date   
Re: Couple of questions

K8TS
 

Hi Scott;

I suspected that was the issue, but thought I would throw that out for comment.  I saw a couple of spots from you so you know the bands were crowded, and the filter issue had me buffaloed.

Hope you did well.

Thanks,

Dale K8TS

 

Sent from Mail for Windows 10

 

From: Scott Davis via Groups.Io
Sent: Thursday, February 20, 2020 1:30 PM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Couple of questions

 

Hi Dale,

 

Thanks for your e-mail.  My software does not send any filter commands, buy when you send the mode command, Icom filters reset.  With the Don't Send Mode Change option, that eliminates the filters resetting on both my 7610 and Pro II.

 

Enjoy!

73, Scott

N3FJP

 

Serving the Amateur Radio community with contesting and general logging software since 1997.

 

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...

 

-----Original Message-----
From: K8TS <dalecole3502@...>
To: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io>
Sent: Thu, Feb 20, 2020 12:54 pm
Subject: [N3FJPSoftwareUsers] Couple of questions

Greetings;

I’m using what seems to be the best software on the planet.  Thank you Scott.

 

Couple of observations I have noticed, especially durning contests.  Does not seem to occur when operating with ACL.

 

Last weekend during the ARRL DX, I noticed that I could set my filters for the desired BW, but would notice after a couple of transmissions they would change to a different filter setting.  I would reset to what I wanted, and happen to glance down again and they had changed. (i.e. Had Fil 1 set very tite, and Fil 2 about 500 kc wider,  often when operating Fil 1 I would happen to check screen and it was back on Fil 2).  Not a complaint, just an annoying issue that I would like to eliminate.

 

I am running an IC7300, with rig control, DX spotting, and RBN all open and working properly. Is this a rig control issue or an issue with the 7300?  I have never seen this problem posted.  I used both the option for mode switch (so that cw filters don’t reset), and also unchecked that box with no difference in operation.  I have not found any RFI in the shack, using linear p/s, and beaded usb cables.  Using standard option on Icom (Not option 2).  I do have my settings at 115200 baud, and 500ms frequency change which both seem to work well.  Windose 10.

 

Other unrelated comment.  Sponsors ask you to leave dupes in log.  I do so, to keep them happy, but found it can make a tremendous difference in your posted score in the program.  It gives you a misleading number.  I had far surpassed my goal only to find out I just barely made it when I removed the dupes to transfer to ACL.  What are others feelings on this?

TIA

Dale K8TS 

 

 

Sent from Mail for Windows 10

 

 

Re: How do I merge logs into ACL?

Ed W2LCQ
 

Thanks Justin and Mel! I’ll give it a go. 

All best, Ed

73, Ed Jones W2LCQ

CWops 701 - SKCC 5474T - FISTS 12294
                 Frankford Radio Club

“I am busy just now again on electro-magnetism, and think I have got hold of a good thing, but can't say....” —-Michael Faraday


On Feb 20, 2020, at 1:03 AM, Justin Lentz <kf5ivj@...> wrote:



On Wed, Feb 19, 2020 at 22:29 Mel Marcus <melm@...> wrote:
Ed

I am a fairly new n3fjp user, so I am going to tell you how I did it , then wait for additional comments before you do it.

make an adif file from you n1mm program.
make a backup of your n3fjp 
import the adif file from you n1mm program.

this worked for me as I imported the results from an naqp contest and also from a recent rtty contest

Mel
NE9a
-------- Original Message --------
Subject: [N3FJPSoftwareUsers] How do I merge logs into ACL?
From: "Ed W2LCQ via Groups.Io" <w2lcq=yahoo.com@groups.io>
Date: Wed, February 19, 2020 10:21 pm
To: N3FJPSoftwareUsers@groups.io

I want to merge logs from two other loggers I use, N1MM+ and SKCC, into ACL. They would be in ADIF format. How do I do that? I’m not sure of the procedure and don’t want to screw up the files. Thanks for any guidance you can provide. 

All best, Ed

73, Ed Jones W2LCQ

CWops 701 - SKCC 5474T - FISTS 12294
                 Frankford Radio Club

“I am busy just now again on electro-magnetism, and think I have got hold of a good thing, but can't say....” —-Michael Faraday

Re: view CALL SIGN's prior contacts

Poul K
 

Have tried the AClog Help Information somewhat , but how does it work?
Must a Call always be entered? One TAB or SPACE selects previous contacts with that Call, OK.
But then?
If next marked field, in the dialogue Scott mentions, is Country, what should happen? I see no difference, or should just one field below be filled at a time?

Alt-S - does it do a search on only those fields that are filled among the fields checked in the "List Matches for These Fields with Tab" dialogue?

And thanks Scott for a so useful program. 73

Re: Couple of questions

Scott Davis
 

Hi Dale,

Thanks for your e-mail.  My software does not send any filter commands, buy when you send the mode command, Icom filters reset.  With the Don't Send Mode Change option, that eliminates the filters resetting on both my 7610 and Pro II.

Enjoy!

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: K8TS <dalecole3502@...>
To: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io>
Sent: Thu, Feb 20, 2020 12:54 pm
Subject: [N3FJPSoftwareUsers] Couple of questions

Greetings;
I’m using what seems to be the best software on the planet.  Thank you Scott.
 
Couple of observations I have noticed, especially durning contests.  Does not seem to occur when operating with ACL.
 
Last weekend during the ARRL DX, I noticed that I could set my filters for the desired BW, but would notice after a couple of transmissions they would change to a different filter setting.  I would reset to what I wanted, and happen to glance down again and they had changed. (i.e. Had Fil 1 set very tite, and Fil 2 about 500 kc wider,  often when operating Fil 1 I would happen to check screen and it was back on Fil 2).  Not a complaint, just an annoying issue that I would like to eliminate.
 
I am running an IC7300, with rig control, DX spotting, and RBN all open and working properly. Is this a rig control issue or an issue with the 7300?  I have never seen this problem posted.  I used both the option for mode switch (so that cw filters don’t reset), and also unchecked that box with no difference in operation.  I have not found any RFI in the shack, using linear p/s, and beaded usb cables.  Using standard option on Icom (Not option 2).  I do have my settings at 115200 baud, and 500ms frequency change which both seem to work well.  Windose 10.
 
Other unrelated comment.  Sponsors ask you to leave dupes in log.  I do so, to keep them happy, but found it can make a tremendous difference in your posted score in the program.  It gives you a misleading number.  I had far surpassed my goal only to find out I just barely made it when I removed the dupes to transfer to ACL.  What are others feelings on this?
TIA
Dale K8TS 
 
 
Sent from Mail for Windows 10
 

Couple of questions

K8TS
 

Greetings;

I’m using what seems to be the best software on the planet.  Thank you Scott.

 

Couple of observations I have noticed, especially durning contests.  Does not seem to occur when operating with ACL.

 

Last weekend during the ARRL DX, I noticed that I could set my filters for the desired BW, but would notice after a couple of transmissions they would change to a different filter setting.  I would reset to what I wanted, and happen to glance down again and they had changed. (i.e. Had Fil 1 set very tite, and Fil 2 about 500 kc wider,  often when operating Fil 1 I would happen to check screen and it was back on Fil 2).  Not a complaint, just an annoying issue that I would like to eliminate.

 

I am running an IC7300, with rig control, DX spotting, and RBN all open and working properly. Is this a rig control issue or an issue with the 7300?  I have never seen this problem posted.  I used both the option for mode switch (so that cw filters don’t reset), and also unchecked that box with no difference in operation.  I have not found any RFI in the shack, using linear p/s, and beaded usb cables.  Using standard option on Icom (Not option 2).  I do have my settings at 115200 baud, and 500ms frequency change which both seem to work well.  Windose 10.

 

Other unrelated comment.  Sponsors ask you to leave dupes in log.  I do so, to keep them happy, but found it can make a tremendous difference in your posted score in the program.  It gives you a misleading number.  I had far surpassed my goal only to find out I just barely made it when I removed the dupes to transfer to ACL.  What are others feelings on this?

TIA

Dale K8TS 

 

 

Sent from Mail for Windows 10

 

Re: B4

Scott Davis
 

Hi Don,

Thanks for your e-mail.  To adjust your new alert criteria, click Settings > New Contact & QSL Alert Option.  Then select your desired criteria.

Enjoy!


73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Don Farrar <va3zedvee@...>
To: N3FJPSoftwareUsers <N3FJPSoftwareUsers@groups.io>
Sent: Thu, Feb 20, 2020 8:18 am
Subject: [N3FJPSoftwareUsers] B4

This morning I entered VK6OZ in ACL and it reporte him as a new contact , new country & new CQ zone.
Thinking I had worked Australia before on 40m, I did a Awards search on 40m.
The report showed Australia as worked but unconfirmed & CQ zone 29 as worked and confirmed?
How can I fix that?

73,

Don VA3ZV

B4

Don Farrar
 

This morning I entered VK6OZ in ACL and it reporte him as a new contact , new country & new CQ zone.
Thinking I had worked Australia before on 40m, I did a Awards search on 40m.
The report showed Australia as worked but unconfirmed & CQ zone 29 as worked and confirmed?
How can I fix that?

73,

Don VA3ZV

Re: view CALL SIGN's prior contacts

Scott Davis
 

Hi Steve,

Thanks for your e-mail.  Click Settings > List Matches for These Fields with Tab > Call.

Enjoy!

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Stephen Duncheskie <ski.w4ppc@...>
To: N3FJPSoftwareUsers <N3FJPSoftwareUsers@groups.io>
Sent: Wed, Feb 19, 2020 9:48 pm
Subject: [N3FJPSoftwareUsers] view CALL SIGN's prior contacts

Just had to reconfigure Amateur Contact Log 6.6 after program failed to find logDat on startup.

Have everything back in order expect where when a call-sign is selected for contact none of its prior contacts are displayed as before. In other words, new to this band, however the display will show other bands that this call-sign has been contacted.

Point me in the right direction, as I have been going over the configurations and don't seem to find it.

Respectfully:
Steve  W4PPC

Re: How do I merge logs into ACL?

Justin Lentz
 

On Wed, Feb 19, 2020 at 22:29 Mel Marcus <melm@...> wrote:
Ed

I am a fairly new n3fjp user, so I am going to tell you how I did it , then wait for additional comments before you do it.

make an adif file from you n1mm program.
make a backup of your n3fjp 
import the adif file from you n1mm program.

this worked for me as I imported the results from an naqp contest and also from a recent rtty contest

Mel
NE9a
-------- Original Message --------
Subject: [N3FJPSoftwareUsers] How do I merge logs into ACL?
From: "Ed W2LCQ via Groups.Io" <w2lcq=yahoo.com@groups.io>
Date: Wed, February 19, 2020 10:21 pm
To: N3FJPSoftwareUsers@groups.io

I want to merge logs from two other loggers I use, N1MM+ and SKCC, into ACL. They would be in ADIF format. How do I do that? I’m not sure of the procedure and don’t want to screw up the files. Thanks for any guidance you can provide. 

All best, Ed

73, Ed Jones W2LCQ

CWops 701 - SKCC 5474T - FISTS 12294
                 Frankford Radio Club

“I am busy just now again on electro-magnetism, and think I have got hold of a good thing, but can't say....” —-Michael Faraday

Re: How do I merge logs into ACL?

Mel Marcus
 

Ed

I am a fairly new n3fjp user, so I am going to tell you how I did it , then wait for additional comments before you do it.

make an adif file from you n1mm program.
make a backup of your n3fjp 
import the adif file from you n1mm program.

this worked for me as I imported the results from an naqp contest and also from a recent rtty contest

Mel
NE9a

-------- Original Message --------
Subject: [N3FJPSoftwareUsers] How do I merge logs into ACL?
From: "Ed W2LCQ via Groups.Io" <w2lcq@...>
Date: Wed, February 19, 2020 10:21 pm
To: N3FJPSoftwareUsers@groups.io

I want to merge logs from two other loggers I use, N1MM+ and SKCC, into ACL. They would be in ADIF format. How do I do that? I’m not sure of the procedure and don’t want to screw up the files. Thanks for any guidance you can provide. 

All best, Ed

73, Ed Jones W2LCQ

CWops 701 - SKCC 5474T - FISTS 12294
                 Frankford Radio Club

“I am busy just now again on electro-magnetism, and think I have got hold of a good thing, but can't say....” —-Michael Faraday

How do I merge logs into ACL?

Ed W2LCQ
 

I want to merge logs from two other loggers I use, N1MM+ and SKCC, into ACL. They would be in ADIF format. How do I do that? I’m not sure of the procedure and don’t want to screw up the files. Thanks for any guidance you can provide. 

All best, Ed

73, Ed Jones W2LCQ

CWops 701 - SKCC 5474T - FISTS 12294
                 Frankford Radio Club

“I am busy just now again on electro-magnetism, and think I have got hold of a good thing, but can't say....” —-Michael Faraday

view CALL SIGN's prior contacts

Stephen Duncheskie
 

Just had to reconfigure Amateur Contact Log 6.6 after program failed to find logDat on startup.

Have everything back in order expect where when a call-sign is selected for contact none of its prior contacts are displayed as before. In other words, new to this band, however the display will show other bands that this call-sign has been contacted.

Point me in the right direction, as I have been going over the configurations and don't seem to find it.

Respectfully:
Steve  W4PPC

Re: ACLog has stopped reading frequency and mode

K4GM-George
 

Hi Ken,

No. Restarting the program doesn't solve the problem.  I have found that if I Link the CIV to the  USB port on the radio and then return to the default (UNLINK) , ACLog  will spring back to life with CAT info.  I get the same result if I turn off the radio and turn back on.   So my first thought  was that N1MM was not fully releasing the port when it is closed ;  but if that is the case, why will MMTTY, SKCCLogger, and another program or two use the same port for CAT w/o error message immediately after I close N1MM.   This level of computer knowledge is above my pay grade.

73, George K4GM

On 2/19/2020 12:03 PM, Ken Bell wrote:
This Sounds like a problem I have reported. If you shutdown the ACLog software and restart, does it start working?

Best regards,

Ken Bell
kbell@...
(832) 715-5121 Cell

Re: ACLog has stopped reading frequency and mode

K4GM-George
 

Hi Scott,

I have to use 115200 baud because the spectrum scope on N1MM requires that speed to display the IC7300 bandscope  properly on the PC screen.  The same com port is used for CAT and Spectrum scope on N1MM.  I use this same port for CAT on ACLog and have used this speed for months with success.     I would rather not have to re-set the baud rate or anything else whenever I switch programs .    But note:  I have found that if I Link the CIV to the  USB port on the radio and then return to the default (UNLINK) , ACLog  will spring back to life with CAT info.  I get the same result if I turn off the radio and turn back on.   So my first thought  was that N1MM was not fully releasing the port when it is closed ;  but if that is the case, why will MMTTY, SKCCLogger, and another program or two use the same port for CAT w/o error message immediately after I close N1MM.   I might try loading N1MM and ACLog on to my laptop to see if the same problem is present...  This problem is on my HP desktop.

73, George K4GM

On 2/19/2020 11:53 AM, Scott Davis via Groups.Io wrote:
Hi George,

Thanks for your e-mail.  I'm sorry that you have run into trouble.  There are no common files for rig interface (unless you manually load and save your rig interface settings), so something has definitely changed external to the software. 

I noticed your baud rate is higher than most have reported.  You'll find the successful settings other 7300 users have sent along here:


I hope this helps!


73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: K4GM-George <k4gm@...>
To: N3FJPSoftwareUsers <N3FJPSoftwareUsers@groups.io>
Sent: Wed, Feb 19, 2020 10:29 am
Subject: [N3FJPSoftwareUsers] ACLog has stopped reading frequency and mode

I use an Icom IC-7300 and Icom2 on the rig list.     My software has
developed an odd spontaneous problem.    The AClog does not show
frequency or mode anymore.   Going to settings and hitting TEST, only
garbage is displayed in the test panel.    I have the correct baud rate
entered (115200)  and "94"  in the commands to read frequency and mode.
    I changed nothing yet it has stopped working.   All has been fine
for several months.  I uninstalled and reinstalled version 6.6 without
any change.  I  opened a previously working  contest log and have the
same problem.   Apparently there is a problem in the common files.  
And, BTW, N1MM Logger, SKCC Logger, and MMTTY all read  frequency and
mode using this same port and otherwise work fine using the same com
port to display the frequency so I don't think I have a com port issue. 
Thoughts anyone?? All worked well until an hour or so ago.  The cw
keying which uses a different port works fine still.

73, George K4GM



Re: Confused about spotting!

Carl Horvath Jr
 

Yes, Scott, I see that, thanks

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Scott Davis via Groups.Io
Sent: Wednesday, February 19, 2020 11:48 AM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Confused about spotting!

 

Hi Chuck,

 

Thanks for your e-mail.  Here are the only DX Spot filter settings in AC Log:

 

On the DX Spotting set up form, make sure NA is checked:

 

Capture.JPG

 

On the More Filtering form, make sure your settings are as follows:

 

Capture2.JPG

 

 

If you are still not seeing the spots you expect after setting your software as above, the filtering is external to AC Log.

 

Enjoy!

 

73, Scott

N3FJP

 

Serving the Amateur Radio community with contesting and general logging software since 1997.

 

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...

 

-----Original Message-----
From: Carl Horvath Jr <helichuck@...>
To: N3FJPSoftwareUsers <N3FJPSoftwareUsers@groups.io>
Sent: Wed, Feb 19, 2020 9:10 am
Subject: [N3FJPSoftwareUsers] Confused about spotting!

I don’t understand why I don’t see the parks on the air, and other special events stations here in the states being spotted.
I have a couple of friends, one in Fl, and one near me, and they both see a POTA spots.

I probably just have something not checked or checked where it shouldn’t be checked.

Also, after I work them and click log, it doesn’t show up in the spotting screen that I worked them.
currently using dxspots.

Thanks for all you do.

God Bless,

 Chuck WD8BXS

Re: ACLog has stopped reading frequency and mode

Ken Bell
 

This Sounds like a problem I have reported. If you shutdown the ACLog software and restart, does it start working?

Best regards,

Ken Bell
kbell@...
(832) 715-5121 Cell

--
Ken - K4EES

Re: N1MM and N3JFP API

Scott Davis
 

Hi Mike,

Thanks for your e-mail.  You might check to see if this individual has done any more work on his bridge app:


Enjoy!


73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Mike N7ID via Groups.Io <N7ID@...>
To: N3FJPSoftwareUsers <N3FJPSoftwareUsers@groups.io>
Sent: Wed, Feb 19, 2020 11:54 am
Subject: [N3FJPSoftwareUsers] N1MM and N3JFP API

Is there a way to get N1MM contacts into N3JFP ACL by using the API function? I have TCP API enabled on port 12060 (N1MM default port- I also tried port 1100) and I have UDP broadcast enabled for contacts on the same port in N1MM. Nothing happens in ACL when I log a contact in N1MM. Am I doing something wrong or will this just not work? I do not want to transfer contacts between programs by ADIF- I want them to synch automatically. 

N1MM and N3JFP API

Mike N7ID <N7ID@...>
 

Is there a way to get N1MM contacts into N3JFP ACL by using the API function? I have TCP API enabled on port 12060 (N1MM default port- I also tried port 1100) and I have UDP broadcast enabled for contacts on the same port in N1MM. Nothing happens in ACL when I log a contact in N1MM. Am I doing something wrong or will this just not work? I do not want to transfer contacts between programs by ADIF- I want them to synch automatically. 

Re: ACLog has stopped reading frequency and mode

Scott Davis
 

Hi George,

Thanks for your e-mail.  I'm sorry that you have run into trouble.  There are no common files for rig interface (unless you manually load and save your rig interface settings), so something has definitely changed external to the software. 

I noticed your baud rate is higher than most have reported.  You'll find the successful settings other 7300 users have sent along here:


I hope this helps!


73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: K4GM-George <k4gm@...>
To: N3FJPSoftwareUsers <N3FJPSoftwareUsers@groups.io>
Sent: Wed, Feb 19, 2020 10:29 am
Subject: [N3FJPSoftwareUsers] ACLog has stopped reading frequency and mode

I use an Icom IC-7300 and Icom2 on the rig list.     My software has
developed an odd spontaneous problem.    The AClog does not show
frequency or mode anymore.   Going to settings and hitting TEST, only
garbage is displayed in the test panel.    I have the correct baud rate
entered (115200)  and "94"  in the commands to read frequency and mode.
    I changed nothing yet it has stopped working.   All has been fine
for several months.  I uninstalled and reinstalled version 6.6 without
any change.  I  opened a previously working  contest log and have the
same problem.   Apparently there is a problem in the common files.  
And, BTW, N1MM Logger, SKCC Logger, and MMTTY all read  frequency and
mode using this same port and otherwise work fine using the same com
port to display the frequency so I don't think I have a com port issue. 
Thoughts anyone?? All worked well until an hour or so ago.  The cw
keying which uses a different port works fine still.

73, George K4GM


Re: Confused about spotting!

Scott Davis
 

Hi Chuck,

Thanks for your e-mail.  Here are the only DX Spot filter settings in AC Log:

On the DX Spotting set up form, make sure NA is checked:

Capture.JPG


On the More Filtering form, make sure your settings are as follows:

Capture2.JPG


If you are still not seeing the spots you expect after setting your software as above, the filtering is external to AC Log.

Enjoy!

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Carl Horvath Jr <helichuck@...>
To: N3FJPSoftwareUsers <N3FJPSoftwareUsers@groups.io>
Sent: Wed, Feb 19, 2020 9:10 am
Subject: [N3FJPSoftwareUsers] Confused about spotting!

I don’t understand why I don’t see the parks on the air, and other special events stations here in the states being spotted.
I have a couple of friends, one in Fl, and one near me, and they both see a POTA spots.
I probably just have something not checked or checked where it shouldn’t be checked.
Also, after I work them and click log, it doesn’t show up in the spotting screen that I worked them.
currently using dxspots.
Thanks for all you do.
God Bless,
 Chuck WD8BXS