Date   

Re: Great software, but I have a question

AI3KS
 

Joe,

You can run multiple programs. On the API settings page, enable the top box on ACLog and the bottom box on the contest logger. That will allow AClog to control the rig (and winkeyer if you have one) and also pass that on to the contest program. You can program the CW function keys in the contest log and send them via the API to ACLog and on to the winkey.

I have done this on those weekends when there are multiple state QSO parties.

Hope this makes some kind of sense

Steve, AI3KS

On 20/11/18 21:08, Joseph Miller wrote:
Hello Scott,

I have been using your software since about 2008, and I will admit, underutilizing it... After a little time well spent with your website, and my Icom 7410 manual,, and a couple of false starts, I finally figured out the rig interface. It works like a charm, I am very pleased.

Now to get ready for Sweepstakes, and this is the voice of someone who can forget to change bands when entering QSOs into the Contest Logger, I see I have to enter the settings in that software also. No problem.

The only problem anywhere that I see is that I will not be able to operate ACLog and Sweepstakes at the same time on the same computer, as there will be a Comport setting issue. I ask this because if I hear a special event station during the contest, sometimes I will take a break, make contact, and go back to the contest.

If there is no easy answer, that's fine. Just wanted to express my gratitude for the effort that you put into your software.

vy 73 es gud luck,
Joe KJ8O (now in Southern California)

--
***  Avoid internet congestion, real radio uses airwaves.  ***

Joe Miller, KJ8O
Desert Hot Springs, CA
Locator DM13sw


Re: Dymo Label Printer

Jim Shorney
 

I got with my printer two unopened DK-1201 plus one in the printer so that's what I am using. :) 1.1x3.5" address label, works for QSO strips on QSL cards as well.

For smaller jobs like labels on equipment I have a PT-2730 P-Touch.

73

-Jim
NU0C



On Wed, 18 Nov 2020 19:06:35 -0500
"Dave Edwards" <kd2e@comcast.net> wrote:

Jim....What size labels do you use for various things with your QL-570
printer?

Per your suggestion, I snagged one off ebay, and will put it to use
soon. I think it comes with some wimpy sample roll, but

I'm sure I have to buy a bunch.

.....Dave

On 9/22/20 10:28 PM, Jim Shorney wrote:
You're not going to like this but I suggest you ditch Dymo. They are the Yugo of printers. I have dealt with various 450 variants for years at my workplace and they are a constant PITA. I recently scored a gently used Brother QL-570 off the 'Bay and I am impressed with the build quality vs. Dymo and it worked as expected straight away with no troubles.

73

-Jim
NU0C

On Tue, 22 Sep 2020 14:22:22 -0700
"Mike VE3YF" <mike@ve3yf.com> wrote:

I have uninstalled the Dymo software and the printer and re-installed the software and now a new Dymo 450 Printer. Still the same results. Not sure where to look now but this problem is driving me up the wall.






Re: Need A Utility

Weldon Wheat
 


66 in this 


Sent from my Galaxy
54

-------- Original message --------
From: Pat Whelton <pwhelton@...>
Date: 11/19/20 2:57 AM (GMT+02:00)
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Need A Utility

Kenwood TS570DG.  Just unplugged USB to the transceiver and repluged.  Device Manager show USB Serial Port (COM3) and earlier I determined it was assigned to the WinKeyer.  Device Manager shows the other port as Prolific USB-to-Serial Com Port (COM4).   That’s the comport I’m trying to use.  Rig Interface refuses to use it.  I just need to figure out what the heck is tying up COM4.

 

Pat

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of AI3KS
Sent: Wednesday, November 18, 2020 6:41 PM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Need A Utility

 

Pat,

What rig are we talking about?

Steve

On 20/11/18 19:38, Pat Whelton wrote:

Steve.  I don’t have an Icom.  They have enough problems of their own thank you.  I guess I can look for a USB cable coming into the rig and unplug it.  I know when I go into Device Manager and unplug the WinKeyer it is definitely using COM3 but something is definitely tying up COM4 because ACLog’s rig interface won’t connect to it.  I’d just like to take whatever is using COM4 out on Interstate-10 and beat it with a friggin Sludge Hammer so I can use the darn thing.

 

Regards,

 

Pat – KZ5J

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of AI3KS
Sent: Wednesday, November 18, 2020 6:29 PM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Need A Utility

 

Pat,

No. ACLog does not load any drivers. It uses the existing ones. Just make sure that after you uninstall the existing drivers your rig is not expecting these drivers to already be installed when you plug in the usb cable. I know that you have to install the Icom drivers prior to connecting the rig.

Steve, AI3KS

On 20/11/18 19:23, Pat Whelton wrote:

Isn’t un-loading ACLog the same as unplugging?  Maybe I have to un-install ACLog and download a fresh copy of v.6.7.

 

Regards,

 

Pat – KZ5J

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Scott Thayer
Sent: Wednesday, November 18, 2020 5:54 PM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Need A Utility

 

I would unplug everything from the PC, go to your device manager and uninstall whatever is listed on the trouble com Ports, including the drivers, restart windows, then you can start plugging stuff back in in and those Ports should be useable again.

On Nov 18, 2020 3:01 PM, "Pat Whelton" <pwhelton@...> wrote:

Anyone know of a good reliable utility that one can run to totally annihilate anything using com ports 3 and 4 and return them to their factory defaults?  Such a utility would be a valuable addition to my shack.  As per usual I can’t get rig interface to work with ACLog.

 

I’m really getting tired of jacking with it.  Thank God the WinKeyer works as a stand alone.  Forget about using the F-Keys.

 

Beginning to think Rig Interface is for the rich and famous.

 

73,

 

Pat – KZ5J

 

 


I RE: [N3FJPSoftwareUsers] Contest serial numbers in CW mode

Mel Marcus
 

i dont believe there is a sequential serial number with ACL . if there is not there is not way for the # to pick up a number

Mel
NE9A

-------- Original Message --------
Subject: [N3FJPSoftwareUsers] Contest serial numbers in CW mode
From: "K9PLX Chuck" <dark.asteroid@...>
Date: Wed, November 18, 2020 3:02 pm
To: N3FJPSoftwareUsers@groups.io

Hi.

I get that "#" when entered in the F-key definition boxes will send the next consecutive Serial Number. What I cannot figure out is how to set the number to begin with (001, for example).

At the moment all that happens when the "#" is encountered is that an extra space is sent.

I am talking about using this feature in AC Log itself, not in the individual contest logs.

Any help greatly appreciated!

73,
Chuck K9PLX
=====
¯\__/¯ Whatever.


Now Virtual Com port - was RE: [N3FJPSoftwareUsers] Great software, but I have a question

Gary
 

Scott,

 

                I see that flags as Windows7 software. Have you run it in Windows10? I found a Win10 app here:

https://www.virtual-serial-port.org/

 

The demo works fine for a while. The full version is a bit spendy.

 

73,

Joe kk0sd

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Scott Thayer
Sent: Wednesday, November 18, 2020 8:14 PM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Great software, but I have a question

 

This might help you - I know all about the comm port issues, I also run Win4Icom with my radio, and also use com0com to make virtual comm ports, which get put into win4icom - I am sure there is going to be a way to use virtual comm ports to make everything work together - and may even be a free solution https://sourceforge.net/projects/com0com/, I have 8 virtual comm ports, which allows me to have all my apps all up and working and full cat control over the radio, in whatever app I happen to be in - works like a charm.

 

Let me know if you need any more info.

 

Scott, W7SOT

 

On Wed, Nov 18, 2020 at 6:08 PM Joseph Miller <kj8o.ham@...> wrote:

Hello Scott,

 

I have been using your software since about 2008, and I will admit, underutilizing it... After a little time well spent with your website, and my Icom 7410 manual,, and a couple of false starts, I finally figured out the rig interface. It works like a charm, I am very pleased.

 

Now to get ready for Sweepstakes, and this is the voice of someone who can forget to change bands when entering QSOs into the Contest Logger, I see I have to enter the settings in that software also. No problem.

 

The only problem anywhere that I see is that I will not be able to operate ACLog and Sweepstakes at the same time on the same computer, as there will be a Comport setting issue. I ask this because if I hear a special event station during the contest, sometimes I will take a break, make contact, and go back to the contest.

 

If there is no easy answer, that's fine. Just wanted to express my gratitude for the effort that you put into your software.

 

vy 73 es gud luck,

Joe KJ8O (now in Southern California)

 

--

***  Avoid internet congestion, real radio uses airwaves.  ***

 

Joe Miller, KJ8O

Desert Hot Springs, CA

Locator DM13sw


Re: Great software, but I have a question

Scott Thayer
 

This might help you - I know all about the comm port issues, I also run Win4Icom with my radio, and also use com0com to make virtual comm ports, which get put into win4icom - I am sure there is going to be a way to use virtual comm ports to make everything work together - and may even be a free solution https://sourceforge.net/projects/com0com/, I have 8 virtual comm ports, which allows me to have all my apps all up and working and full cat control over the radio, in whatever app I happen to be in - works like a charm.

Let me know if you need any more info.

Scott, W7SOT

On Wed, Nov 18, 2020 at 6:08 PM Joseph Miller <kj8o.ham@...> wrote:
Hello Scott,

I have been using your software since about 2008, and I will admit, underutilizing it... After a little time well spent with your website, and my Icom 7410 manual,, and a couple of false starts, I finally figured out the rig interface. It works like a charm, I am very pleased.

Now to get ready for Sweepstakes, and this is the voice of someone who can forget to change bands when entering QSOs into the Contest Logger, I see I have to enter the settings in that software also. No problem.

The only problem anywhere that I see is that I will not be able to operate ACLog and Sweepstakes at the same time on the same computer, as there will be a Comport setting issue. I ask this because if I hear a special event station during the contest, sometimes I will take a break, make contact, and go back to the contest.

If there is no easy answer, that's fine. Just wanted to express my gratitude for the effort that you put into your software.

vy 73 es gud luck,
Joe KJ8O (now in Southern California)

--
***  Avoid internet congestion, real radio uses airwaves.  ***

Joe Miller, KJ8O
Desert Hot Springs, CA
Locator DM13sw


Great software, but I have a question

Joseph Miller
 

Hello Scott,

I have been using your software since about 2008, and I will admit, underutilizing it... After a little time well spent with your website, and my Icom 7410 manual,, and a couple of false starts, I finally figured out the rig interface. It works like a charm, I am very pleased.

Now to get ready for Sweepstakes, and this is the voice of someone who can forget to change bands when entering QSOs into the Contest Logger, I see I have to enter the settings in that software also. No problem.

The only problem anywhere that I see is that I will not be able to operate ACLog and Sweepstakes at the same time on the same computer, as there will be a Comport setting issue. I ask this because if I hear a special event station during the contest, sometimes I will take a break, make contact, and go back to the contest.

If there is no easy answer, that's fine. Just wanted to express my gratitude for the effort that you put into your software.

vy 73 es gud luck,
Joe KJ8O (now in Southern California)

--
***  Avoid internet congestion, real radio uses airwaves.  ***

Joe Miller, KJ8O
Desert Hot Springs, CA
Locator DM13sw


Re: Need A Utility

AI3KS
 

Pat,

Just took a look at the manual for the 570D/S. Could not find the one for the DG. It shows a db connector for PC connection, so if that is the case for the DG, you would be using an adapter to get to USB.  It says 4800 baud, n-8-1. Have you tried that setting with both Kenwood and Kenwood2 in the rig settings?

You can confirm that the winkeyer is on Com 4 by unplugging the USB cable and watching the Device Manager. The port will disappear. You could also verify the winkeyer with the utilities that Steve, K1EL provides on the website.

I would think that you could also unplug the rig cable from the PC and have the com port disappear, but I'm not completely sure.

Also, I have heard some wierd/bad things about Prolific Serial to USB adapters.

Hang in there.

Steve

On 20/11/18 19:57, Pat Whelton wrote:

Kenwood TS570DG.  Just unplugged USB to the transceiver and repluged.  Device Manager show USB Serial Port (COM3) and earlier I determined it was assigned to the WinKeyer.  Device Manager shows the other port as Prolific USB-to-Serial Com Port (COM4).   That’s the comport I’m trying to use.  Rig Interface refuses to use it.  I just need to figure out what the heck is tying up COM4.

 

Pat

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of AI3KS
Sent: Wednesday, November 18, 2020 6:41 PM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Need A Utility

 

Pat,

What rig are we talking about?

Steve

On 20/11/18 19:38, Pat Whelton wrote:

Steve.  I don’t have an Icom.  They have enough problems of their own thank you.  I guess I can look for a USB cable coming into the rig and unplug it.  I know when I go into Device Manager and unplug the WinKeyer it is definitely using COM3 but something is definitely tying up COM4 because ACLog’s rig interface won’t connect to it.  I’d just like to take whatever is using COM4 out on Interstate-10 and beat it with a friggin Sludge Hammer so I can use the darn thing.

 

Regards,

 

Pat – KZ5J

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of AI3KS
Sent: Wednesday, November 18, 2020 6:29 PM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Need A Utility

 

Pat,

No. ACLog does not load any drivers. It uses the existing ones. Just make sure that after you uninstall the existing drivers your rig is not expecting these drivers to already be installed when you plug in the usb cable. I know that you have to install the Icom drivers prior to connecting the rig.

Steve, AI3KS

On 20/11/18 19:23, Pat Whelton wrote:

Isn’t un-loading ACLog the same as unplugging?  Maybe I have to un-install ACLog and download a fresh copy of v.6.7.

 

Regards,

 

Pat – KZ5J

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Scott Thayer
Sent: Wednesday, November 18, 2020 5:54 PM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Need A Utility

 

I would unplug everything from the PC, go to your device manager and uninstall whatever is listed on the trouble com Ports, including the drivers, restart windows, then you can start plugging stuff back in in and those Ports should be useable again.

On Nov 18, 2020 3:01 PM, "Pat Whelton" <pwhelton@...> wrote:

Anyone know of a good reliable utility that one can run to totally annihilate anything using com ports 3 and 4 and return them to their factory defaults?  Such a utility would be a valuable addition to my shack.  As per usual I can’t get rig interface to work with ACLog.

 

I’m really getting tired of jacking with it.  Thank God the WinKeyer works as a stand alone.  Forget about using the F-Keys.

 

Beginning to think Rig Interface is for the rich and famous.

 

73,

 

Pat – KZ5J

 

 



Re: Need A Utility

Kevin Utzy
 

Unplug all USB cables.

If you go into the command prompt and type:

set devmgr_show_nonpresent_devices=1

Then go into Device Manager.  Select view->Show Hidden Devices and that will show you all the ghost com ports.  Just delete them all and the com ports will all be cleaned up.

This is what I do when the com ports get screwy.

73,
Kevin
KX4KU


Re: Need A Utility

Pat Whelton
 

Kenwood TS570DG.  Just unplugged USB to the transceiver and repluged.  Device Manager show USB Serial Port (COM3) and earlier I determined it was assigned to the WinKeyer.  Device Manager shows the other port as Prolific USB-to-Serial Com Port (COM4).   That’s the comport I’m trying to use.  Rig Interface refuses to use it.  I just need to figure out what the heck is tying up COM4.

 

Pat

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of AI3KS
Sent: Wednesday, November 18, 2020 6:41 PM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Need A Utility

 

Pat,

What rig are we talking about?

Steve

On 20/11/18 19:38, Pat Whelton wrote:

Steve.  I don’t have an Icom.  They have enough problems of their own thank you.  I guess I can look for a USB cable coming into the rig and unplug it.  I know when I go into Device Manager and unplug the WinKeyer it is definitely using COM3 but something is definitely tying up COM4 because ACLog’s rig interface won’t connect to it.  I’d just like to take whatever is using COM4 out on Interstate-10 and beat it with a friggin Sludge Hammer so I can use the darn thing.

 

Regards,

 

Pat – KZ5J

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of AI3KS
Sent: Wednesday, November 18, 2020 6:29 PM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Need A Utility

 

Pat,

No. ACLog does not load any drivers. It uses the existing ones. Just make sure that after you uninstall the existing drivers your rig is not expecting these drivers to already be installed when you plug in the usb cable. I know that you have to install the Icom drivers prior to connecting the rig.

Steve, AI3KS

On 20/11/18 19:23, Pat Whelton wrote:

Isn’t un-loading ACLog the same as unplugging?  Maybe I have to un-install ACLog and download a fresh copy of v.6.7.

 

Regards,

 

Pat – KZ5J

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Scott Thayer
Sent: Wednesday, November 18, 2020 5:54 PM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Need A Utility

 

I would unplug everything from the PC, go to your device manager and uninstall whatever is listed on the trouble com Ports, including the drivers, restart windows, then you can start plugging stuff back in in and those Ports should be useable again.

On Nov 18, 2020 3:01 PM, "Pat Whelton" <pwhelton@...> wrote:

Anyone know of a good reliable utility that one can run to totally annihilate anything using com ports 3 and 4 and return them to their factory defaults?  Such a utility would be a valuable addition to my shack.  As per usual I can’t get rig interface to work with ACLog.

 

I’m really getting tired of jacking with it.  Thank God the WinKeyer works as a stand alone.  Forget about using the F-Keys.

 

Beginning to think Rig Interface is for the rich and famous.

 

73,

 

Pat – KZ5J

 

 


Re: Need A Utility

AI3KS
 

Pat,

What rig are we talking about?

Steve

On 20/11/18 19:38, Pat Whelton wrote:

Steve.  I don’t have an Icom.  They have enough problems of their own thank you.  I guess I can look for a USB cable coming into the rig and unplug it.  I know when I go into Device Manager and unplug the WinKeyer it is definitely using COM3 but something is definitely tying up COM4 because ACLog’s rig interface won’t connect to it.  I’d just like to take whatever is using COM4 out on Interstate-10 and beat it with a friggin Sludge Hammer so I can use the darn thing.

 

Regards,

 

Pat – KZ5J

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of AI3KS
Sent: Wednesday, November 18, 2020 6:29 PM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Need A Utility

 

Pat,

No. ACLog does not load any drivers. It uses the existing ones. Just make sure that after you uninstall the existing drivers your rig is not expecting these drivers to already be installed when you plug in the usb cable. I know that you have to install the Icom drivers prior to connecting the rig.

Steve, AI3KS

On 20/11/18 19:23, Pat Whelton wrote:

Isn’t un-loading ACLog the same as unplugging?  Maybe I have to un-install ACLog and download a fresh copy of v.6.7.

 

Regards,

 

Pat – KZ5J

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Scott Thayer
Sent: Wednesday, November 18, 2020 5:54 PM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Need A Utility

 

I would unplug everything from the PC, go to your device manager and uninstall whatever is listed on the trouble com Ports, including the drivers, restart windows, then you can start plugging stuff back in in and those Ports should be useable again.

On Nov 18, 2020 3:01 PM, "Pat Whelton" <pwhelton@...> wrote:

Anyone know of a good reliable utility that one can run to totally annihilate anything using com ports 3 and 4 and return them to their factory defaults?  Such a utility would be a valuable addition to my shack.  As per usual I can’t get rig interface to work with ACLog.

 

I’m really getting tired of jacking with it.  Thank God the WinKeyer works as a stand alone.  Forget about using the F-Keys.

 

Beginning to think Rig Interface is for the rich and famous.

 

73,

 

Pat – KZ5J

 



Re: Need A Utility

Pat Whelton
 

Steve.  I don’t have an Icom.  They have enough problems of their own thank you.  I guess I can look for a USB cable coming into the rig and unplug it.  I know when I go into Device Manager and unplug the WinKeyer it is definitely using COM3 but something is definitely tying up COM4 because ACLog’s rig interface won’t connect to it.  I’d just like to take whatever is using COM4 out on Interstate-10 and beat it with a friggin Sludge Hammer so I can use the darn thing.

 

Regards,

 

Pat – KZ5J

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of AI3KS
Sent: Wednesday, November 18, 2020 6:29 PM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Need A Utility

 

Pat,

No. ACLog does not load any drivers. It uses the existing ones. Just make sure that after you uninstall the existing drivers your rig is not expecting these drivers to already be installed when you plug in the usb cable. I know that you have to install the Icom drivers prior to connecting the rig.

Steve, AI3KS

On 20/11/18 19:23, Pat Whelton wrote:

Isn’t un-loading ACLog the same as unplugging?  Maybe I have to un-install ACLog and download a fresh copy of v.6.7.

 

Regards,

 

Pat – KZ5J

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Scott Thayer
Sent: Wednesday, November 18, 2020 5:54 PM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Need A Utility

 

I would unplug everything from the PC, go to your device manager and uninstall whatever is listed on the trouble com Ports, including the drivers, restart windows, then you can start plugging stuff back in in and those Ports should be useable again.

On Nov 18, 2020 3:01 PM, "Pat Whelton" <pwhelton@...> wrote:

Anyone know of a good reliable utility that one can run to totally annihilate anything using com ports 3 and 4 and return them to their factory defaults?  Such a utility would be a valuable addition to my shack.  As per usual I can’t get rig interface to work with ACLog.

 

I’m really getting tired of jacking with it.  Thank God the WinKeyer works as a stand alone.  Forget about using the F-Keys.

 

Beginning to think Rig Interface is for the rich and famous.

 

73,

 

Pat – KZ5J

 


Re: Need A Utility

AI3KS
 

Pat,

No. ACLog does not load any drivers. It uses the existing ones. Just make sure that after you uninstall the existing drivers your rig is not expecting these drivers to already be installed when you plug in the usb cable. I know that you have to install the Icom drivers prior to connecting the rig.

Steve, AI3KS

On 20/11/18 19:23, Pat Whelton wrote:

Isn’t un-loading ACLog the same as unplugging?  Maybe I have to un-install ACLog and download a fresh copy of v.6.7.

 

Regards,

 

Pat – KZ5J

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Scott Thayer
Sent: Wednesday, November 18, 2020 5:54 PM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Need A Utility

 

I would unplug everything from the PC, go to your device manager and uninstall whatever is listed on the trouble com Ports, including the drivers, restart windows, then you can start plugging stuff back in in and those Ports should be useable again.

On Nov 18, 2020 3:01 PM, "Pat Whelton" <pwhelton@...> wrote:

Anyone know of a good reliable utility that one can run to totally annihilate anything using com ports 3 and 4 and return them to their factory defaults?  Such a utility would be a valuable addition to my shack.  As per usual I can’t get rig interface to work with ACLog.

 

I’m really getting tired of jacking with it.  Thank God the WinKeyer works as a stand alone.  Forget about using the F-Keys.

 

Beginning to think Rig Interface is for the rich and famous.

 

73,

 

Pat – KZ5J



Re: Need A Utility

Pat Whelton
 

Isn’t un-loading ACLog the same as unplugging?  Maybe I have to un-install ACLog and download a fresh copy of v.6.7.

 

Regards,

 

Pat – KZ5J

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Scott Thayer
Sent: Wednesday, November 18, 2020 5:54 PM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Need A Utility

 

I would unplug everything from the PC, go to your device manager and uninstall whatever is listed on the trouble com Ports, including the drivers, restart windows, then you can start plugging stuff back in in and those Ports should be useable again.

On Nov 18, 2020 3:01 PM, "Pat Whelton" <pwhelton@...> wrote:

Anyone know of a good reliable utility that one can run to totally annihilate anything using com ports 3 and 4 and return them to their factory defaults?  Such a utility would be a valuable addition to my shack.  As per usual I can’t get rig interface to work with ACLog.

 

I’m really getting tired of jacking with it.  Thank God the WinKeyer works as a stand alone.  Forget about using the F-Keys.

 

Beginning to think Rig Interface is for the rich and famous.

 

73,

 

Pat – KZ5J


Re: Dymo Label Printer

Mark Nelson
 

I use a Brother P-Touch (PT-2730) and have zero problems, and the tape (non-oem) on Amazon works swell.  Running latest version Windows 10.  AA6DX

On Wed, Nov 18, 2020 at 4:07 PM Dave Edwards <kd2e@...> wrote:
Jim....What size labels do you use for various things with your QL-570
printer?

Per your suggestion, I snagged one off ebay, and will put it to use
soon. I think it comes with some wimpy sample roll, but

I'm sure I have to buy a bunch.

.....Dave

On 9/22/20 10:28 PM, Jim Shorney wrote:
> You're not going to like this but I suggest you ditch Dymo. They are the Yugo of printers. I have dealt with various 450 variants for years at my workplace and they are a constant PITA. I recently scored a gently used Brother QL-570 off the 'Bay and I am impressed with the build quality vs. Dymo and it worked as expected straight away with no troubles.
>
> 73
>
> -Jim
> NU0C
>
> On Tue, 22 Sep 2020 14:22:22 -0700
> "Mike VE3YF" <mike@...> wrote:
>
>> I have uninstalled the Dymo software and the printer and re-installed the software and now a new Dymo 450 Printer. Still the same results. Not sure where to look now but this problem is driving me up the wall.
>
>
>
>






Re: Dymo Label Printer

Dave Edwards
 

Jim....What size labels do you use for various things with your QL-570 printer?

Per your suggestion, I snagged one off ebay, and will put it to use soon. I think it comes with some wimpy sample roll, but

I'm sure I have to buy a bunch.

.....Dave

On 9/22/20 10:28 PM, Jim Shorney wrote:
You're not going to like this but I suggest you ditch Dymo. They are the Yugo of printers. I have dealt with various 450 variants for years at my workplace and they are a constant PITA. I recently scored a gently used Brother QL-570 off the 'Bay and I am impressed with the build quality vs. Dymo and it worked as expected straight away with no troubles.

73

-Jim
NU0C

On Tue, 22 Sep 2020 14:22:22 -0700
"Mike VE3YF" <mike@ve3yf.com> wrote:

I have uninstalled the Dymo software and the printer and re-installed the software and now a new Dymo 450 Printer. Still the same results. Not sure where to look now but this problem is driving me up the wall.


Re: Report

Rick Cochran
 

Thanks AI3KS.


On Nov 18, 2020, at 7:01 PM, Rick Cochran <wo8l@...> wrote:

Thanks Scott.


On Nov 18, 2020, at 5:08 PM, Scott Davis via groups.io <SNKDavis@...> wrote:


Hi Rick,

Thanks for your e-mail.  In addition to Steve's good suggestions, here is another option:


http://www.n3fjp.com/faq.html#q36

Enjoy!

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: AI3KS <AI3KS.01@...>
To: N3FJPSoftwareUsers@groups.io
Sent: Wed, Nov 18, 2020 1:52 pm
Subject: Re: [N3FJPSoftwareUsers] Report

Rick,

I think you can do it one of two ways.

1. Change to Display All. Click the MODE column at the top of the list. Scroll and select those contacts for the modes you want. Export selected records.

2. Change to Display All. Click the MODE TST column. Scroll for DIG and select the contacts you are interested in. Export selected records.

Hope this helps.

Steve, AI3KS

On 20/11/18 13:17, Rick Cochran via groups.io wrote:
I am trying to generate a report/log for only my digital contacts including call worked, date, time, signal reports and county.

Is there a way to do do this or can someone think of a workaround.

73s,

Rick
WO8L 







Re: Report

Rick Cochran
 

Thanks Scott.


On Nov 18, 2020, at 5:08 PM, Scott Davis via groups.io <SNKDavis@...> wrote:


Hi Rick,

Thanks for your e-mail.  In addition to Steve's good suggestions, here is another option:


http://www.n3fjp.com/faq.html#q36

Enjoy!

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: AI3KS <AI3KS.01@...>
To: N3FJPSoftwareUsers@groups.io
Sent: Wed, Nov 18, 2020 1:52 pm
Subject: Re: [N3FJPSoftwareUsers] Report

Rick,

I think you can do it one of two ways.

1. Change to Display All. Click the MODE column at the top of the list. Scroll and select those contacts for the modes you want. Export selected records.

2. Change to Display All. Click the MODE TST column. Scroll for DIG and select the contacts you are interested in. Export selected records.

Hope this helps.

Steve, AI3KS

On 20/11/18 13:17, Rick Cochran via groups.io wrote:
I am trying to generate a report/log for only my digital contacts including call worked, date, time, signal reports and county.

Is there a way to do do this or can someone think of a workaround.

73s,

Rick
WO8L 







Re: Need A Utility

Scott Thayer
 

I would unplug everything from the PC, go to your device manager and uninstall whatever is listed on the trouble com Ports, including the drivers, restart windows, then you can start plugging stuff back in in and those Ports should be useable again.

On Nov 18, 2020 3:01 PM, "Pat Whelton" <pwhelton@...> wrote:

Anyone know of a good reliable utility that one can run to totally annihilate anything using com ports 3 and 4 and return them to their factory defaults?  Such a utility would be a valuable addition to my shack.  As per usual I can’t get rig interface to work with ACLog.

 

I’m really getting tired of jacking with it.  Thank God the WinKeyer works as a stand alone.  Forget about using the F-Keys.

 

Beginning to think Rig Interface is for the rich and famous.

 

73,

 

Pat – KZ5J


Need A Utility

Pat Whelton
 

Anyone know of a good reliable utility that one can run to totally annihilate anything using com ports 3 and 4 and return them to their factory defaults?  Such a utility would be a valuable addition to my shack.  As per usual I can’t get rig interface to work with ACLog.

 

I’m really getting tired of jacking with it.  Thank God the WinKeyer works as a stand alone.  Forget about using the F-Keys.

 

Beginning to think Rig Interface is for the rich and famous.

 

73,

 

Pat – KZ5J

2041 - 2060 of 46931