Date   

Re: Use "Find" to search by country

Scott Davis
 

Hi Lawton,

In addition to the other great answers, you can type the country name in the country field and then tab from that field to list the previous contacts and see the status.

Enjoy!

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Pat Whelton <pwhelton@...>
To: N3FJPSoftwareUsers@groups.io
Sent: Sat, May 16, 2020 1:03 pm
Subject: Re: [N3FJPSoftwareUsers] Use "Find" to search by country

Hey Lawton.  Here’s a trick Scott showed me several months ago and it might be the answer to your query.
 
  • Say you want to know how many times you’ve worked Kenya.
  • Type Kenya in the “Country” box
  • Move the mouse curser to the top border of the “Country” box and click.
  • This will give you all the bands you have worked Kenya on.  It will tell you if you worked Kenya on CW, Digital, or Phone.  Plus it will tell you if you have Kenya confirmed or unconfirmed.
 
This little trick is a real time saver if you have several spots and you’re not sure which one you need the most.  Very handy.
 
Regards,
 
Pat – KZ5J
 
From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Lawton Eure
Sent: Saturday, May 16, 2020 10:06 AM
To: N3FJPSoftwareUsers@groups.io
Subject: [N3FJPSoftwareUsers] Use "Find" to search by country
 
User for approximately 7+ years and like the program.  Others have seen it and working with them to switch.
I have set as a long-range goal to achieve 5 band DXCC.   I do  a lot of FT8.  I use the “Find” option to frequently check to see if I already have that country on a particular band.  Some countries are like the U.S.  in that they have multiple prefixes.  Is there a simple way to link the country list to the “Find” button so that we could search by country name in addition to callsign?
Thanks for the review
73
WR4FT-Lawton
 


Re: FONT colors

Scott Davis
 

Hi Gordon,

Thanks for your e-mail.  The colors are based on confirmation status,  There isn't a way to add additional color codes at this time.

I'm sorry that I didn't have the answer that you were looking for.

Enjoy!

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Gordon Saunders <kw4cz49@...>
To: N3FJPSoftwareUsers@groups.io
Sent: Sat, May 16, 2020 10:57 am
Subject: [N3FJPSoftwareUsers] FONT colors

Hello,

May I please ask how to change specific log entries to a different color than all other entered logs ??
I chase LATE SHIFT contacts on POTA and would like to SEE those stand out on my logging program.
This would useful if I can change the entry color based on UTC of the contact.
Thanks for your time!
73,  Gordon kw4cz


Re: Use "Find" to search by country

Pat Whelton
 

Hey Lawton.  Here’s a trick Scott showed me several months ago and it might be the answer to your query.

 

  • Say you want to know how many times you’ve worked Kenya.
  • Type Kenya in the “Country” box
  • Move the mouse curser to the top border of the “Country” box and click.
  • This will give you all the bands you have worked Kenya on.  It will tell you if you worked Kenya on CW, Digital, or Phone.  Plus it will tell you if you have Kenya confirmed or unconfirmed.

 

This little trick is a real time saver if you have several spots and you’re not sure which one you need the most.  Very handy.

 

Regards,

 

Pat – KZ5J

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Lawton Eure
Sent: Saturday, May 16, 2020 10:06 AM
To: N3FJPSoftwareUsers@groups.io
Subject: [N3FJPSoftwareUsers] Use "Find" to search by country

 

User for approximately 7+ years and like the program.  Others have seen it and working with them to switch.

I have set as a long-range goal to achieve 5 band DXCC.   I do  a lot of FT8.  I use the “Find” option to frequently check to see if I already have that country on a particular band.  Some countries are like the U.S.  in that they have multiple prefixes.  Is there a simple way to link the country list to the “Find” button so that we could search by country name in addition to callsign?

Thanks for the review

73

WR4FT-Lawton

 


Re: Use "Find" to search by country

Mel Marcus
 

Lawton

I am not really an experienced user, but you could go to the top and click on country and it will sort the file by country,. there you could see the info that you want.

Mel
NE9A

-------- Original Message --------
Subject: [N3FJPSoftwareUsers] Use "Find" to search by country
From: "Lawton Eure" <leure@...>
Date: Sat, May 16, 2020 10:06 am
To: N3FJPSoftwareUsers@groups.io

User for approximately 7+ years and like the program.  Others have seen it and working with them to switch.
I have set as a long-range goal to achieve 5 band DXCC.   I do  a lot of FT8.  I use the “Find” option to frequently check to see if I already have that country on a particular band.  Some countries are like the U.S.  in that they have multiple prefixes.  Is there a simple way to link the country list to the “Find” button so that we could search by country name in addition to callsign?
Thanks for the review
73
WR4FT-Lawton
 


Use "Find" to search by country

Lawton Eure
 

User for approximately 7+ years and like the program.  Others have seen it and working with them to switch.

I have set as a long-range goal to achieve 5 band DXCC.   I do  a lot of FT8.  I use the “Find” option to frequently check to see if I already have that country on a particular band.  Some countries are like the U.S.  in that they have multiple prefixes.  Is there a simple way to link the country list to the “Find” button so that we could search by country name in addition to callsign?

Thanks for the review

73

WR4FT-Lawton

 


FONT colors

Gordon Saunders
 

Hello,

May I please ask how to change specific log entries to a different color than all other entered logs ??
I chase LATE SHIFT contacts on POTA and would like to SEE those stand out on my logging program.
This would useful if I can change the entry color based on UTC of the contact.
Thanks for your time!
73,  Gordon kw4cz


Re: Under eLogs/LOTW ALL DATA no longer works properly

John Huber
 

Scott,

If you are making changes to the LOTW form, please consider adding a button to "Visit LOTW status page" (http://www.arrl.org/logbook-queue-status).  A new button could be inserted to the left of "Visit LOTW Help Page" and the the button texts probably don't need the word "Visit" if you need to make space for an additional button.

Thanks for your consideration and work on ACLog

73,  John / N8FYL


Re: Under eLogs/LOTW ALL DATA no longer works properly

Dave
 

I meant to say I use All Since now not Confirmed Since.

Dave
k4em


Re: Help with VSPE

Dave C
 

Larry,

I'm using the 64 bit version of VSPE.  Sorry you're having trouble.  Make sure the baud rate, handshaking (DTR & RTS), and no. of stop bits are all the same for all the devices/applications that are using the shared COM port.

Good luck,
Dave, K8WDA


Reminder: Use RAC for Today's Hamvention QSO Party!

Scott Davis
 

Hi All,

Just a reminder to use the RAC Contest Log for today's Hamvention QSO Party, since it is set up for dupe checking for both SSB and CW, with entry fields that can be used for this event. 

The Hamvention exchange is signal report and first year in attendance (enter 2020 if never attended), so just enter the year in the Prov / Serial field. The scoring is just the number of QSOs, so ignore the score statistics and just report your total QSOs, + (number of contacts with W8BI X 10) to 3830 Scores.  On the Setup form, you can leave the Province field blank.

You'll find the complete Hamvention QSO Party rules here:  https://wwrof.org/hamvention-qso-party/

And the RAC software here:  http://www.n3fjp.com/rac.html

Enjoy!

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


Re: 6.6 Upgrade and font issues

Scott Davis
 

Hi AB8WD,

Thanks for your e-mail.  I'm sorry that you have run into trouble.  I don't know why you would be experiencing that.  Please try clicking Reset to Default, close and restart the software and see if the fonts display okay.

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: AB8WD via groups.io <AB8WD@...>
To: N3FJPSoftwareUsers@groups.io
Sent: Fri, May 15, 2020 6:12 pm
Subject: Re: [N3FJPSoftwareUsers] 6.6 Upgrade and font issues

I have to do this every time I open the software it never keeps the setting.


Re: Help with VSPE

Don Munson
 

I use the 64 bit version and it works just as described below.  I used the 32 bit version on an old Win 7 machine and it works perfectly as well.

 

Once “gotcha” is to have to watch the port settings you assign to the new comport and make that match exactly in AC Log.  If the virtual port is at 19.2 then you have to set your rig control to 19.2 or whatever the speed is.  That trips me up when I switch between my TS2K COM Port and my IC7300 comport in AC Log for control.

 

W4GFQ

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Larry Krist
Sent: Friday, May 15, 2020 11:27 PM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Help with VSPE

 

Dave is this the 64 bit of 32 bit version, I cannot get it to work with ac log at all.

Larry  N8CWU

On 5/14/2020 3:08 PM, Dave C via groups.io wrote:

Angelo,
I'm using VSPE successfully to share or "split" the single com port on my TS-590SG with several applications on my PC including ACLOG and WSJT-X.  Attached is a screen shot of my VSPE splitter configuration.  Hopefully the picture will provide the help needed.  The baud rate is obviously your choice.  Just be sure the 590 and all applications are set to the same rate.  Also remember that the 590 has to be completely powered down and restarted for a baud rate change to take effect.

I think VSPE must sense the processor type and therefore requires a license if it is 64 bit.  Also, you may want to consider using a higher COM number for the virtual serial port just to assure no conflict with other COM ports on your PC.

Good luck,
Dave, K8WDA


Re: Help with VSPE

Larry Krist - N8CWU
 

Dave is this the 64 bit of 32 bit version, I cannot get it to work with ac log at all.

Larry  N8CWU

On 5/14/2020 3:08 PM, Dave C via groups.io wrote:

Angelo,
I'm using VSPE successfully to share or "split" the single com port on my TS-590SG with several applications on my PC including ACLOG and WSJT-X.  Attached is a screen shot of my VSPE splitter configuration.  Hopefully the picture will provide the help needed.  The baud rate is obviously your choice.  Just be sure the 590 and all applications are set to the same rate.  Also remember that the 590 has to be completely powered down and restarted for a baud rate change to take effect.

I think VSPE must sense the processor type and therefore requires a license if it is 64 bit.  Also, you may want to consider using a higher COM number for the virtual serial port just to assure no conflict with other COM ports on your PC.

Good luck,
Dave, K8WDA


Re: 6.6 Upgrade and font issues

AB8WD-Willie
 

I have to do this every time I open the software it never keeps the setting.


Re: 6.6 Upgrade and font issues

Scott Davis
 

Hi Thomas,

Thanks for your e-mail.  Here is the button that you are looking for:

FontBearingDistance.JPG



Enjoy!

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Chip Harleman <twhjr@...>
To: N3FJPSoftwareUsers@groups.io
Sent: Fri, May 15, 2020 4:20 pm
Subject: [N3FJPSoftwareUsers] 6.6 Upgrade and font issues

Know this isn't a big deal but, after I upgraded to Version 6.6 from 6.5, the font size for bearing, miles, cont, qsl's and times are so small I can barely see them on 1080P.  I read the release notes and saw ... "Font control for bearing, miles, time, etc. (click Settings > Appearance > Colors & Fonts) ...  I read what I could find but how does one increase the font size for just these fields?

Thanks to the group.

Thomas, W6TWH


6.6 Upgrade and font issues

Chip Harleman
 

Know this isn't a big deal but, after I upgraded to Version 6.6 from 6.5, the font size for bearing, miles, cont, qsl's and times are so small I can barely see them on 1080P.  I read the release notes and saw ... "Font control for bearing, miles, time, etc. (click Settings > Appearance > Colors & Fonts) ...  I read what I could find but how does one increase the font size for just these fields?

Thanks to the group.

Thomas, W6TWH


Re: Under eLogs/LOTW ALL DATA no longer works properly

Jim Shorney
 

The way I understand how this works from watching it all these years is that the "SINCE" queries for new *confirmations* that have come in since the selected date, independent of the actual the QSO date. If you look at your display of downloaded data you sill see a R Date that the confirmation was received by LoTW. I routinely see confirmations for Qs as far back as 1999 just doing a "SINCE". See attached photo of a run I just did; you will see an R Date of yesterday for two contacts made in 2000 and 2001. So there is no real need to use ALL DATA, you don't gain anything and it takes extra time. I do occasionally roll the "SINCE" date back a few months because I am a bit paranoid about missing one because the streams crossed. Still much quicker than using ALL. 16,000+ in my log.

73

-Jim
NU0C

On Fri, 15 May 2020 08:53:30 -0400
"Bob Stothfang" <bobstothfang@gmail.com> wrote:

Occasionally though I would use "All Data" to do a complete look back to
see if someone from way back decided to upload their log and every now
and then I would get a confirmation from the early days. I knew it would
take some time to process the whole log so I would start it and then do
something else and check back later. Maybe even something non-HAM related.


Re: Under eLogs/LOTW ALL DATA no longer works properly

Scott Davis
 

Hi Bob,

Thanks for your thoughts and comments.  All Data stopped working after ARRL made a change to how their server responds to the query.  I'm not directly involved with the LoTW folks, so I don't have anything more specific than that.

The next release will default to a date older than all of us (unless any of us are over 120) for All Data, so the functionality will be restored.

Enjoy!

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Bob Stothfang <bobstothfang@...>
To: N3FJPSoftwareUsers@groups.io
Sent: Fri, May 15, 2020 8:53 am
Subject: Re: [N3FJPSoftwareUsers] Under eLogs/LOTW ALL DATA no longer works properly

Scott

I'm too am curious...What changed to cause "All Data" to stop working? I suspect LoTW is the culprit.

I have never used "Confirmed Since".

I have been using your ACL for five years and up until a couple of months ago I have only used two buttons to check LoTW for confirmations. Early on I would just use "All Data" until my log size reached a point where it would take too long to process. That was about the size when your software started warning about the time involved (log size over 1000 QSOs) to use "All Data". I then switched to using "All Since" and would adjust the date accordingly to a date in the recent past, maybe a week or a couple of months time frame. This made the processing time tolerable.

Occasionally though I would use "All Data" to do a complete look back to see if someone from way back decided to upload their log and every now and then I would get a confirmation from the early days. I knew it would take some time to process the whole log so I would start it and then do something else and check back later. Maybe even something non-HAM related.

About a month or two ago I started one of these complete "look backs" and I noticed that it completed VERY QUICKLY, even before I got up from the  desk. I solved the problem by using "All Since" with the "since" date being day #1 for my log. It still takes the "walk away from the desk " time to process since I told it to do everything in the log, but it does work.

Thanks for your GREAT SOFTWARE PACKAGE and all the work you do to update and support it.
I recommend it highly to anyone in need of logging software.

73,

Bob - W8RES

    

On 05/15/2020 07:51, Scott Davis via groups.io wrote:
Hi Dave,

You should routinely use All Since, not Confirmed Since, so that your sent but unconfirmed records are marked as well.  

I am going to reorder those buttons on the LoTW form in the next release.

Enjoy!

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Dave <k4em@...>
To: N3FJPSoftwareUsers@groups.io
Sent: Fri, May 15, 2020 6:45 am
Subject: Re: [N3FJPSoftwareUsers] Under eLogs/LOTW ALL DATA no longer works properly

Soon after I started using ACLog I had an issue with Confirmed Since, Scott recommended trying ALL DATA. That fixed my issue so I continued using ALL DATA.
I now use Confirmed Since with no issues.
 
I was just wondering why ALL DATA stopped working, but Scott replied with the answer.
 
Thanks,
Dave

--


Re: Under eLogs/LOTW ALL DATA no longer works properly

Bob Stothfang
 

Scott

I'm too am curious...What changed to cause "All Data" to stop working? I suspect LoTW is the culprit.

I have never used "Confirmed Since".

I have been using your ACL for five years and up until a couple of months ago I have only used two buttons to check LoTW for confirmations. Early on I would just use "All Data" until my log size reached a point where it would take too long to process. That was about the size when your software started warning about the time involved (log size over 1000 QSOs) to use "All Data". I then switched to using "All Since" and would adjust the date accordingly to a date in the recent past, maybe a week or a couple of months time frame. This made the processing time tolerable.

Occasionally though I would use "All Data" to do a complete look back to see if someone from way back decided to upload their log and every now and then I would get a confirmation from the early days. I knew it would take some time to process the whole log so I would start it and then do something else and check back later. Maybe even something non-HAM related.

About a month or two ago I started one of these complete "look backs" and I noticed that it completed VERY QUICKLY, even before I got up from the  desk. I solved the problem by using "All Since" with the "since" date being day #1 for my log. It still takes the "walk away from the desk " time to process since I told it to do everything in the log, but it does work.

Thanks for your GREAT SOFTWARE PACKAGE and all the work you do to update and support it.
I recommend it highly to anyone in need of logging software.

73,

Bob - W8RES

    

On 05/15/2020 07:51, Scott Davis via groups.io wrote:
Hi Dave,

You should routinely use All Since, not Confirmed Since, so that your sent but unconfirmed records are marked as well.  

I am going to reorder those buttons on the LoTW form in the next release.

Enjoy!

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Dave <k4em@...>
To: N3FJPSoftwareUsers@groups.io
Sent: Fri, May 15, 2020 6:45 am
Subject: Re: [N3FJPSoftwareUsers] Under eLogs/LOTW ALL DATA no longer works properly

Soon after I started using ACLog I had an issue with Confirmed Since, Scott recommended trying ALL DATA. That fixed my issue so I continued using ALL DATA.
I now use Confirmed Since with no issues.
 
I was just wondering why ALL DATA stopped working, but Scott replied with the answer.
 
Thanks,
Dave

--


Re: Under eLogs/LOTW ALL DATA no longer works properly

Scott Davis
 

Hi Dave,

You should routinely use All Since, not Confirmed Since, so that your sent but unconfirmed records are marked as well.  

I am going to reorder those buttons on the LoTW form in the next release.

Enjoy!

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Dave <k4em@...>
To: N3FJPSoftwareUsers@groups.io
Sent: Fri, May 15, 2020 6:45 am
Subject: Re: [N3FJPSoftwareUsers] Under eLogs/LOTW ALL DATA no longer works properly

Soon after I started using ACLog I had an issue with Confirmed Since, Scott recommended trying ALL DATA. That fixed my issue so I continued using ALL DATA.
I now use Confirmed Since with no issues.
 
I was just wondering why ALL DATA stopped working, but Scott replied with the answer.
 
Thanks,
Dave

4361 - 4380 of 46039