Date   

Re: Changing CW Speed

K4GM-George
 

Scott, I use VOX to key cw on my IC-7300.  I have used the ACLog cw generator but switched to a winkeyer a  while back to avoid occasional hangups in my pc causing erratic  code.   I adjust speed by hitting F12 and then running up and down on my arrow keys until the speed picks up. Once it starts working right  I can operate hours w/o any issues. Just up and down with arrow keys to adjust speed.    one or two iterations ago the program started sending at a speed well below the number showing when first started.    But I found that by running it up to about 30 wpm or so and then down all the way would set it right.  Then I  set the speed to 25 wpm for casual operation .  Good luck.    

73, George K4GM

On 4/16/2020 9:51 PM, Scott wrote:
I'm setting up the CW using DTR, tried all 3 Timing Options as other emails suggested, but my sending speed remains at approximately 13 WPM. Short of purchasing a WinKeyer, is there anything else I can try? I'm on the latest version 6.6 and using a 64 bit Win10 computer. My 7300 internal keyer sends at the desired speed that I have set in the radio.

73 Scott
KN3A


Re: Changing CW Speed

Malcolm Pelham <malcolm.pelham@...>
 

Scott:

Trying using your up / down arrow keys on your keyboard to adjust sending speed.

Malcolm Pelham
WF5K

On Apr 16, 2020, at 8:51 PM, Scott <scolit@...> wrote:

I'm setting up the CW using DTR, tried all 3 Timing Options as other emails suggested, but my sending speed remains at approximately 13 WPM. Short of purchasing a WinKeyer, is there anything else I can try? I'm on the latest version 6.6 and using a 64 bit Win10 computer. My 7300 internal keyer sends at the desired speed that I have set in the radio.

73 Scott
KN3A


Changing CW Speed

Scott
 

I'm setting up the CW using DTR, tried all 3 Timing Options as other emails suggested, but my sending speed remains at approximately 13 WPM. Short of purchasing a WinKeyer, is there anything else I can try? I'm on the latest version 6.6 and using a 64 bit Win10 computer. My 7300 internal keyer sends at the desired speed that I have set in the radio.

73 Scott
KN3A


Re: LoTW freezes \

Mike Olbrisch
 

There it is!   You just changed monitors.

 

We’ve experienced that issue at work.  While rebooting and moving the monitors around between system operators shift changes, a power plug falls out and a monitor goes dead, and the programs don’t like it.  Often takes plugging the monitor back in and another reboot.

 

This is what I would try.  If you still have the older monitors, put them back on line, determine which is the primary monitor, and drag the programs to it.  Then put in the new monitors and move stuff around.  Of course, someone may have a better idea.

 

Good luck with that.

 

Mike – KD5KC -- El Paso -- Texas.

 

The canyons are calling, colorful and deep.  But I have promises to keep.

And miles to go still in my Jeep...   And miles to go still in my Jeep...

 

 

ADVENTURE:  The respectful pursuit of trouble.

 

 

 

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of goobcrow@...
Sent: Thursday, April 16, 2020 8:44 AM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] LoTW freezes \

 

Hi Scott, when you say desktop location are you referring to where on the monitor screen the application is positioned? One thing I can say is that I have a 2 monitor setup and just replaced both monitors prior to the error occurring.


Thanks and I love your programs!


Re: LoTW freezes \

goobcrow@...
 

Hi Scott, when you say desktop location are you referring to where on the monitor screen the application is positioned? One thing I can say is that I have a 2 monitor setup and just replaced both monitors prior to the error occurring.


Thanks and I love your programs!


Re: New TQSL-ACLog Conflict

wa9m@...
 

Had same problem,was trying to upload 5 qsos since tqsl update.Followed Scott"s suggestion ;Operator field now blank.I had to upload 1 at a time.it then worked.I might download beta of next ver of tqsl
5.2.3
73 Bob WA9M


Re: FL QSO

Scott Davis
 

Hi JC,

Thanks for your e-mail.  The county will be sent to you during the contest exchange.  Most contest sponsors believe it unethical for contest software to assist the exchange by using an external callbook lookup source.

Enjoy!

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: NT4K JC <nt4k@...>
To: N3FJPSoftwareUsers <N3FJPSoftwareUsers@groups.io>
Sent: Thu, Apr 16, 2020 6:31 am
Subject: [N3FJPSoftwareUsers] FL QSO

Scott…
 
I have installed the current version of the FL QSO software.  I notice there is a column  “County R” but it does not update when a call is entered.  This software unlike my Contact Log does not have the “CallBook” tab to specify a path to fetch this info.  I’m sure this is not required for the FL QSO Party but I hate to miss a county I have not yet worked.  Can the software populate this field?
 
Thanks
73 NT4K JC


Re: LoTW freezes \

Scott Davis
 

Hi Goober,

Thanks for your e-mail.  I've not ever experienced it, so I really don't know.  My guess is that somehow the form was closed when not on a valid desktop location (user changed monitor locations or the like) and when it displays next time, it is not on a valid desktop location.  That said, my form display code does check for a valid desktop location on launch, so I am really not sure.

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: goobcrow <goobcrow@...>
To: N3FJPSoftwareUsers <N3FJPSoftwareUsers@groups.io>
Sent: Thu, Apr 16, 2020 6:30 am
Subject: Re: [N3FJPSoftwareUsers] LoTW freezes \

Thankfully I found this thread as I've been fighting with this for the past 24 hours. This worked for me too!

My question to Scott is do you know what causes this? I first thought it was rfi from my radio getting into the pc. I'd like to know if you have the answer.

Thanks
goober


FL QSO

NT4K JC
 

Scott…

 

I have installed the current version of the FL QSO software.  I notice there is a column  “County R” but it does not update when a call is entered.  This software unlike my Contact Log does not have the “CallBook” tab to specify a path to fetch this info.  I’m sure this is not required for the FL QSO Party but I hate to miss a county I have not yet worked.  Can the software populate this field?

 

Thanks

73 NT4K JC


Re: LoTW freezes \

goobcrow@...
 

Thankfully I found this thread as I've been fighting with this for the past 24 hours. This worked for me too!

My question to Scott is do you know what causes this? I first thought it was rfi from my radio getting into the pc. I'd like to know if you have the answer.

Thanks
goober


Re: Interface to WSJT-X

Jim Shorney
 

Not at all. There's a cool little Python script written by W3DJS that will do it automatically in the backgrounf. It works very well. Of course you need Python to run it. I've neverf run Python on Windows but it works nicely in Linux talking from WSJT-X to ACL running on a Windoes box.

https://github.com/dslotter/wsjtx_to_n3fjp/

Of course you can always import from the ADIF file created by WSJT-X.


73 & 44,

-Jim
NU0C

Zero District POTA Log Manager
http://www.parksontheair.com/
Zero and Seven Districts WWFF-KFF Log Manager
https://wwffkff.wordpress.com/


On Wed, 15 Apr 2020 06:15:26 -0700
"John Brock" <brock71@roadrunner.com> wrote:

Is it necessary to use JTAert to get FT-8 contacts to log into  ACL?
Where is the best place to look for  interface instructions?
Thanks
John
WA8US



Re: Rig Control Issue with ICOM 7300

Scott
 

Hi Scott,

Hope you are doing well. I watched the video with the young lady and I'm still having an issue. I'll keep researching!

73 Scott
KN3A


Re: Rig Control Issue with ICOM 7300

K4GM-George
 

FWIW I have my com port set to 115200 and ACLog CAT  works fine.     N1MM's Spectrum display  works well along with CAT on the same port (in cw). This is with an IC-7300.

73, George K4GM

On 4/15/2020 4:56 PM, Scott Davis via groups.io wrote:
Hi Scott,

Thanks for your e-mail.  I'm sorry that you have run into trouble.  I've had lots of good reports on the 7300, so I am sure the software is fine.  You will find the detailed settings other 7300 users have sent along here (there is even a video specific to the 7300):


Note that no other users reported the baud rate you are trying.

Enjoy!


73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Scott <scolit@...>
To: N3FJPSoftwareUsers <N3FJPSoftwareUsers@groups.io>
Sent: Wed, Apr 15, 2020 4:05 pm
Subject: [N3FJPSoftwareUsers] Rig Control Issue with ICOM 7300

I want to use ACLog while working POTA. My COM10 is set at 115200, so I can use the N1MM Spectrum when contesting and it works well. I also use a program called VSPE and the virtual port is COM20 (not too important). I have the Baud Rate set with the "Other" at 115200. The Parity is None, Data bits 8 and Stop Bits 1. Connection power set to RTS like in N1MM. Mode determined by Rig and the Command to Read Frequencies is FE FE 94 E0 03 FD and the Command to Read Mode is FE FE 94 E0 04 FD. The rig keys and Polling Rig, however it does not read back the Frequency/Mode. If I click Frequency and send, it will QSY to that frequency. So I'm close, can someone give me some hint what I'm doing wrong?

73 Scott
KN3A


Re: Rig Control Issue with ICOM 7300

Scott Davis
 

Hi Scott,

Thanks for your e-mail.  I'm sorry that you have run into trouble.  I've had lots of good reports on the 7300, so I am sure the software is fine.  You will find the detailed settings other 7300 users have sent along here (there is even a video specific to the 7300):


Note that no other users reported the baud rate you are trying.

Enjoy!


73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Scott <scolit@...>
To: N3FJPSoftwareUsers <N3FJPSoftwareUsers@groups.io>
Sent: Wed, Apr 15, 2020 4:05 pm
Subject: [N3FJPSoftwareUsers] Rig Control Issue with ICOM 7300

I want to use ACLog while working POTA. My COM10 is set at 115200, so I can use the N1MM Spectrum when contesting and it works well. I also use a program called VSPE and the virtual port is COM20 (not too important). I have the Baud Rate set with the "Other" at 115200. The Parity is None, Data bits 8 and Stop Bits 1. Connection power set to RTS like in N1MM. Mode determined by Rig and the Command to Read Frequencies is FE FE 94 E0 03 FD and the Command to Read Mode is FE FE 94 E0 04 FD. The rig keys and Polling Rig, however it does not read back the Frequency/Mode. If I click Frequency and send, it will QSY to that frequency. So I'm close, can someone give me some hint what I'm doing wrong?

73 Scott
KN3A


Rig Control Issue with ICOM 7300

Scott
 

I want to use ACLog while working POTA. My COM10 is set at 115200, so I can use the N1MM Spectrum when contesting and it works well. I also use a program called VSPE and the virtual port is COM20 (not too important). I have the Baud Rate set with the "Other" at 115200. The Parity is None, Data bits 8 and Stop Bits 1. Connection power set to RTS like in N1MM. Mode determined by Rig and the Command to Read Frequencies is FE FE 94 E0 03 FD and the Command to Read Mode is FE FE 94 E0 04 FD. The rig keys and Polling Rig, however it does not read back the Frequency/Mode. If I click Frequency and send, it will QSY to that frequency. So I'm close, can someone give me some hint what I'm doing wrong?

73 Scott
KN3A


Re: Registration

Scott Davis
 

Hi,

Thanks for your e-mail.  Please e-mail us direct (snkdavis@...), ask for an updated password list and include your call sign.  Kim will get that out to you.

Thanks for your continued interest in our software!

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: 520jimenez <520jimenez@...>
To: N3FJPSoftwareUsers <N3FJPSoftwareUsers@groups.io>
Sent: Wed, Apr 15, 2020 2:13 pm
Subject: [N3FJPSoftwareUsers] Registration

I had registered and purchased the contest logging software a while back. Since then I haven't used it and purchased another Laptop. How can I verify my registration?


Re: Using CWops CWT Logger

Frank MacKenzie-Lamb
 

If anyone needs to set up a Winkeyer as I have, I have illustrated step-by-step directions….just e-mail me at NG1I@...

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Christopher Scibelli via groups.io
Sent: Wednesday, April 15, 2020 11:02 AM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Using CWops CWT Logger

 

I think you'd be better off with an actual WInkeyer, John.

Scott, has stated many times that just answering user's questions is a full-time job. I wouldn't look for software changes unless there is an actual bug in a program, but I'll let him reiterate if he elects to do so.

73,

Chris  NU1O



-----Original Message-----
From: John Huffman <hjohnc@...>
To: N3FJPSoftwareUsers <N3FJPSoftwareUsers@groups.io>
Sent: Wed, Apr 15, 2020 10:21 am
Subject: [N3FJPSoftwareUsers] Using CWops CWT Logger

This morning I tried the CWops CWT Logger for the first time.  I'm using the Flex SmartSDR CAT as a virtual Winkeyer.  My notes -

The SmartSDR CAT virtual Winkeyer does not allow extra spacing to be embedded in the message.  I can't add half a space between the ESE in my callsign.  I may just go back to a real Winkeyer.

I couldn't find the keyboard shortcut for "go to next spot" on the band map.  I did find where you can make that the default action after each QSO but didn't try it.

If you have TAB-SENDS-MESSAGE enabled you don't have to use the TAB key.  Enter a call, press SPACE BAR, enter or check the exchange received, hit ENTER.  SPACE BAR is easier to find than the TAB key.

The API transfer to AC Log is outstanding.

My wish list -  In other contest loggers when TSM is enabled, you have the option of starting the F2 (exchange) message automatically after a given number of callsign characters – you then complete the callsign while the exchange is being sent.  This is a huge advantage for those of us who type a bit slowly.  It would make CWops CWT Logger and the other N3FJP contest loggers perfect for me.

73,
K1ESE
John


Registration

520jimenez@...
 

I had registered and purchased the contest logging software a while back. Since then I haven't used it and purchased another Laptop. How can I verify my registration?


locked Off Topic: Upcoming Remote VE Testing Sessions

Scott Davis
 


Hi All,

I've heard comments on the group, as well as direct, that you are looking for a project.  I just got word that the Greater L.A. Amateur Radio Group is offering remote VE sessions via Zoom.  If you aren't yet an Extra, there has never been a better time to study and upgrade.  

If you are a VE, this is the perfect opportunity to set up remote VE sessions for your club.
 

The schedule of upcoming VE sessions is listed here:


Here is the system they are setting up for VEs:

https://www.examtools.org/

Since this is just an FYI, off topic post, I will lock it for replies.

Anytime any of us upgrade, or help someone else along, we are all just a bit better for it!


73, Scott
N3FJP

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


Re: ACLog Software from N3FJP not interfacing with a Kenwood TS-890S

Mike Olbrisch
 

Sorry Rich, we have exhausted my input.  I haven’t put a finger on a kenwood since the mid-80s…. long before computer control.  I have Icom and Yaesu, but no Kenwood at all.

 

It probably is something simple.  Good luck in finding it.

 

Mike – KD5KC -- El Paso -- Texas.

 

The canyons are calling, colorful and deep.  But I have promises to keep.

And miles to go still in my Jeep...   And miles to go still in my Jeep...

 

 

ADVENTURE:  The respectful pursuit of trouble.

 

 

 

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Rich Kuster via groups.io
Sent: Wednesday, April 15, 2020 11:41 AM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] ACLog Software from N3FJP not interfacing with a Kenwood TS-890S

 

On Tue, Apr 14, 2020 at 02:03 PM, Rich Kuster wrote:

Object reference not set to am instance of an object

Dear Mike and anyone else reading or following this thread,

Thanks for your suggestions.  I have tried many things.


Yes, I've turned off/on the Kenwood ARCP-TS890 remote control software program and re-initializing AC-Log software many times over and over again.  Also uninstalled/reinstalled the ACLog software a couple times too.

First, the set up.

 

I've got the Silicon Labs CP210x USB to UART bridge (virtual drivers?) active on COM3 & COM5.  The KW ARCP-890 remote control software is assigned to use COM5 and works just fine.

 

For COM4 Serial I have a StarTech FDTI USB to serial cable which I've used when programming HT's, mobile radios, etc.   It doesn't get used much but, as discussed below, I tried it as serial connection between the KW TS-890S to the ACLog software running on the PC.  PC is an HP ENVY running W10.


Next, the steps I've undertaken in tryingto get the ACLog software to interface with the KW TS-890S transceiver.

First step was to download the ACLog software and try to use the unused COM3 port via the Silicon Lab driver.  I tried all different combinations of baud rate, making sure the Data Bits was 8, Parity None, Stops bits 1, and flow control None.  Made sure choices in the ACLog Rig interface window aligned with the driver's port/properties/port settings.  But, when trying to set up the rig interface in the ACLog software, it kept coming back with errors like "device connected not functioning" and the super frustrating "Object reference not set to an instance of an object."  

 

So, then step 2 was to try COM4 Serial using the StarTech FDTI USB to serial cable.  After reading the initial responses to my post on groups.io saying they had ACLog working best by the serial port, I thought I'd give it a shot.  Again, nada.  Same error messages.

 

At one point I did get things to settle down where there were not constant error messages I was able to use the "TEST" option in the ACLog interface set up window.  When I clicked the test button, the ACLog software responded it was "POLLING" the radio.  But, nothing ever came back.  So after 60-90 seconds, I just pressed the end test button.

 

It just seems like the ACLog software doesn't recognize any connection to the TS-890.

 

Step 3 As a last resort, I stripped all USB device connections from the PC for one last round of troubleshooting.  The only things still connected to PC via USB cables were the keyboard, mouse, and HP Printer.   I also disconnected the USB cable to TS-890S used for the ARCP remote control software.  Still no luck.

 

Again, It just seems like the ACLog software doesn't recognize ANY connection to the TS-890.  Dammit, something simple just ain't right.

 

I was hoping to be able to use both the ARCP to control the radio on one COM port and use the other COM port with the ACLog software.  When it sounded like that wouldn't work I figured OK USB for the ARCP and USB Serial for the ACLog software. Or maybe just the ACLog software with the ARCP software turned off. But the way it looks now, I won't be able to use the ACLog software period.

 

I have no idea what to do next except try someone elses logging software.  The ACLog on PC is a free trial version for another 43 days.  Not sure if same free trial option there for the other programs.

 

I am just so frustrated at this point with now about four other hams saying, "Works for me", "No problems here", etc.

 

Any other ideas you might have, please let me know.

 

Thanks & 73's de Rich AF1K 

 

 

7201 - 7220 of 48407