Date   

ACL main form does not allow BAND to be changed.

Michael Wolcott
 

ACL v6.6 correctly polls my TS-2000 using the IF; command and I get a proper response from the radio. However, after entering a call sign and tabbing to the BAND box it always shows "40" as the selected band. If I change bands on the radio the ACL form still shows "40". If I manually try to change the band to say "20", as soon as I highlight the existing band and press "2" it changes back to "40".

I have not been able to find any hints or solutions in the Help file. Ideas and/or suggestions are welcome. I'm sure my old brain is overlooking something obvious or simple.

Thanks to all for your input.
Mike, W4WYI


Re: Issue: Not fully communicating with Yaesu FT-2000.

Scott Davis
 

Hey Guys,

Please remember that every time you click reply, you are adding another e-mail to thousands of inboxes.  Diluting this group with threads that have morphed into off topic dialogue, that isn't meaningful to the majority, decreases it's value.  You are of course welcome to continue personal dialogue direct.

Thanks for your understanding.

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Frank MacKenzie-Lamb <maclamb@...>
To: N3FJPSoftwareUsers <N3FJPSoftwareUsers@groups.io>
Sent: Mon, Dec 9, 2019 4:16 pm
Subject: Re: [N3FJPSoftwareUsers] Issue: Not fully communicating with Yaesu FT-2000.

Wish I still was Lou
 
From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Lou Everett, Sr.
Sent: Monday, December 9, 2019 3:52 PM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Issue: Not fully communicating with Yaesu FT-2000.
 
It wasn’t me.  It was Jim who brought that out.  I am a Windows 7 user.
 
Lou WA5LOU
 
On Mon, Dec 9, 2019 at 2:46 PM Frank MacKenzie-Lamb <maclamb@...> wrote:
Boy do you have that right Lou…Win10 is become a problem
 
From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Jim Polewczak
Sent: Monday, December 9, 2019 2:42 PM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Issue: Not fully communicating with Yaesu FT-2000.
 
I don’t know what operating system is being used, but Win 10 has had some problems with their releases recently.  I suggest that you should check if there is a newer driver available.
In device manager right click on the port, and check for updates.
If it used to work with these settings, that would be the first place I would check.
 
Jim. KG2H
 
On Mon, Dec 9, 2019 at 1:17 PM Frank MacKenzie-Lamb <maclamb@...> wrote:
That’s my understanding Lou
 
Frank
NG1I
 
From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Lou Everett, Sr.
Sent: Monday, December 9, 2019 10:31 AM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Issue: Not fully communicating with Yaesu FT-2000.
 
I believe the baud rate, regardless of how high or low it is, has to match radio and computer settings.  
 
Lou WA5LOU
 
On Mon, Dec 9, 2019 at 8:51 AM Frank MacKenzie-Lamb <maclamb@...> wrote:
Is the baud rate that high, 38.4?
 
From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Bob W1RPG
Sent: Sunday, December 8, 2019 11:29 PM
To: N3FJPSoftwareUsers@groups.io
Subject: [N3FJPSoftwareUsers] Issue: Not fully communicating with Yaesu FT-2000.
 
Issue: Not fully communicating with Yaesu FT-2000.
First off, I have been using N3FJP loggers for years and since April 2019 using a USB to RS-232 Serial Adapter. Model is the Insignia NS-PU99501 from Best Buy. It is actually a Prolific chipset.
Since April 2019 up to June 2019 N3FJP was communicating just fine.
Sometime in June the communication became spotty.  When a try to Poll the FT-2000, the frequency field says AWAITING RESPONSE and the mode field says AWAITING.
If I click on the TEST CHANGE FREQUENCY TEST , it will change frequency and mode.  That seems to work but the POLLING does not so the RIG FREQUENCY and MODE does populate on the main logging screen.
The Red LED on the FT2000 CS button Flashes on and off.    Before this issue, the Red LED was ON steady and not flashing.
This happens while using the desktop and laptop both utilizing the USB to RS22 Serial Adapter.
Anyone have this issue and is there something I am missing.  

--
Lou WA5LOU
 
--
Lou WA5LOU
 


Re: Issue: Not fully communicating with Yaesu FT-2000.

Frank MacKenzie-Lamb
 

Wish I still was Lou

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Lou Everett, Sr.
Sent: Monday, December 9, 2019 3:52 PM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Issue: Not fully communicating with Yaesu FT-2000.

 

It wasn’t me.  It was Jim who brought that out.  I am a Windows 7 user.

 

Lou WA5LOU

 

On Mon, Dec 9, 2019 at 2:46 PM Frank MacKenzie-Lamb <maclamb@...> wrote:

Boy do you have that right Lou…Win10 is become a problem

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Jim Polewczak
Sent: Monday, December 9, 2019 2:42 PM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Issue: Not fully communicating with Yaesu FT-2000.

 

I don’t know what operating system is being used, but Win 10 has had some problems with their releases recently.  I suggest that you should check if there is a newer driver available.

In device manager right click on the port, and check for updates.

If it used to work with these settings, that would be the first place I would check.

 

Jim. KG2H

 

On Mon, Dec 9, 2019 at 1:17 PM Frank MacKenzie-Lamb <maclamb@...> wrote:

That’s my understanding Lou

 

Frank

NG1I

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Lou Everett, Sr.
Sent: Monday, December 9, 2019 10:31 AM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Issue: Not fully communicating with Yaesu FT-2000.

 

I believe the baud rate, regardless of how high or low it is, has to match radio and computer settings.  

 

Lou WA5LOU

 

On Mon, Dec 9, 2019 at 8:51 AM Frank MacKenzie-Lamb <maclamb@...> wrote:

Is the baud rate that high, 38.4?

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Bob W1RPG
Sent: Sunday, December 8, 2019 11:29 PM
To: N3FJPSoftwareUsers@groups.io
Subject: [N3FJPSoftwareUsers] Issue: Not fully communicating with Yaesu FT-2000.

 

Issue: Not fully communicating with Yaesu FT-2000.

First off, I have been using N3FJP loggers for years and since April 2019 using a USB to RS-232 Serial Adapter. Model is the Insignia NS-PU99501 from Best Buy. It is actually a Prolific chipset.

Since April 2019 up to June 2019 N3FJP was communicating just fine.

Sometime in June the communication became spotty.  When a try to Poll the FT-2000, the frequency field says AWAITING RESPONSE and the mode field says AWAITING.

If I click on the TEST CHANGE FREQUENCY TEST , it will change frequency and mode.  That seems to work but the POLLING does not so the RIG FREQUENCY and MODE does populate on the main logging screen.

The Red LED on the FT2000 CS button Flashes on and off.    Before this issue, the Red LED was ON steady and not flashing.

This happens while using the desktop and laptop both utilizing the USB to RS22 Serial Adapter.

Anyone have this issue and is there something I am missing.  

--

Lou WA5LOU

 

--

Lou WA5LOU

 


Re: Issue: Not fully communicating with Yaesu FT-2000.

Lou Everett, Sr. <loueverettsr@...>
 

It wasn’t me.  It was Jim who brought that out.  I am a Windows 7 user.

Lou WA5LOU

On Mon, Dec 9, 2019 at 2:46 PM Frank MacKenzie-Lamb <maclamb@...> wrote:

Boy do you have that right Lou…Win10 is become a problem

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Jim Polewczak
Sent: Monday, December 9, 2019 2:42 PM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Issue: Not fully communicating with Yaesu FT-2000.

 

I don’t know what operating system is being used, but Win 10 has had some problems with their releases recently.  I suggest that you should check if there is a newer driver available.

In device manager right click on the port, and check for updates.

If it used to work with these settings, that would be the first place I would check.

 

Jim. KG2H

 

On Mon, Dec 9, 2019 at 1:17 PM Frank MacKenzie-Lamb <maclamb@...> wrote:

That’s my understanding Lou

 

Frank

NG1I

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Lou Everett, Sr.
Sent: Monday, December 9, 2019 10:31 AM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Issue: Not fully communicating with Yaesu FT-2000.

 

I believe the baud rate, regardless of how high or low it is, has to match radio and computer settings.  

 

Lou WA5LOU

 

On Mon, Dec 9, 2019 at 8:51 AM Frank MacKenzie-Lamb <maclamb@...> wrote:

Is the baud rate that high, 38.4?

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Bob W1RPG
Sent: Sunday, December 8, 2019 11:29 PM
To: N3FJPSoftwareUsers@groups.io
Subject: [N3FJPSoftwareUsers] Issue: Not fully communicating with Yaesu FT-2000.

 

Issue: Not fully communicating with Yaesu FT-2000.

First off, I have been using N3FJP loggers for years and since April 2019 using a USB to RS-232 Serial Adapter. Model is the Insignia NS-PU99501 from Best Buy. It is actually a Prolific chipset.

Since April 2019 up to June 2019 N3FJP was communicating just fine.

Sometime in June the communication became spotty.  When a try to Poll the FT-2000, the frequency field says AWAITING RESPONSE and the mode field says AWAITING.

If I click on the TEST CHANGE FREQUENCY TEST , it will change frequency and mode.  That seems to work but the POLLING does not so the RIG FREQUENCY and MODE does populate on the main logging screen.

The Red LED on the FT2000 CS button Flashes on and off.    Before this issue, the Red LED was ON steady and not flashing.

This happens while using the desktop and laptop both utilizing the USB to RS22 Serial Adapter.

Anyone have this issue and is there something I am missing.  

--

Lou WA5LOU

 

--
Lou WA5LOU



Re: Issue: Not fully communicating with Yaesu FT-2000.

Frank MacKenzie-Lamb
 

Boy do you have that right Lou…Win10 is become a problem

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Jim Polewczak
Sent: Monday, December 9, 2019 2:42 PM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Issue: Not fully communicating with Yaesu FT-2000.

 

I don’t know what operating system is being used, but Win 10 has had some problems with their releases recently.  I suggest that you should check if there is a newer driver available.

In device manager right click on the port, and check for updates.

If it used to work with these settings, that would be the first place I would check.

 

Jim. KG2H

 

On Mon, Dec 9, 2019 at 1:17 PM Frank MacKenzie-Lamb <maclamb@...> wrote:

That’s my understanding Lou

 

Frank

NG1I

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Lou Everett, Sr.
Sent: Monday, December 9, 2019 10:31 AM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Issue: Not fully communicating with Yaesu FT-2000.

 

I believe the baud rate, regardless of how high or low it is, has to match radio and computer settings.  

 

Lou WA5LOU

 

On Mon, Dec 9, 2019 at 8:51 AM Frank MacKenzie-Lamb <maclamb@...> wrote:

Is the baud rate that high, 38.4?

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Bob W1RPG
Sent: Sunday, December 8, 2019 11:29 PM
To: N3FJPSoftwareUsers@groups.io
Subject: [N3FJPSoftwareUsers] Issue: Not fully communicating with Yaesu FT-2000.

 

Issue: Not fully communicating with Yaesu FT-2000.

First off, I have been using N3FJP loggers for years and since April 2019 using a USB to RS-232 Serial Adapter. Model is the Insignia NS-PU99501 from Best Buy. It is actually a Prolific chipset.

Since April 2019 up to June 2019 N3FJP was communicating just fine.

Sometime in June the communication became spotty.  When a try to Poll the FT-2000, the frequency field says AWAITING RESPONSE and the mode field says AWAITING.

If I click on the TEST CHANGE FREQUENCY TEST , it will change frequency and mode.  That seems to work but the POLLING does not so the RIG FREQUENCY and MODE does populate on the main logging screen.

The Red LED on the FT2000 CS button Flashes on and off.    Before this issue, the Red LED was ON steady and not flashing.

This happens while using the desktop and laptop both utilizing the USB to RS22 Serial Adapter.

Anyone have this issue and is there something I am missing.  

--

Lou WA5LOU

 


Re: Issue: Not fully communicating with Yaesu FT-2000.

Jim Polewczak
 

I don’t know what operating system is being used, but Win 10 has had some problems with their releases recently.  I suggest that you should check if there is a newer driver available.
In device manager right click on the port, and check for updates.
If it used to work with these settings, that would be the first place I would check.

Jim. KG2H

On Mon, Dec 9, 2019 at 1:17 PM Frank MacKenzie-Lamb <maclamb@...> wrote:

That’s my understanding Lou

 

Frank

NG1I

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Lou Everett, Sr.
Sent: Monday, December 9, 2019 10:31 AM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Issue: Not fully communicating with Yaesu FT-2000.

 

I believe the baud rate, regardless of how high or low it is, has to match radio and computer settings.  

 

Lou WA5LOU

 

On Mon, Dec 9, 2019 at 8:51 AM Frank MacKenzie-Lamb <maclamb@...> wrote:

Is the baud rate that high, 38.4?

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Bob W1RPG
Sent: Sunday, December 8, 2019 11:29 PM
To: N3FJPSoftwareUsers@groups.io
Subject: [N3FJPSoftwareUsers] Issue: Not fully communicating with Yaesu FT-2000.

 

Issue: Not fully communicating with Yaesu FT-2000.

First off, I have been using N3FJP loggers for years and since April 2019 using a USB to RS-232 Serial Adapter. Model is the Insignia NS-PU99501 from Best Buy. It is actually a Prolific chipset.

Since April 2019 up to June 2019 N3FJP was communicating just fine.

Sometime in June the communication became spotty.  When a try to Poll the FT-2000, the frequency field says AWAITING RESPONSE and the mode field says AWAITING.

If I click on the TEST CHANGE FREQUENCY TEST , it will change frequency and mode.  That seems to work but the POLLING does not so the RIG FREQUENCY and MODE does populate on the main logging screen.

The Red LED on the FT2000 CS button Flashes on and off.    Before this issue, the Red LED was ON steady and not flashing.

This happens while using the desktop and laptop both utilizing the USB to RS22 Serial Adapter.

Anyone have this issue and is there something I am missing.  

--

Lou WA5LOU

 


Re: Issue: Not fully communicating with Yaesu FT-2000.

Ed W2LCQ <w2lcq@...>
 

You say “ That seems to work but the POLLING does not so the RIG FREQUENCY and MODE does populate on the main logging screen.” if polling doesn’t work how can rig freq and mode populate on the logging screen?
You might try putting large ferrites with 3-4 cable loops on each end of the cable. Could be an RFI issue. I’ve had good luck with cables by West Mountain Radio Rigtalk and Valley Enterprises. I am not familiar with your Best Buy cable. Good luck!


Vy 73, Ed Jones W2LCQ

                   Frankford Radio Club
CWops 701 - SKCC 5474C - FISTS 12294

“My ear barely caught signals coming in regular succession which could not have been produced on earth.” —- Nicola Tesla




            






On Dec 9, 2019, at 10:26 AM, Wilbur Doolittle <johndeere75549011@...> wrote:

That seems to work but the POLLING does not so the RIG FREQUENCY and MODE does populate on the main logging screen.


Re: Issue: Not fully communicating with Yaesu FT-2000.

Frank MacKenzie-Lamb
 

That’s my understanding Lou

 

Frank

NG1I

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Lou Everett, Sr.
Sent: Monday, December 9, 2019 10:31 AM
To: N3FJPSoftwareUsers@groups.io
Subject: Re: [N3FJPSoftwareUsers] Issue: Not fully communicating with Yaesu FT-2000.

 

I believe the baud rate, regardless of how high or low it is, has to match radio and computer settings.  

 

Lou WA5LOU

 

On Mon, Dec 9, 2019 at 8:51 AM Frank MacKenzie-Lamb <maclamb@...> wrote:

Is the baud rate that high, 38.4?

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Bob W1RPG
Sent: Sunday, December 8, 2019 11:29 PM
To: N3FJPSoftwareUsers@groups.io
Subject: [N3FJPSoftwareUsers] Issue: Not fully communicating with Yaesu FT-2000.

 

Issue: Not fully communicating with Yaesu FT-2000.

First off, I have been using N3FJP loggers for years and since April 2019 using a USB to RS-232 Serial Adapter. Model is the Insignia NS-PU99501 from Best Buy. It is actually a Prolific chipset.

Since April 2019 up to June 2019 N3FJP was communicating just fine.

Sometime in June the communication became spotty.  When a try to Poll the FT-2000, the frequency field says AWAITING RESPONSE and the mode field says AWAITING.

If I click on the TEST CHANGE FREQUENCY TEST , it will change frequency and mode.  That seems to work but the POLLING does not so the RIG FREQUENCY and MODE does populate on the main logging screen.

The Red LED on the FT2000 CS button Flashes on and off.    Before this issue, the Red LED was ON steady and not flashing.

This happens while using the desktop and laptop both utilizing the USB to RS22 Serial Adapter.

Anyone have this issue and is there something I am missing.  

--

Lou WA5LOU

 


Re: RTTY Roundup Cabrillo file

Buzz Kutcher. K3GWK
 

Thanks...


Re: Version 6.7

Scott Davis
 

Hi Dave,

Thanks for your e-mail.  AC Log 6.6 was just released a few weeks ago and is the latest.  If I accidentally wrote 6.7 in one of my e-mails, it was a typo.  You will find 6.6 here:


Enjoy!


73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Dave Tucker Nu4N <dwtucker19@...>
To: N3FJPSoftwareUsers <N3FJPSoftwareUsers@groups.io>
Sent: Mon, Dec 9, 2019 11:38 am
Subject: [N3FJPSoftwareUsers] Version 6.7

Hello Scott !! I was reading this am that 6.7 was on the website. I dont see it listed ??
Thanks for all the great software !!
73 Dave NU4n


Version 6.7

 

Hello Scott !! I was reading this am that 6.7 was on the website. I dont see it listed ??
Thanks for all the great software !!
73 Dave NU4n


Re: Issue: Not fully communicating with Yaesu FT-2000.

Lou Everett, Sr. <loueverettsr@...>
 

I believe the baud rate, regardless of how high or low it is, has to match radio and computer settings.  

Lou WA5LOU

On Mon, Dec 9, 2019 at 8:51 AM Frank MacKenzie-Lamb <maclamb@...> wrote:

Is the baud rate that high, 38.4?

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Bob W1RPG
Sent: Sunday, December 8, 2019 11:29 PM
To: N3FJPSoftwareUsers@groups.io
Subject: [N3FJPSoftwareUsers] Issue: Not fully communicating with Yaesu FT-2000.

 

Issue: Not fully communicating with Yaesu FT-2000.

First off, I have been using N3FJP loggers for years and since April 2019 using a USB to RS-232 Serial Adapter. Model is the Insignia NS-PU99501 from Best Buy. It is actually a Prolific chipset.

Since April 2019 up to June 2019 N3FJP was communicating just fine.

Sometime in June the communication became spotty.  When a try to Poll the FT-2000, the frequency field says AWAITING RESPONSE and the mode field says AWAITING.

If I click on the TEST CHANGE FREQUENCY TEST , it will change frequency and mode.  That seems to work but the POLLING does not so the RIG FREQUENCY and MODE does populate on the main logging screen.

The Red LED on the FT2000 CS button Flashes on and off.    Before this issue, the Red LED was ON steady and not flashing.

This happens while using the desktop and laptop both utilizing the USB to RS22 Serial Adapter.

Anyone have this issue and is there something I am missing.  

--
Lou WA5LOU



Re: Issue: Not fully communicating with Yaesu FT-2000.

Wilbur Doolittle
 

yes


On Mon, Dec 9, 2019 at 9:51 AM Frank MacKenzie-Lamb <maclamb@...> wrote:

Is the baud rate that high, 38.4?

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Bob W1RPG
Sent: Sunday, December 8, 2019 11:29 PM
To: N3FJPSoftwareUsers@groups.io
Subject: [N3FJPSoftwareUsers] Issue: Not fully communicating with Yaesu FT-2000.

 

Issue: Not fully communicating with Yaesu FT-2000.

First off, I have been using N3FJP loggers for years and since April 2019 using a USB to RS-232 Serial Adapter. Model is the Insignia NS-PU99501 from Best Buy. It is actually a Prolific chipset.

Since April 2019 up to June 2019 N3FJP was communicating just fine.

Sometime in June the communication became spotty.  When a try to Poll the FT-2000, the frequency field says AWAITING RESPONSE and the mode field says AWAITING.

If I click on the TEST CHANGE FREQUENCY TEST , it will change frequency and mode.  That seems to work but the POLLING does not so the RIG FREQUENCY and MODE does populate on the main logging screen.

The Red LED on the FT2000 CS button Flashes on and off.    Before this issue, the Red LED was ON steady and not flashing.

This happens while using the desktop and laptop both utilizing the USB to RS22 Serial Adapter.

Anyone have this issue and is there something I am missing.  


Re: Issue: Not fully communicating with Yaesu FT-2000.

Frank MacKenzie-Lamb
 

Is the baud rate that high, 38.4?

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Bob W1RPG
Sent: Sunday, December 8, 2019 11:29 PM
To: N3FJPSoftwareUsers@groups.io
Subject: [N3FJPSoftwareUsers] Issue: Not fully communicating with Yaesu FT-2000.

 

Issue: Not fully communicating with Yaesu FT-2000.

First off, I have been using N3FJP loggers for years and since April 2019 using a USB to RS-232 Serial Adapter. Model is the Insignia NS-PU99501 from Best Buy. It is actually a Prolific chipset.

Since April 2019 up to June 2019 N3FJP was communicating just fine.

Sometime in June the communication became spotty.  When a try to Poll the FT-2000, the frequency field says AWAITING RESPONSE and the mode field says AWAITING.

If I click on the TEST CHANGE FREQUENCY TEST , it will change frequency and mode.  That seems to work but the POLLING does not so the RIG FREQUENCY and MODE does populate on the main logging screen.

The Red LED on the FT2000 CS button Flashes on and off.    Before this issue, the Red LED was ON steady and not flashing.

This happens while using the desktop and laptop both utilizing the USB to RS22 Serial Adapter.

Anyone have this issue and is there something I am missing.  


Re: Issue: Not fully communicating with Yaesu FT-2000.

James Ewer
 

Bob

I have an FT-2000. Get a new serial adapter. Avoid prolific chipsets. They got counterfeited some years back. You can download new drivers from their website and a utility to detect counterfeits. It depends on the operating system also. It is not that prolific is a good company they are. It is that the big box stores don’t check this stuff prior to selling. I used a vantec adapter with no trouble. Now I use legacy 9 pin. Why are you using RTS? Try disabling it on the rig and N3FJP menu. Life is to short spend time troubleshooting this IMHO.

Jim AC8AZ MCSE

 

From: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io> On Behalf Of Bob W1RPG
Sent: Sunday, December 08, 2019 11:29 PM
To: N3FJPSoftwareUsers@groups.io
Subject: [N3FJPSoftwareUsers] Issue: Not fully communicating with Yaesu FT-2000.

 

Issue: Not fully communicating with Yaesu FT-2000.

First off, I have been using N3FJP loggers for years and since April 2019 using a USB to RS-232 Serial Adapter. Model is the Insignia NS-PU99501 from Best Buy. It is actually a Prolific chipset.

Since April 2019 up to June 2019 N3FJP was communicating just fine.

Sometime in June the communication became spotty.  When a try to Poll the FT-2000, the frequency field says AWAITING RESPONSE and the mode field says AWAITING.

If I click on the TEST CHANGE FREQUENCY TEST , it will change frequency and mode.  That seems to work but the POLLING does not so the RIG FREQUENCY and MODE does populate on the main logging screen.

The Red LED on the FT2000 CS button Flashes on and off.    Before this issue, the Red LED was ON steady and not flashing.

This happens while using the desktop and laptop both utilizing the USB to RS22 Serial Adapter.

Anyone have this issue and is there something I am missing.  


Re: RTTY Roundup Cabrillo file

Scott Davis
 

Hi Buzz,

Thanks for your e-mail.  The Cabrillo spec only allows for a two character mode designation.  RY is used to designated RTTY and DG is used for all other digital modes.

Enjoy!


73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Buzz Kutcher <backacre348@...>
To: N3FJPSoftwareUsers <N3FJPSoftwareUsers@groups.io>
Sent: Mon, Dec 9, 2019 6:21 am
Subject: Re: [N3FJPSoftwareUsers] RTTY Roundup Cabrillo file

In the submission file that was created by my log (RTTY Roundup Contest Log 3.7), none of the contacts listed show either FT8 or FT4 as the mode.  DG is the only mode listed in the Cabrillo file.  Is that all that is required?  

Once I got a couple of local issues taken care of, RTTY RU 3.7 worked fine with JTAlert and WSJTX.

Thanks again, Scott.  

73,
Buzz K3GWK


Re: RTTY Roundup Cabrillo file

Scott Davis
 

Hi Ken,

Thanks for your e-mail.  The ARRL RTTY RU software wasn't developed with this past weekend's contest in mind.  That said, you can easily enter the correct values before creating the Cabrillo file as follows:

Capture.JPG


Or simply let their robot correct the values for you, as you did this time.

Enjoy!

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Ken Gunther <Yahoo_groups@...>
To: N3FJPSoftwareUsers <N3FJPSoftwareUsers@groups.io>
Sent: Sun, Dec 8, 2019 9:43 pm
Subject: [N3FJPSoftwareUsers] RTTY Roundup Cabrillo file

Scott,

    I just submitted the Ccabrillo file from your RTTY Roundup software and got the following feedback from the contest robot. They have changed the contest from a RTTY contest to an FT4/F8 contest.

*** Informative Messages from the Contest Robot ***

[X] 'ARRL-RTTY' is not the CONTEST: name I was expecting.  I am setting it to FT8-RU.
[X] 'NON-ASSISTED' is not a valid CATEGORY-ASSISTED: --  I was expecting ASSISTED, so I set it to the default value of ASSISTED.


            Ken WB2KWC





Re: RTTY Roundup Cabrillo file

Buzz Kutcher. K3GWK
 

In the submission file that was created by my log (RTTY Roundup Contest Log 3.7), none of the contacts listed show either FT8 or FT4 as the mode.  DG is the only mode listed in the Cabrillo file.  Is that all that is required?  

Once I got a couple of local issues taken care of, RTTY RU 3.7 worked fine with JTAlert and WSJTX.

Thanks again, Scott.  

73,
Buzz K3GWK


Issue: Not fully communicating with Yaesu FT-2000.

Bob W1RPG
 

Issue: Not fully communicating with Yaesu FT-2000.

First off, I have been using N3FJP loggers for years and since April 2019 using a USB to RS-232 Serial Adapter. Model is the Insignia NS-PU99501 from Best Buy. It is actually a Prolific chipset.

Since April 2019 up to June 2019 N3FJP was communicating just fine.

Sometime in June the communication became spotty.  When a try to Poll the FT-2000, the frequency field says AWAITING RESPONSE and the mode field says AWAITING.

If I click on the TEST CHANGE FREQUENCY TEST , it will change frequency and mode.  That seems to work but the POLLING does not so the RIG FREQUENCY and MODE does populate on the main logging screen.

The Red LED on the FT2000 CS button Flashes on and off.    Before this issue, the Red LED was ON steady and not flashing.

This happens while using the desktop and laptop both utilizing the USB to RS22 Serial Adapter.

Anyone have this issue and is there something I am missing.  


RTTY Roundup Cabrillo file

Ken Gunther
 

Scott,

I just submitted the Ccabrillo file from your RTTY Roundup software and got the following feedback from the contest robot. They have changed the contest from a RTTY contest to an FT4/F8 contest.

*** Informative Messages from the Contest Robot ***

[X] 'ARRL-RTTY' is not the CONTEST: name I was expecting. I am setting it to FT8-RU.
[X] 'NON-ASSISTED' is not a valid CATEGORY-ASSISTED: -- I was expecting ASSISTED, so I set it to the default value of ASSISTED.


Ken WB2KWC

9441 - 9460 of 48582