Date   

Re: shift-cntl-g

Fred K2DFC
 

Maybe I'm having an old age moment. I still don't get it. Are we talking about the messages stored under the F-Keys? If so I have never used shift-cntl-g. I just hit an F-Key and the message is sent. If it's something else can you please explain.


Re: Operator field in AC Log

Scott Davis
 

Hi Nickus,

Thanks for your e-mail.  While either is fine in AC Log, some services, such as QRZ will reject the QSO record if it doesn't see a valid call sign in the Operator field (even though it will accept it fine if there is no value at all in that field).

Enjoy!


73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Nickus de Vos <nickus.zr6jn@...>
To: N3FJPSoftwareUsers <N3FJPSoftwareUsers@groups.io>
Sent: Tue, Sep 10, 2019 3:02 am
Subject: [N3FJPSoftwareUsers] Operator field in AC Log

Hi all
I never really took notice of this until now. AC Log fills the operator field with my call sign but I’ve noticed one of the digital mode programs I recently started using fills the operator field with my name if importing the .adif files in to AC Log.

Is this just a personal preference thing or is there actually a right and wrong way, what must be in that operator field?
Nickus - ZR6JN - KG44DD

TeLL: 082 389 9477




Re: WAE DX QTC questions

Scott Davis
 

Hi Charlie,

Thanks for your e-mail.  Here in the USA, since we are not in EU we only send QTCs.  We don't receive them.

Enjoy!


73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Charlie Anderson <charlie12-21@...>
To: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io>
Sent: Mon, Sep 9, 2019 6:49 pm
Subject: [N3FJPSoftwareUsers] WAE DX QTC questions

Ok guys I’m going to make an effort for the first time this weekend in the WAE DX contest. I have the contest program all set and understand the whole QTC exchange protocol, etc.
My question(s) here is, as I really can’t play around with the program without a bunch of logs, when you want to send a QTC exchange, the cute little window pops up and you punch in the stuff..... So, as I see (and it’s not contest time) I’m assuming the rec QTC icon will show solid and I can record incoming traffic once the logging is in progress???
Since the N3FJP software is THE BEST, I am again assuming the relayed and recorded QTCs will also show dupes and keep a standing record, like a normal logged QSO?
Sorry if this is a bit aloof, just wanna get a feel for how things work before the show. Thanks for any and all info.
Charlie NG0C




Operator field in AC Log

Nickus de Vos
 

Hi all
I never really took notice of this until now. AC Log fills the operator field with my call sign but I’ve noticed one of the digital mode programs I recently started using fills the operator field with my name if importing the .adif files in to AC Log.

Is this just a personal preference thing or is there actually a right and wrong way, what must be in that operator field?
Nickus - ZR6JN - KG44DD

TeLL: 082 389 9477
Email: nickus.zr6jn@gmail.com


WAE DX QTC questions

Charlie Anderson <charlie12-21@...>
 

Ok guys I’m going to make an effort for the first time this weekend in the WAE DX contest. I have the contest program all set and understand the whole QTC exchange protocol, etc.
My question(s) here is, as I really can’t play around with the program without a bunch of logs, when you want to send a QTC exchange, the cute little window pops up and you punch in the stuff..... So, as I see (and it’s not contest time) I’m assuming the rec QTC icon will show solid and I can record incoming traffic once the logging is in progress???
Since the N3FJP software is THE BEST, I am again assuming the relayed and recorded QTCs will also show dupes and keep a standing record, like a normal logged QSO?
Sorry if this is a bit aloof, just wanna get a feel for how things work before the show. Thanks for any and all info.
Charlie NG0C


Re: All N3FJP Software - Does not detect Kenwood TS-590SG Data Mode

Scott Davis
 

Thanks for the report Tim.  You would still likely want to disable the mode return, as your mode would actually be FT8, RTTY, PSK31, etc., but I will give that some thought for the future.

Thanks again!


73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: timgep via Groups.Io <timgep@...>
To: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io>
Sent: Mon, Sep 9, 2019 7:12 am
Subject: [N3FJPSoftwareUsers] All N3FJP Software - Does not detect Kenwood TS-590SG Data Mode

I noticed this issue this weekend with the HPM Contest.  Had the rig interface on, and had "Mode Determined By" Rig selected,
The software would stay selected as "Phone" when I turned "Data" on in my rig.  This was the same using either the Kenwood or the
Kenwood2 rig selections.  This was a problem because I was manually logging RTTY QSOs and I could not force the software into Digital.  Instead, I had to turn off the rig interface by selecting "none".

and you must be reading the mode using the MD command.   What you need to also read is the DA command to see if the Data Mode
is turned on in addition to the USB or LSB.

that will fix it!

Thanks & 73,

Tim N6GP/150


Re: N3FJP Country Files - 08 September 2019

Jim Reisert AD1C
 

This announcement was sent in error, sorry.


All N3FJP Software - Does not detect Kenwood TS-590SG Data Mode

timgep
 

I noticed this issue this weekend with the HPM Contest.  Had the rig interface on, and had "Mode Determined By" Rig selected,
The software would stay selected as "Phone" when I turned "Data" on in my rig.  This was the same using either the Kenwood or the
Kenwood2 rig selections.  This was a problem because I was manually logging RTTY QSOs and I could not force the software into Digital.  Instead, I had to turn off the rig interface by selecting "none".

and you must be reading the mode using the MD command.   What you need to also read is the DA command to see if the Data Mode
is turned on in addition to the USB or LSB.

that will fix it!

Thanks & 73,

Tim N6GP/150


N3FJP Country Files - 08 September 2019

Jim Reisert AD1C
 

There are new country files for ACLog and related software by N3FJP.

To update the country files from the logging program menu, select:

Files -> Download Country Files From AD1C

You should download all three files. When done, you can re-start your
logging program.

Manual installation instructions are here:

http://www.country-files.com/n3fjp-info/

Here are the release notes:

http://www.country-files.com/n3fjp-08-september-2019/

N3FJP - 8 September 2019
Version entity is Wales, GW

Added/changed Entities/Prefixes/Callsigns:


Removed Entities/Prefixes/Callsigns:


If you have any questions, send E-mail to Jim Reisert AD1C (at the
address below) or make a post to the N3FJP software users reflector.

73 - Jim AD1C

--
Jim Reisert AD1C, <jjreisert at alum.mit.edu>, http://www.ad1c.us


Re: SENDING 'SPOT LAST' SPOTS TO A DXCLUSTER

Buzz Kutcher. K3GWK
 

Re installed VE7CC and spots are now being processed correctly.

73,
Buzz, K3GWK


Re: SENDING 'SPOT LAST' SPOTS TO A DXCLUSTER

IK6AWY
 

Salve Buzz,

in data domenica 8 settembre 2019, alle ore 22:32, hai scritto:

When I click on the "SPOT LAST" block the last station worked
information appears in the box.  When I click on "SEND" the DX
Cluster responds but no information is posted.  This is a relatively
new development - I'm not sure what I did to cause it.  I am using
the HPM 150 logger but my regular ACLog program acts the same way. 
The DXCluster box is checked.  I'm using VE7CC as my cluster of
choice.  Address: 127.0.0.1  Port 7300
You have tested an other DXcluster if the issues persist?


--
I migliori 73, Scrivi a:
IK6AWY ik6awy@hotmail.com


SENDING 'SPOT LAST' SPOTS TO A DXCLUSTER

Buzz Kutcher. K3GWK
 

When I click on the "SPOT LAST" block the last station worked information appears in the box.  When I click on "SEND" the DX Cluster responds but no information is posted.  This is a relatively new development - I'm not sure what I did to cause it.  I am using the HPM 150 logger but my regular ACLog program acts the same way.  The DXCluster box is checked.  I'm using VE7CC as my cluster of choice.  Address: 127.0.0.1  Port 7300

Anyone have this problem.  I have read through the FAQs.  

Thanks & 73...


Re: Rig Interface

Scott Davis
 

Hi Bob,

Thanks for your e-mail.  When you click on a DX Spot, the frequency is gleaned from the spot post.  You'll find the successful settings other Kenwood 2000 users have sent along here:


Enjoy!

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Bob W1RPG <Rgiuliani@...>
To: N3FJPSoftwareUsers <N3FJPSoftwareUsers@groups.io>
Sent: Sun, Sep 8, 2019 8:40 am
Subject: [N3FJPSoftwareUsers] Rig Interface

The last time that the rig interface worked correctly was on July 20 2019 for me.  
Using ACLOG 6.5
FT2000
WIN10Pro
It is strange.  The mode and frequency does not populate on the logging form when I enter a callsign manually, however, when I click on a DX Spot, it will populate the Frequency, Band , Mode and also switch the rig to the DX Spots frequency.

I have looked at the Rig Interface setup screen and nothing has changed.

What else can it be.
Bob


Re: Changing default rig in AC Log

Scott Davis
 

Hi Nickus,

Thanks for your e-mail.  Set your default rig as the first rig and make sure you are polling that rig when you close the rig interface form.

Thanks for the audio suggestion for rig switch notification.

Enjoy!


73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Nickus de Vos <nickus.zr6jn@...>
To: N3FJPSoftwareUsers@groups.io <N3FJPSoftwareUsers@groups.io>
Sent: Sun, Sep 8, 2019 8:39 am
Subject: [N3FJPSoftwareUsers] Changing default rig in AC Log

Hi all
I recently added a second rig to AC Log, I now have a Kenwood TS-590S and TS-2000 connected. No matter what I do, I can’t get the TS-590S set as the default rig, every time I open AC Log it is on the TS-2000, but I want it to be on the TS-590S. Is there a way to do this? I even completely deleted both rigs and reconfigured them but no luck.
 
P.S Scott, for us blind users how about a voice prompt when switching between rigs, something like “Rig 1 active” or “Rig 2 active”?
 
Nickus – ZR6JN
 
Sent from Mail for Windows 10
 


Re: HPM 1.0 Dupe Scoring

Scott Davis
 

Hi Bob,

Thanks for your e-mail and observations.  Don't worry, the contest robots for all major contests ignore the Cabrillo claimed score and rescore your log, eliminating the duplicate points as needed.

Enjoy!


73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Bob Wilson <radio.n4xu@...>
To: N3FJPSoftwareUsers <N3FJPSoftwareUsers@groups.io>
Sent: Sun, Sep 8, 2019 7:26 am
Subject: [N3FJPSoftwareUsers] HPM 1.0 Dupe Scoring

Since this is the final day of the event, I thought this topic might be of interest to people before submitting their logs. Unless I have something configured incorrectly, it seems that logged dupes are scored incorrectly. If it really is a duplicate contact (i.e., same band/mode), a dupe should be scored as zero points -- it isn't. The duplicate QSO is treated the same as if it wasn't a dupe. It only happened a few times, so it was easy to go back and edit the dupe QSOs to zero points. The reason I log and submit dupes is because consider what happens if the other station failed to log the first contact for whatever reason (busted call, typo, or maybe didn't log due to QRM). In that scenario, both stations lose QSO credit because there is no match. Besides, it's easier and faster to just work any dupes responding to your CQ and move on.  :)

73, Bob N4XU


Rig Interface

Bob W1RPG
 

The last time that the rig interface worked correctly was on July 20 2019 for me.  
Using ACLOG 6.5
FT2000
WIN10Pro
It is strange.  The mode and frequency does not populate on the logging form when I enter a callsign manually, however, when I click on a DX Spot, it will populate the Frequency, Band , Mode and also switch the rig to the DX Spots frequency.

I have looked at the Rig Interface setup screen and nothing has changed.

What else can it be.
Bob


Changing default rig in AC Log

Nickus de Vos
 

Hi all

I recently added a second rig to AC Log, I now have a Kenwood TS-590S and TS-2000 connected. No matter what I do, I can’t get the TS-590S set as the default rig, every time I open AC Log it is on the TS-2000, but I want it to be on the TS-590S. Is there a way to do this? I even completely deleted both rigs and reconfigured them but no luck.

 

P.S Scott, for us blind users how about a voice prompt when switching between rigs, something like “Rig 1 active” or “Rig 2 active”?

 

Nickus – ZR6JN

 

Sent from Mail for Windows 10

 


Re: fldigi setup with N3FJP CWT and CW open

Tom Kaib
 

Hi Tom,

Thanks for the reply.  I tried running CWT under admin and get the same result.  I believe CWT and fldigi are talking as I can see the initial <PROGRAM> data exchange from fldigi to CWT and CWO.  CWT is answering the change with its name and version number.  Problem is fldigi just keeps sending the <PROGRAM> exchange over and over, and CWT keeps answering.  Seems like fldigi does not recognize or accept the response.  Nothing else is ever sent.  I am running CWT 2.0 also but I have the latest fldigi version 4.1.08.  I will post something on the fldigi forum to see if I can find out anything there.

Tom
NS3U


HPM 1.0 Dupe Scoring

Bob Wilson
 

Since this is the final day of the event, I thought this topic might be of interest to people before submitting their logs. Unless I have something configured incorrectly, it seems that logged dupes are scored incorrectly. If it really is a duplicate contact (i.e., same band/mode), a dupe should be scored as zero points -- it isn't. The duplicate QSO is treated the same as if it wasn't a dupe. It only happened a few times, so it was easy to go back and edit the dupe QSOs to zero points. The reason I log and submit dupes is because consider what happens if the other station failed to log the first contact for whatever reason (busted call, typo, or maybe didn't log due to QRM). In that scenario, both stations lose QSO credit because there is no match. Besides, it's easier and faster to just work any dupes responding to your CQ and move on.  :)

73, Bob N4XU


Re: Remove Dups selecting columns

Scott Davis
 

Thanks for the good suggestion Jim.  That's a lot more workable than customized criteria.



73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Jim Shorney <jshorney@...>
To: N3FJPSoftwareUsers <N3FJPSoftwareUsers@groups.io>
Sent: Sat, Sep 7, 2019 10:56 pm
Subject: Re: [N3FJPSoftwareUsers] Remove Dups selecting columns


Maybe a simple answer would be an optional "contest mode" for the dupe checker that would only look for dupes based on call, date/time, band, and mode. I would venture a guess that those are the important criteria 90% of the time.

73

-Jim
NU0C


On Sat, 7 Sep 2019 23:57:15 +0000 (UTC)
"Scott Davis via Groups.Io" <SNKDavis=aol.com@groups.io> wrote:

> Hi Bo,
> Thanks for your thoughts and suggestions.  You might first try clicking Edit > Fill Fields Determined by Call.  Then run the remove dupe function.  Odds are one of the QSO record duplicates was given additional info as the result of an LoTW download, etc.
> I will give customizable criteria some thought for the future.
> Enjoy!
>
> 73, ScottN3FJPhttp://www.n3fjp.com
> Serving the Amateur Radio community with contesting and general logging software since 1997.
> 1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...
>
> -----Original Message-----
> From: Bo Barry <bobarr@...>
> To: N3FJPSoftwareUsers <N3FJPSoftwareUsers@groups.io>
> Sent: Sat, Sep 7, 2019 3:34 pm
> Subject: [N3FJPSoftwareUsers] Remove Dups selecting columns
>
> Scott
> How about loosening up the remove dups algorithm to allow selection of selected columns?
>
> I import my Raspberry pi logs now and then (and forget to delete them) and the remove dups doesn't work.
> I have tons of dupes that evidentally vary in one particular column.
>
> Got my RigPi and IC-7610 all remoted now. Awesome.



7841 - 7860 of 46154