Re: ACL 6.7 woe's


Scott Davis
 

Hi Jeff,

Thanks for your e-mail.  I'm sorry that you ran into trouble.  You have put an alphabetic O after the E instead of a numeric 0.  Replace the O with the 0 and you will be all set.  

FE FE 94 E0 04 FD

Complete details are here:

http://www.n3fjp.com/help/righelp.html

To retrieve county, you will need to interface with a Callbook data source that provides that information, such as QRZ Premium XML service.  Details on that are here:

http://www.n3fjp.com/help/callbookmenu.html

Enjoy!

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: JeffBanke <jeffbanke@...>
To: N3FJPSoftwareUsers@groups.io
Sent: Thu, Oct 8, 2020 6:44 pm
Subject: [N3FJPSoftwareUsers] ACL 6.7 woe's

I updated to ACL 6.7, now my rig (ICOM 7300) is not talking to the computer correctly. I have gone through rig interface the setup again and still it does not talk fully. When I do the interface test it does not report frequency, but does report PH mode.
Naturally since that aspect is not working correctly others are not as well, I mean it is not reporting county, but does report country.
To log all my QSO's I have to enter frequency manually.
I have tried all of the com ports, one (Com 3) does the partial connection the others do nothing.
My rig interface settings are those SCOTT has provided for an ICOM 7300, (Baud 9600, parity=none, data bits=8, stop bits=1, connection power=none, mode determined by frequency, command to read frequency=FE FE 94 EO 03 FD, Command to read mode=FE FE 94 EO 04 FD) and up until this change worked fabulously.

What to do? Any suggestions?

Jeff

Join N3FJPSoftwareUsers@groups.io to automatically receive all group messages.