Re: Winkey mini Speed control issues


Tom Hauer K0YA
 

Mine is interesting too.  I have to go into the WinKeyer setup everytime I boot up and set the com port.  Otherwise I can't open WinKeyer in the logger!  Doesn't look like a log program issue, something in my computer setup I guess!
Tom Hauer, K0YA
HLARC ARES EC
319 551-9788
PO Box 1522 (mailing ADR)
11700 E FM 1431 R37
Marble Falls, Tx 78654
EM00wn
Latitude:  30.568805
Longitude:  -98.140287


On Thu, Jun 4, 2020 at 7:53 AM Scott Davis via groups.io <SNKDavis=aol.com@groups.io> wrote:
Hi Jesse,

No, you have to send at least one character from the main form (even if you previously opened the CW set up form), to initiate connection.

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Jesse Barton <jessebarton78@...>
To: N3FJPSoftwareUsers@groups.io
Sent: Thu, Jun 4, 2020 8:45 am
Subject: Re: [N3FJPSoftwareUsers] Winkey mini Speed control issues

Thanks Scott, I will continue to experiment this evening. Does AC log not automatically reconnect to the winkeyer when it opens?


On Jun 4, 2020, at 08:29, Scott Davis via groups.io <SNKDavis=aol.com@groups.io> wrote:


Hi Jesse,

Thanks for your follow up.  Yes, first send a character to ensure the software is connected to Winkeyer.  You should then be able to use the up and down arrow keys after first sending a character.

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Jesse Barton <jessebarton78@...>
To: N3FJPSoftwareUsers@groups.io
Sent: Thu, Jun 4, 2020 8:20 am
Subject: Re: [N3FJPSoftwareUsers] Winkey mini Speed control issues

Thanks for the reply Scott. Yes, I see the yellow box with the speed changing as I press the arrow keys, it just doesn’t actually change the Meyer speed after the program opens up again until info into the strings again as described in the first email. It’s like ac log isn’t opening the winkeyer or something. I also found that I can sometimes get it to respond by hitting f12, typing some text and hitting  the up/down arrows as it sends the typed text. Sometimes this will start letting the speed be adjusted as well.  

Jesse WJ4VA 


On Jun 4, 2020, at 06:43, Scott Davis via groups.io <SNKDavis=aol.com@groups.io> wrote:


Hi Jesse,

Thanks for your e-mail.  The up and down arrow keys from the main form should control your Winkeyer Mini's speed.  Make sure the main form has focus, that the software is in CW mode and that your keyboard arrow keys are mapped conventionally,  As you tap the arrow key, you should briefly see a yellow box appear and display the speed as in increments up and down.  If you are not seeing that box, the software is not getting the command from your arrow keys.

Enjoy!

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
To: N3FJPSoftwareUsers@groups.io
Sent: Wed, Jun 3, 2020 9:28 pm
Subject: [N3FJPSoftwareUsers] Winkey mini Speed control issues

Got the WKmini today and am using it with AC Log. I can go into the setup and get everything working and control the speed with the up/down arrow keys on the keyboard but when I exit the program it seems to revert to sending at 30wpm ( not surprised as it’s not designed to work stand alone w/o a host app). However, when I then open AC log again it continues to send at 30wpm and the up and down arrow keys no longer control the speed, I have to go back into the setup and use the software buttons to turn the speed up or down, then hit test at which point it will send at the selected speed. After closing out the setup screen the up/down arrow keys on keyboard once again will change the speed, what am I missing?

Join N3FJPSoftwareUsers@groups.io to automatically receive all group messages.