Re: QSO data is invisible for entire log?


Bob Elliott
 

Just checked for HP BIOS update and it was available. Downloaded updated BIOS and it must have updated drivers.
AC Log has all the functions working again.
Thanks to all that responded.
73 and good DX, Bob K9ISS

On Sun, Apr 26, 2020 at 9:45 AM Jim Shorney <jshorney@...> wrote:

Check online to see if there is an updated driver for your video chipset.

73

-Jim
NU0C

On Sun, 26 Apr 2020 09:15:22 -0500
"Bob Elliott" <k9issbob@...> wrote:

> Did as instructed and still not displaying Main List.
>
> [image: aclog3.PNG]
>
> There was a Windows update on April 14th. Could that have somehow done this?
>
> On Sun, Apr 26, 2020 at 6:25 AM Scott Davis via groups.io <SNKDavis=
> aol.com@groups.io> wrote: 
>
> > Hi Bob,
> >
> > Thanks for your follow up.  I'm sorry that you are still having trouble.
> > I've not ever heard of anything like that before.  Resetting to original
> > settings should have done the trick.
> >
> > Please try this:
> >
> > -  Click File > Show File Locations and note the location of your Settings
> > files.
> >
> > -  Close AC Log.
> >
> > -  With Windows File Explorer, navigate to the folder and delete
> > ColorAndFontSettings.xml.
> >
> > -  Start AC Log.
> >
> > If the colors are still not displaying after performing the above,
> > something external to AC Log is definitely at play.
> >
> > Please let us know how you make out.
> >
> > Enjoy!
> >
> > 73, Scott
> > N3FJP
> > *http://www.n3fjp.com* <http://www.n3fjp.com/>
> >
> > *Serving the Amateur Radio community with contesting and general logging
> > software since 1997.*
> >
> > 1 Peter 3 vs 15: *Always be prepared to give an answer to everyone who
> > asks you to give the reason for <http://www.n3fjp.com/Faith.htm>the hope
> > that you have <http://www.n3fjp.com/Faith.htm>. But do this with gentleness
> > and respect*...
> >
> >
> > -----Original Message-----
> > To: N3FJPSoftwareUsers@groups.io
> > Sent: Sun, Apr 26, 2020 6:21 am
> > Subject: Re: [N3FJPSoftwareUsers] QSO data is invisible for entire log?
> >
> > I changed the List Forecolor to different contrasting colors that shows up
> > on the  [ Main List Appearance ] but has no effect on the [ Main Screen
> > List ].
> > Changed to [ Reset to Original Settings ] and still no QSO display. It's
> > as if the [ Main List Forecolor ] has a brightness level of 0%.
> > Recent Windows 10 updates , about a week ago, may have changed something
> > as it did last year to the soundcard levels for WSJT-X that reduced the
> > volume to 0%.
> >
> >
> > 
>
>
>




Join N3FJPSoftwareUsers@groups.io to automatically receive all group messages.