Re: NAQP Software issue #naqp #contest


Ken Bell
 

Scott

Thank you for replying. I’m fairly new to your software and have just discovered the frequency and band… in plain sight… so I’ll be checking that from now on. Our club will be running your WFD package networked in 2 weeks and I need to prevent this from happening.

I have noticed that if I change focus from any N3FJP software, for instance go to a web page and return, that the F keys are disabled. To re-establish, I have to click on the mini F page button or go back to the setup page and hit the test button. May somehow be related.

Also, I did manually change bands to the current band at some point in the contest… don’t know why other than the software recommends you do so on startup, I think. I don’t remember at what point. I doubt that would do it, but who knows. I will test in a bit and reply if this did anything.

Bill Gates should thank you. Your software is the only reason I own a (brand new) Windows laptop. Windows handling of drivers and com ports is much better than it used to be, but still can’t hold a light to Apple/Linux. PC Keyer and computer kit is brand new. Its possible there is a bad usb cord. I will change that one out.

-ken - K4EES



-ken

On Jan 12, 2020, at 12:26 PM, Scott Davis via Groups.Io <SNKDavis=aol.com@groups.io> wrote:

Hi Ken,

Thanks for your e-mail. I'm sorry that you ran into trouble. What you describe is not typical at all. Frequency is always displayed on the form with rig interface enabled (see bottom of image below).

Without rig interface working properly, there is no way for the software to know to change bands, unless you select the band manually from the menu options.

The most likely causes are rig hardware connectivity (loose cable) or a driver problem. RF in the shack could also interfere with the communication.

<Capture.JPG>


I hope that this helps!

73, Scott
N3FJP
http://www.n3fjp.com

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Ken Bell <@kbellco>
To: N3FJPSoftwareUsers <N3FJPSoftwareUsers@groups.io>
Sent: Sun, Jan 12, 2020 12:56 pm
Subject: [N3FJPSoftwareUsers] NAQP Software issue #NAQP #contest

Hi Guys

I'm a fairly new user of N3FJP and have started using it for all of my logging needs. I ran for 8 hours yesterday on the NAQP CW and managed to rack up 210 contacts, which is fantastic for me. The software really helped keep things flowing. The export of the Cabrillo log and export to LoTW and eqsl were SO much easier than my last logging program. It took at least an hour off of my post contest duties. BUT, and BIG BUT... part way through the contest, the program stopped recording the frequency.

I found out after looking at my logs on LoTW this morning. In the NAQP software, frequency is not shown on the screen, so there is no way to know this real-time. Looking at the exported log, for about 50 entries, there is no frequency. Then it started working again.

I know that frequency is not required for the contest, but if there is no frequency, how does it know the band? I switched back and forth several times chasing new contacts when things got slow. The band stays on 40M through the portion with no frequency.

Anyone else experience this?

Best regards,

Ken - K4EES

<Capture.JPG>

Join N3FJPSoftwareUsers@groups.io to automatically receive all group messages.