Re: AC Log changing time


Larry Banks
 

Hi Dave,
 
UTC is the official time for all logging.  You should  not change it.

73 -- Larry -- W1DYJ

 

Sent: Tuesday, December 17, 2019 22:22
Subject: Re: [N3FJPSoftwareUsers] AC Log changing time
 

This last problem is ticking me off.

AC Log is changing the log time I enter and inserting the current UTC time for every contact I am entering. I then have to edit the time in each contact I enter.

I have disabled local & UTC time under the settings tab.

Again this problem started after I imported a WSJT-X file.

HELP please !!!!!

Dave KC3AM

On 12/17/2019 07:56, Scott Davis via Groups.Io wrote:
Hi Dave,
 
Thanks for your e-mail.  I'm afraid I'm not quite following your description.  A before and after screen shot, pasted into an e-mail would be helpful.
 
First though, click Settings > List Matches for These Fields with Tab and deselect all the fields.   Also, be sure your List option is set to Last 50 and not All.  Finally, be sure you don't have more than one Callbook lookup service enabled (and make sure the service you have selected, if any, is configured properly).  Then try entering a record.  I think that may be introducing some confusion into the mix.
 
One other thought.  If you have another program connected to AC Log via API, go ahead and close that program.
 
Hopefully the above will do the trick.
 
Enjoy!


73, Scott
N3FJP
 
Serving the Amateur Radio community with contesting and general logging software since 1997.
 
1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Dave via Groups.Io mailto:kc3am@...
To: N3FJPSoftwareUsers mailto:N3FJPSoftwareUsers@groups.io
Sent: Mon, Dec 16, 2019 11:48 pm
Subject: [N3FJPSoftwareUsers] AC Log changing time

A couple new problems here,
 
I am entering old QSL card info into ACL and two different things are
happening.
 
1. The log file is on the screen and the new data boxes are down below.
When I started tonight I had about 1140 records. As I am filling the
fields, using the space bar from field to field, all seems well then for
some reason the screen flashes and all 1140 records  are gone and some
of the data I have inputted is also gone. What happened ?????????????
 
2. Once I re-enter the data that disappeared I check QSL sent & QSL
received boxes and again some of the data will disappear. I fill it in
again.
 
3. Once I hit the Log Contact box the contact is logged and the 1140
records re-appear, with a twist............. The time I entered is
changed to the current time.
 
Remember that I have already entered 1140 contacts and these problems
never happened. I have closed and restarted the program with no luck
changing this behavior. I have used the same settings from the start.
 
I have just imported the ADI file from WSJT-X today which is the only
thing that I have done differently then the last time I entered contacts.
 
?????????????????????????
 
--
73, Dave KC3AM
 
 
 
--
73, Dave KC3AM

Join N3FJPSoftwareUsers@groups.io to automatically receive all group messages.