Re: network question


John KC4LZN
 

Well? Call it Gremlins.

After setting everything up, guess it took a little time for everything to sync but all is good. Both Home and Pro PC's I tested are now able to see each other on the networking screen and the shared file, of course, is logging both data, tested with the inputs. Software is working as it was designed to. 

Crisis averted.

73 
John
KC4LZN


On Mon, Jun 17, 2019 at 5:30 AM John Wilson via Groups.Io <kc4lzn=gmail.com@groups.io> wrote:
Jerry,

I'm interested to see how you fair with this. 

In my attempts to share public folders, I never was able to do so. Both machines were W10, one was Pro and then other Home. I've experienced in the past with previous Windows versions, 7 and before that, XP where if you had a Home version, you could not network between the two different versions. 

With W10, I created a folder in the root directory (on the W10 Pro machine) and called it Logs (C:\Logs) and then shared it. After that, I was able to make entries on separate computers, both registering the entries properly.

What I have yet to see is, communication showing status between the two machines. They do not see each other on the chart and I've followed instructions regarding making sure the names of the computers are input properly but still do not see a status of the two machines being networked.

73
John

On Sun, Jun 16, 2019, 20:31 Scott Davis via Groups.Io <SNKDavis=aol.com@groups.io> wrote:
Hi Jerry,

Thanks for your e-mail.  No, you will see QSOs from both PCs listed on both.  Make sure both PCs are pointing to the same log file.  Lots more details are here:


Enjoy!

73, Scott
N3FJP

Serving the Amateur Radio community with contesting and general logging software since 1997.

1 Peter 3 vs 15: Always be prepared to give an answer to everyone who asks you to give the reason for the hope that you have. But do this with gentleness and respect...


-----Original Message-----
From: Jerry <jerseyj@...>
To: N3FJPSoftwareUsers <N3FJPSoftwareUsers@groups.io>
Sent: Sun, Jun 16, 2019 5:06 pm
Subject: [N3FJPSoftwareUsers] network question

I am running the latest FD software on 2 laptops running the latest version of Win10.

I have turned on networking via file sharing using one laptop as the “Master DB”.

The 2 machines see each other appropriately in the band/mode grid. Messages between the 2 laptops appear appropriately.

However, only local (on that pc) qso’s show up in the log window , not the qso’s of the other station.

Likewise, only the section which was in the log of the local station turns blue so the other station had no clue that the section has been worked.

Is this the expected result or have I mid i figured something ?

Jerry
KB2GCG

- "Defeat lasts one day, giving up lasts a lifetime."


Join N3FJPSoftwareUsers@groups.io to automatically receive all group messages.