Topics

unable to change bands (more)

James Funk
 

To clarify, once I shut down the program and restart, I simply type in the frequency of the “new band” (e.g., 7050) or click on the band/mode desired in the list on the left, as I was always able to do with N1MM but have been unable to do with N1MM+.  73, Jim N9JF

Ted Bryant
 

Hi Jim,

 

When this happens, what information is showing in the title bar of the Entry window?

 

Also, if you right-click in the Entry window to open the menu, is “Band Button Left Click Enabled” checked?

 

73, Ted W4NZ

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of n9jfcountyhunter@...
Sent: Friday, October 18, 2019 9:03 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] unable to change bands (more)

 

To clarify, once I shut down the program and restart, I simply type in the frequency of the “new band” (e.g., 7050) or click on the band/mode desired in the list on the left, as I was always able to do with N1MM but have been unable to do with N1MM+.  73, Jim N9JF

James Funk
 

Will check when I get home. Thanks! 

"He is no fool who gives up what he cannot keep to gain what he cannot lose." -- Jim Elliot

On Oct 19, 2019, at 7:24 AM, Ted Bryant <tlbryant02@...> wrote:



Hi Jim,

 

When this happens, what information is showing in the title bar of the Entry window?

 

Also, if you right-click in the Entry window to open the menu, is “Band Button Left Click Enabled” checked?

 

73, Ted W4NZ

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of n9jfcountyhunter@...
Sent: Friday, October 18, 2019 9:03 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] unable to change bands (more)

 

To clarify, once I shut down the program and restart, I simply type in the frequency of the “new band” (e.g., 7050) or click on the band/mode desired in the list on the left, as I was always able to do with N1MM but have been unable to do with N1MM+.  73, Jim N9JF

James Funk
 

Okay this is much too weird.  Answers to below:  If I’ve been on 80 cw at 3550 (manually-entered…not CAT control) the bar shows “3550.00 CW Manual”. 

 

If I right-click in the Entry Window, “Band Button Left Click Enabled” is checked. I tried unchecking and rechecking it.

 

When I started looking at this, I logged a few “test QSOs”, and the program behaved the way it was supposed to…for a few QSOs.  Then it went back to not allowing me to change bands without restarting.

 

I will be mobile in ILQP tomorrow and will log in Excel.  I’ve had it with this for now.

 

Any other ideas will be appreciated and dealt with as I have time. TIA 73, Jim N9JF

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of James Funk via Groups.Io
Sent: Saturday, October 19, 2019 9:09 AM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] unable to change bands (more)

 

Will check when I get home. Thanks! 

"He is no fool who gives up what he cannot keep to gain what he cannot lose." -- Jim Elliot



On Oct 19, 2019, at 7:24 AM, Ted Bryant <tlbryant02@...> wrote:



Hi Jim,

 

When this happens, what information is showing in the title bar of the Entry window?

 

Also, if you right-click in the Entry window to open the menu, is “Band Button Left Click Enabled” checked?

 

73, Ted W4NZ

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of n9jfcountyhunter@...
Sent: Friday, October 18, 2019 9:03 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] unable to change bands (more)

 

To clarify, once I shut down the program and restart, I simply type in the frequency of the “new band” (e.g., 7050) or click on the band/mode desired in the list on the left, as I was always able to do with N1MM but have been unable to do with N1MM+.  73, Jim N9JF

Ted Bryant
 

What do you have selected on the Mode Control tab in the Configurer?

 

Will it always change bands if you type in a frequency like 14000, 7000, 3500, etc.?

 

73, Ted W4NZ

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of James Funk
Sent: Saturday, October 19, 2019 8:28 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] unable to change bands (more)

 

Okay this is much too weird.  Answers to below:  If I’ve been on 80 cw at 3550 (manually-entered…not CAT control) the bar shows “3550.00 CW Manual”. 

 

If I right-click in the Entry Window, “Band Button Left Click Enabled” is checked. I tried unchecking and rechecking it.

 

When I started looking at this, I logged a few “test QSOs”, and the program behaved the way it was supposed to…for a few QSOs.  Then it went back to not allowing me to change bands without restarting.

 

I will be mobile in ILQP tomorrow and will log in Excel.  I’ve had it with this for now.

 

Any other ideas will be appreciated and dealt with as I have time. TIA 73, Jim N9JF

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of James Funk via Groups.Io
Sent: Saturday, October 19, 2019 9:09 AM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] unable to change bands (more)

 

Will check when I get home. Thanks! 

"He is no fool who gives up what he cannot keep to gain what he cannot lose." -- Jim Elliot

 

On Oct 19, 2019, at 7:24 AM, Ted Bryant <tlbryant02@...> wrote:



Hi Jim,

 

When this happens, what information is showing in the title bar of the Entry window?

 

Also, if you right-click in the Entry window to open the menu, is “Band Button Left Click Enabled” checked?

 

73, Ted W4NZ

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of n9jfcountyhunter@...
Sent: Friday, October 18, 2019 9:03 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] unable to change bands (more)

 

To clarify, once I shut down the program and restart, I simply type in the frequency of the “new band” (e.g., 7050) or click on the band/mode desired in the list on the left, as I was always able to do with N1MM but have been unable to do with N1MM+.  73, Jim N9JF

James Funk
 

I have tried every option under Mode Control.  The only difference it makes is that if I select “Always CW”, it won’t change to another mode (obviously).  No option allows me to change bands.  If I am on “3550.00 CW”, for example, and hover over 20 SSB, it displays, “Left Click, QSY to 14200”. However, left-clicking changes nothing, and typing in any frequency (e.g., 14200) does not change to anything other than 80 or 75 meters.

 

73, Jim

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of Ted Bryant
Sent: Saturday, October 19, 2019 11:48 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] unable to change bands (more)

 

What do you have selected on the Mode Control tab in the Configurer?

 

Will it always change bands if you type in a frequency like 14000, 7000, 3500, etc.?

 

73, Ted W4NZ

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of James Funk
Sent: Saturday, October 19, 2019 8:28 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] unable to change bands (more)

 

Okay this is much too weird.  Answers to below:  If I’ve been on 80 cw at 3550 (manually-entered…not CAT control) the bar shows “3550.00 CW Manual”. 

 

If I right-click in the Entry Window, “Band Button Left Click Enabled” is checked. I tried unchecking and rechecking it.

 

When I started looking at this, I logged a few “test QSOs”, and the program behaved the way it was supposed to…for a few QSOs.  Then it went back to not allowing me to change bands without restarting.

 

I will be mobile in ILQP tomorrow and will log in Excel.  I’ve had it with this for now.

 

Any other ideas will be appreciated and dealt with as I have time. TIA 73, Jim N9JF

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of James Funk via Groups.Io
Sent: Saturday, October 19, 2019 9:09 AM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] unable to change bands (more)

 

Will check when I get home. Thanks! 

"He is no fool who gives up what he cannot keep to gain what he cannot lose." -- Jim Elliot

 

On Oct 19, 2019, at 7:24 AM, Ted Bryant <tlbryant02@...> wrote:



Hi Jim,

 

When this happens, what information is showing in the title bar of the Entry window?

 

Also, if you right-click in the Entry window to open the menu, is “Band Button Left Click Enabled” checked?

 

73, Ted W4NZ

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of n9jfcountyhunter@...
Sent: Friday, October 18, 2019 9:03 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] unable to change bands (more)

 

To clarify, once I shut down the program and restart, I simply type in the frequency of the “new band” (e.g., 7050) or click on the band/mode desired in the list on the left, as I was always able to do with N1MM but have been unable to do with N1MM+.  73, Jim N9JF

Ted Bryant
 

What contest do you have loaded? (so I can try to duplicate it)

For that contest, in the contest setup is “ssb+cw” selected for the mode?

 

I’m still assuming you have no radio interfaced.  How are you doing cw keying?

 

73, Ted W4NZ

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of James Funk
Sent: Sunday, October 20, 2019 2:03 AM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] unable to change bands (more)

 

I have tried every option under Mode Control.  The only difference it makes is that if I select “Always CW”, it won’t change to another mode (obviously).  No option allows me to change bands.  If I am on “3550.00 CW”, for example, and hover over 20 SSB, it displays, “Left Click, QSY to 14200”. However, left-clicking changes nothing, and typing in any frequency (e.g., 14200) does not change to anything other than 80 or 75 meters.

 

73, Jim

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of Ted Bryant
Sent: Saturday, October 19, 2019 11:48 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] unable to change bands (more)

 

What do you have selected on the Mode Control tab in the Configurer?

 

Will it always change bands if you type in a frequency like 14000, 7000, 3500, etc.?

 

73, Ted W4NZ

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of James Funk
Sent: Saturday, October 19, 2019 8:28 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] unable to change bands (more)

 

Okay this is much too weird.  Answers to below:  If I’ve been on 80 cw at 3550 (manually-entered…not CAT control) the bar shows “3550.00 CW Manual”. 

 

If I right-click in the Entry Window, “Band Button Left Click Enabled” is checked. I tried unchecking and rechecking it.

 

When I started looking at this, I logged a few “test QSOs”, and the program behaved the way it was supposed to…for a few QSOs.  Then it went back to not allowing me to change bands without restarting.

 

I will be mobile in ILQP tomorrow and will log in Excel.  I’ve had it with this for now.

 

Any other ideas will be appreciated and dealt with as I have time. TIA 73, Jim N9JF

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of James Funk via Groups.Io
Sent: Saturday, October 19, 2019 9:09 AM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] unable to change bands (more)

 

Will check when I get home. Thanks! 

"He is no fool who gives up what he cannot keep to gain what he cannot lose." -- Jim Elliot

 

On Oct 19, 2019, at 7:24 AM, Ted Bryant <tlbryant02@...> wrote:



Hi Jim,

 

When this happens, what information is showing in the title bar of the Entry window?

 

Also, if you right-click in the Entry window to open the menu, is “Band Button Left Click Enabled” checked?

 

73, Ted W4NZ

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of n9jfcountyhunter@...
Sent: Friday, October 18, 2019 9:03 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] unable to change bands (more)

 

To clarify, once I shut down the program and restart, I simply type in the frequency of the “new band” (e.g., 7050) or click on the band/mode desired in the list on the left, as I was always able to do with N1MM but have been unable to do with N1MM+.  73, Jim N9JF

James Funk
 

Works the same with various contests and if cw+SSB or just cw or all modes.  Keying radio direct. 

"He is no fool who gives up what he cannot keep to gain what he cannot lose." -- Jim Elliot

On Oct 20, 2019, at 8:55 AM, Ted Bryant <tlbryant02@...> wrote:



What contest do you have loaded? (so I can try to duplicate it)

For that contest, in the contest setup is “ssb+cw” selected for the mode?

 

I’m still assuming you have no radio interfaced.  How are you doing cw keying?

 

73, Ted W4NZ

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of James Funk
Sent: Sunday, October 20, 2019 2:03 AM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] unable to change bands (more)

 

I have tried every option under Mode Control.  The only difference it makes is that if I select “Always CW”, it won’t change to another mode (obviously).  No option allows me to change bands.  If I am on “3550.00 CW”, for example, and hover over 20 SSB, it displays, “Left Click, QSY to 14200”. However, left-clicking changes nothing, and typing in any frequency (e.g., 14200) does not change to anything other than 80 or 75 meters.

 

73, Jim

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of Ted Bryant
Sent: Saturday, October 19, 2019 11:48 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] unable to change bands (more)

 

What do you have selected on the Mode Control tab in the Configurer?

 

Will it always change bands if you type in a frequency like 14000, 7000, 3500, etc.?

 

73, Ted W4NZ

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of James Funk
Sent: Saturday, October 19, 2019 8:28 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] unable to change bands (more)

 

Okay this is much too weird.  Answers to below:  If I’ve been on 80 cw at 3550 (manually-entered…not CAT control) the bar shows “3550.00 CW Manual”. 

 

If I right-click in the Entry Window, “Band Button Left Click Enabled” is checked. I tried unchecking and rechecking it.

 

When I started looking at this, I logged a few “test QSOs”, and the program behaved the way it was supposed to…for a few QSOs.  Then it went back to not allowing me to change bands without restarting.

 

I will be mobile in ILQP tomorrow and will log in Excel.  I’ve had it with this for now.

 

Any other ideas will be appreciated and dealt with as I have time. TIA 73, Jim N9JF

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of James Funk via Groups.Io
Sent: Saturday, October 19, 2019 9:09 AM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] unable to change bands (more)

 

Will check when I get home. Thanks! 

"He is no fool who gives up what he cannot keep to gain what he cannot lose." -- Jim Elliot

 

On Oct 19, 2019, at 7:24 AM, Ted Bryant <tlbryant02@...> wrote:



Hi Jim,

 

When this happens, what information is showing in the title bar of the Entry window?

 

Also, if you right-click in the Entry window to open the menu, is “Band Button Left Click Enabled” checked?

 

73, Ted W4NZ

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of n9jfcountyhunter@...
Sent: Friday, October 18, 2019 9:03 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] unable to change bands (more)

 

To clarify, once I shut down the program and restart, I simply type in the frequency of the “new band” (e.g., 7050) or click on the band/mode desired in the list on the left, as I was always able to do with N1MM but have been unable to do with N1MM+.  73, Jim N9JF

ve3ki
 

By any chance is your Configurer set up for SO2R? If it is, it won't let you QSY Radio 1 to the same band as Radio 2, even if the Radio 2 Entry window is not visible on the screen. For single-radio single-computer contesting, you should also make sure networking is turned off.

When you type a frequency in kHz (*not* in MHz) into the Entry window call sign box and press the Enter key, the frequency displayed in the title bar should change to the frequency you typed in. Ditto for mode. When you log a contact, the frequency and mode in the title bar of the Entry window will be the frequency and mode that are logged for that QSO.

73,
Rich VE3KI


On Sun, Oct 20, 2019 at 12:14 PM, James Funk wrote:
Works the same with various contests and if cw+SSB or just cw or all modes.  Keying radio direct. 

"He is no fool who gives up what he cannot keep to gain what he cannot lose." -- Jim Elliot

On Oct 20, 2019, at 8:55 AM, Ted Bryant <tlbryant02@...> wrote:

What contest do you have loaded? (so I can try to duplicate it)

For that contest, in the contest setup is “ssb+cw” selected for the mode?

 

I’m still assuming you have no radio interfaced.  How are you doing cw keying?

 

73, Ted W4NZ

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of James Funk
Sent: Sunday, October 20, 2019 2:03 AM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] unable to change bands (more)

 

I have tried every option under Mode Control.  The only difference it makes is that if I select “Always CW”, it won’t change to another mode (obviously).  No option allows me to change bands.  If I am on “3550.00 CW”, for example, and hover over 20 SSB, it displays, “Left Click, QSY to 14200”. However, left-clicking changes nothing, and typing in any frequency (e.g., 14200) does not change to anything other than 80 or 75 meters.

 

73, Jim

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of Ted Bryant
Sent: Saturday, October 19, 2019 11:48 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] unable to change bands (more)

 

What do you have selected on the Mode Control tab in the Configurer?

 

Will it always change bands if you type in a frequency like 14000, 7000, 3500, etc.?

 

73, Ted W4NZ

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of James Funk
Sent: Saturday, October 19, 2019 8:28 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] unable to change bands (more)

 

Okay this is much too weird.  Answers to below:  If I’ve been on 80 cw at 3550 (manually-entered…not CAT control) the bar shows “3550.00 CW Manual”. 

 

If I right-click in the Entry Window, “Band Button Left Click Enabled” is checked. I tried unchecking and rechecking it.

 

When I started looking at this, I logged a few “test QSOs”, and the program behaved the way it was supposed to…for a few QSOs.  Then it went back to not allowing me to change bands without restarting.

 

I will be mobile in ILQP tomorrow and will log in Excel.  I’ve had it with this for now.

 

Any other ideas will be appreciated and dealt with as I have time. TIA 73, Jim N9JF

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of James Funk via Groups.Io
Sent: Saturday, October 19, 2019 9:09 AM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] unable to change bands (more)

 

Will check when I get home. Thanks! 

"He is no fool who gives up what he cannot keep to gain what he cannot lose." -- Jim Elliot

 

On Oct 19, 2019, at 7:24 AM, Ted Bryant <tlbryant02@...> wrote:

 

Hi Jim,

 

When this happens, what information is showing in the title bar of the Entry window?

 

Also, if you right-click in the Entry window to open the menu, is “Band Button Left Click Enabled” checked?

 

73, Ted W4NZ

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of n9jfcountyhunter@...
Sent: Friday, October 18, 2019 9:03 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] unable to change bands (more)

 

To clarify, once I shut down the program and restart, I simply type in the frequency of the “new band” (e.g., 7050) or click on the band/mode desired in the list on the left, as I was always able to do with N1MM but have been unable to do with N1MM+.  73, Jim N9JF

 

Ted Bryant
 

Ok,(grasping at straws), have you tried a cold shut down of the computer, restart, then restart of N1MM.  Problem still exist?

 

If it still exists, try renaming your “N1MM Logger.ini” file to something like “N1MM Logger.ini.old” and restart. Or choose one of the ini backup files where it last worked ok, make that one the current ini file and restart.

 

73, Ted W4NZ

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of James Funk
Sent: Sunday, October 20, 2019 12:15 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] unable to change bands (more)

 

Works the same with various contests and if cw+SSB or just cw or all modes.  Keying radio direct. 

"He is no fool who gives up what he cannot keep to gain what he cannot lose." -- Jim Elliot



On Oct 20, 2019, at 8:55 AM, Ted Bryant <tlbryant02@...> wrote:



What contest do you have loaded? (so I can try to duplicate it)

For that contest, in the contest setup is “ssb+cw” selected for the mode?

 

I’m still assuming you have no radio interfaced.  How are you doing cw keying?

 

73, Ted W4NZ

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of James Funk
Sent: Sunday, October 20, 2019 2:03 AM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] unable to change bands (more)

 

I have tried every option under Mode Control.  The only difference it makes is that if I select “Always CW”, it won’t change to another mode (obviously).  No option allows me to change bands.  If I am on “3550.00 CW”, for example, and hover over 20 SSB, it displays, “Left Click, QSY to 14200”. However, left-clicking changes nothing, and typing in any frequency (e.g., 14200) does not change to anything other than 80 or 75 meters.

 

73, Jim

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of Ted Bryant
Sent: Saturday, October 19, 2019 11:48 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] unable to change bands (more)

 

What do you have selected on the Mode Control tab in the Configurer?

 

Will it always change bands if you type in a frequency like 14000, 7000, 3500, etc.?

 

73, Ted W4NZ

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of James Funk
Sent: Saturday, October 19, 2019 8:28 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] unable to change bands (more)

 

Okay this is much too weird.  Answers to below:  If I’ve been on 80 cw at 3550 (manually-entered…not CAT control) the bar shows “3550.00 CW Manual”. 

 

If I right-click in the Entry Window, “Band Button Left Click Enabled” is checked. I tried unchecking and rechecking it.

 

When I started looking at this, I logged a few “test QSOs”, and the program behaved the way it was supposed to…for a few QSOs.  Then it went back to not allowing me to change bands without restarting.

 

I will be mobile in ILQP tomorrow and will log in Excel.  I’ve had it with this for now.

 

Any other ideas will be appreciated and dealt with as I have time. TIA 73, Jim N9JF

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of James Funk via Groups.Io
Sent: Saturday, October 19, 2019 9:09 AM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] unable to change bands (more)

 

Will check when I get home. Thanks! 

"He is no fool who gives up what he cannot keep to gain what he cannot lose." -- Jim Elliot

 

On Oct 19, 2019, at 7:24 AM, Ted Bryant <tlbryant02@...> wrote:



Hi Jim,

 

When this happens, what information is showing in the title bar of the Entry window?

 

Also, if you right-click in the Entry window to open the menu, is “Band Button Left Click Enabled” checked?

 

73, Ted W4NZ

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of n9jfcountyhunter@...
Sent: Friday, October 18, 2019 9:03 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] unable to change bands (more)

 

To clarify, once I shut down the program and restart, I simply type in the frequency of the “new band” (e.g., 7050) or click on the band/mode desired in the list on the left, as I was always able to do with N1MM but have been unable to do with N1MM+.  73, Jim N9JF

James Funk
 

Ted, I tried your last suggestion (renaming the .ini file) and I THINK this may have solved the problem.   Will let you know.  Thanks much!

 

73, Jim N9JF

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of Ted Bryant
Sent: Sunday, October 20, 2019 12:04 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] unable to change bands (more)

 

Ok,(grasping at straws), have you tried a cold shut down of the computer, restart, then restart of N1MM.  Problem still exist?

 

If it still exists, try renaming your “N1MM Logger.ini” file to something like “N1MM Logger.ini.old” and restart. Or choose one of the ini backup files where it last worked ok, make that one the current ini file and restart.

 

73, Ted W4NZ

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of James Funk
Sent: Sunday, October 20, 2019 12:15 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] unable to change bands (more)

 

Works the same with various contests and if cw+SSB or just cw or all modes.  Keying radio direct. 

"He is no fool who gives up what he cannot keep to gain what he cannot lose." -- Jim Elliot

 

On Oct 20, 2019, at 8:55 AM, Ted Bryant <tlbryant02@...> wrote:



What contest do you have loaded? (so I can try to duplicate it)

For that contest, in the contest setup is “ssb+cw” selected for the mode?

 

I’m still assuming you have no radio interfaced.  How are you doing cw keying?

 

73, Ted W4NZ

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of James Funk
Sent: Sunday, October 20, 2019 2:03 AM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] unable to change bands (more)

 

I have tried every option under Mode Control.  The only difference it makes is that if I select “Always CW”, it won’t change to another mode (obviously).  No option allows me to change bands.  If I am on “3550.00 CW”, for example, and hover over 20 SSB, it displays, “Left Click, QSY to 14200”. However, left-clicking changes nothing, and typing in any frequency (e.g., 14200) does not change to anything other than 80 or 75 meters.

 

73, Jim

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of Ted Bryant
Sent: Saturday, October 19, 2019 11:48 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] unable to change bands (more)

 

What do you have selected on the Mode Control tab in the Configurer?

 

Will it always change bands if you type in a frequency like 14000, 7000, 3500, etc.?

 

73, Ted W4NZ

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of James Funk
Sent: Saturday, October 19, 2019 8:28 PM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] unable to change bands (more)

 

Okay this is much too weird.  Answers to below:  If I’ve been on 80 cw at 3550 (manually-entered…not CAT control) the bar shows “3550.00 CW Manual”. 

 

If I right-click in the Entry Window, “Band Button Left Click Enabled” is checked. I tried unchecking and rechecking it.

 

When I started looking at this, I logged a few “test QSOs”, and the program behaved the way it was supposed to…for a few QSOs.  Then it went back to not allowing me to change bands without restarting.

 

I will be mobile in ILQP tomorrow and will log in Excel.  I’ve had it with this for now.

 

Any other ideas will be appreciated and dealt with as I have time. TIA 73, Jim N9JF

 

From: N1MMLoggerPlus@groups.io <N1MMLoggerPlus@groups.io> On Behalf Of James Funk via Groups.Io
Sent: Saturday, October 19, 2019 9:09 AM
To: N1MMLoggerPlus@groups.io
Subject: Re: [N1MM+] unable to change bands (more)

 

Will check when I get home. Thanks! 

"He is no fool who gives up what he cannot keep to gain what he cannot lose." -- Jim Elliot

 

On Oct 19, 2019, at 7:24 AM, Ted Bryant <tlbryant02@...> wrote:



Hi Jim,

 

When this happens, what information is showing in the title bar of the Entry window?

 

Also, if you right-click in the Entry window to open the menu, is “Band Button Left Click Enabled” checked?

 

73, Ted W4NZ

 

 

From: N1MMLoggerPlus@groups.io [mailto:N1MMLoggerPlus@groups.io] On Behalf Of n9jfcountyhunter@...
Sent: Friday, October 18, 2019 9:03 PM
To: N1MMLoggerPlus@groups.io
Subject: [N1MM+] unable to change bands (more)

 

To clarify, once I shut down the program and restart, I simply type in the frequency of the “new band” (e.g., 7050) or click on the band/mode desired in the list on the left, as I was always able to do with N1MM but have been unable to do with N1MM+.  73, Jim N9JF